CLIP STUDIO | 創作応援サイト

素材をさがす-ダウンロードした素材の使い方

※本文中の画面は開発中のものです。実際に表示される画面とは異なる場合があります。ご了承ください。

[素材をさがす]は、イラストやマンガなどの作品制作に利用できる、トーン・ブラシ・3Dデータ・画像データなどの素材をダウンロードしたり、ご自分で作成した素材をアップロードしたりできるサービスです。ここでは、CLIPからダウンロードした素材を登録する方法について説明します。なお、「素材をさがす」のご利用には、CLIPへのログインが必要です。

IllustStudioで素材を使うには

ダウンロードした素材をIllustStudioに登録する方法について、説明します。 IllustStudio Ver.1.1.3以降にアップデートしていただくと簡単に素材を読み込めます。 トーン素材・画像素材(フレームなど)・ などの素材を、エクスプローラ上からZIP形式で圧縮されたまま[キャンバス]ウィンドウにドラッグ&ドロップすると、[素材]パレットに登録されるとともにキャンバスに貼りこまれます。パターンブラシ素材の場合は、[ツールセット]パレットに登録されます。

必ずお読みください
本サイトでは、カラーのテクスチャを使用した3D素材を提供しています。 IllustStudio Ver.1.1.3以降にアップデートしていない場合、カラーのテクスチャが使用されている3D素材は、この方法では読み込めません。IllustStudio Ver.1.1.2以前の場合の読み込み方法については、『3D素材』を参照してください。

複数の素材がZIP形式で圧縮されている場合、またはIllustStudio Ver.1.0.9以前をお使いの場合は、ZIPファイルを解凍してから、素材を登録してください。なお、ZIPファイルの解凍方法については、お使いの環境により異なります。

素材の種類によって、登録方法が異なります。下記より、ダウンロードした素材の種類を選択してください。

トーン・パターン素材

IllustStudioにダウンロードしたトーン素材(*.tne)を登録する方法について、説明します。

1. フォルダに、ダウンロードしたトーン素材(*.tne)を保存します。
2. IllustStudioを起動します。
3. [素材]パレットで、[メニュー表示]→[外部フォルダを参照]の順にクリックします。
4. [素材フォルダの編集]ダイアログで[追加]をクリックします。
5. [フォルダの参照]ダイアログで、手順1で素材を保存したフォルダを選択し、[OK]をクリックします。
6. [素材フォルダの編集]ダイアログに、選択したフォルダ名が表示されたら、[OK]をクリックします。
7. [素材]パレットの[ツリー表示]から、手順4~手順6で設定したフォルダを選択します。[素材一覧]に、ダウンロードしたトーン素材が表示されます。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

ブラシ素材

ブラシ素材は、[水彩]ツールと[パターンブラシ]ツールで使用できます。ブラシ素材をいずれかのツールに登録する方法について、説明します。

1. フォルダに、ダウンロードしたブラシ素材を保存します。
2. [ツールセット]パレットで、[メニュー表示]→[ツールセットの読み込み]の順に選択します。
3. [ツールセットの読み込み]ダイアログが表示されたら、素材を保存したフォルダから、ツールセットファイル(*.tos)を選択します。
4. 確認のメッセージが表示されたら、[はい]をクリックします。
5. [ツールセット]パレットに素材が追加されたことを確認します。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

画像素材

画像素材とは、フレームなどの素材です。IllustStudioにダウンロードした画像素材を登録する方法について、説明します。

必ずお読みください
フキダシ素材は、ComicStudio 4.0専用です。IllustStudioではご利用いただけません。ご注意ください。
1.フォルダに、ダウンロードした画像素材を保存します。画像素材は、フォルダごと保存します。
2. IllustStudioを起動します。
3. [素材]パレットで、[メニュー表示]→[外部フォルダを参照]の順にクリックします。
4. [素材フォルダの編集]ダイアログで[追加]をクリックします。
5. [フォルダの参照]ダイアログで、手順1で素材を保存したフォルダを選択し、[OK]をクリックします。
6. [素材フォルダの編集]ダイアログに、選択したフォルダ名が表示されたら、[OK]をクリックします。
7. [素材]パレットの[ツリー表示]から、手順4~手順6で設定したフォルダを選択します。[素材一覧]に、ダウンロードした画像素材が表示されます。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

3D素材

IllustStudioで、ダウンロードした3D素材を使用する方法について、説明します。

1.フォルダに、ダウンロードした3D素材を保存します。
2. IllustStudioを起動します。
3. [ファイル]メニュー→[読み込み]→[3Dファイル]の順に選択します。
4. 手順1で素材を保存したフォルダから、3D素材を読み込みます。

これで、3D素材の読み込みは完了です。読み込んだ3D素材は、製品に添付の3D素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

ComicStudioで素材を使うには

ダウンロードした素材をComicStudioに登録する方法について、説明します。 ダウンロードした素材は、ZIP形式で圧縮されています。ComicStudioEX・Proをお使いの場合、Ver.4.5.1以降にアップデートしていただくと簡単に素材を読み込めます。 トーン素材・画像素材(フレームなど)・3D素材などをエクスプローラ上からZIP形式で圧縮されたまま[編集]ウィンドウにドラッグ&ドロップすると、[素材]パレットに登録されるとともにページに貼りこまれます。パターンブラシの場合は、[ツールセット]パレットに登録されます。

必ずお読みください
  • ComicStudioEX・Pro Mac OS X版Ver.4.5.1~4.5.2におきまして、Zip形式で圧縮された素材をドラッグ&ドロップでアプリケーションへ取り込めない問題が確認されています。本問題は最新のアップデータで修正されています。最新のアップデータをダウンロードしてご利用ください。アップデータは、[最新のソフトウェア情報・ペンタブレットのドライバ]からダウンロードできます。
  • 本サイトでは、カラーのテクスチャを使用した3D素材を提供しています。
    ComicStudio Ver.4.5.1以降にアップデートしていない場合、カラーのテクスチャが使用されている3D素材は、この方法では読み込めません。ComicStudio Ver.4.5.0以前の場合の読み込み方法については、『3D素材【EX/Pro】』を参照してください。

複数の素材がZIP形式で圧縮されている場合、またはComicStudio Ver.4.5.0以前をお使いの場合は、ZIPファイルを解凍してから、素材を登録してください。なお、ZIPファイルの解凍方法については、お使いの環境により異なります。
素材の種類によって、登録方法が異なります。下記より、ダウンロードした素材の種類を選択してください。

必ずお読みください
素材は、ComicStudio Ver.4.0以降のバージョンでご利用いただけます。それ以前のバージョンではご利用いただけません。

トーン・パターン素材

ComicStudioにダウンロードしたトーン素材を登録する方法について、説明します。トーン素材を登録するには、[素材]パレットの[外部フォルダを参照]を使用する方法と、設定フォルダにトーン素材を登録する方法の2種類があります。

外部フォルダを参照【EX/Pro】
[素材]パレットに外部参照フォルダを作成して、特定のフォルダを[素材]パレットから読み込めるようにする方法です。
必ずお読みください
Debutをお使いの場合は、[外部フォルダを参照]機能はありません。設定フォルダにトーン素材を登録してください。
1. フォルダに、ダウンロードしたトーン素材(*.tne)を保存します。
2. ComicStudioを起動します。
3. [素材]パレットで、[メニュー表示]→[外部フォルダを参照]の順にクリックします。
4. [素材フォルダの編集]ダイアログで[追加]をクリックします。
5. [フォルダの参照]ダイアログで、手順1で素材を保存したフォルダを選択し、[OK]をクリックします。
6. [素材フォルダの編集]ダイアログに、選択したフォルダ名が表示されたら、[OK]をクリックします。
7. [素材]パレットの[ツリー表示]から、手順4~手順6で設定したフォルダを選択します。[素材一覧]に、ダウンロードしたトーン素材が表示されます。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

設定フォルダに登録【Windows】
ダウンロードしたトーン・パターン素材を、ComicStudio 4.0の設定フォルダに保存して、登録する方法です。
1. Windowsの[スタート]ボタン→[マイドキュメント]または[ドキュメント]の順にクリックします。
2. [ComicStudio Ver4 設定]→[Tone]の順にクリックし、フォルダを開きます。
3. ダウンロードしたトーン素材(*.tne)を[Tone]フォルダに保存します。
4. [素材]パレットの[ツリー表示]から[トーン]→[ユーザー]の順に選択します。[素材一覧]に、ダウンロードしたトーン素材が表示されます。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

設定フォルダに登録【Mac OS X】

ダウンロードしたトーン・パターン素材を、ComicStudio 4.0の設定フォルダに保存して、登録する方法です。

1. デスクトップのDockから[書類]をクリックします。
2. [ComicStudio Ver4 設定]→[Tone]の順にクリックし、フォルダを開きます。
3. ダウンロードしたトーン素材(*.tne)を[Tone]フォルダに保存します。
4. ComicStudioを起動します。
5. [素材]パレットの[ツリー表示]から[トーン]→[ユーザー]の順に選択します。[素材一覧]に、ダウンロードしたトーン素材が表示されます。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

ブラシ素材

ブラシ素材は、[パターンブラシ]ツールで使用できます。ダウンロードしたブラシ素材をツールに登録する方法です。

必ずお読みください
ツールセットファイル(*.tos)は、ComicStudio Ver.4.3.1以降で読み込めます。読み込めない場合は、最新のアップデータをダウンロードして、インストールを行ってください。
1. フォルダに、ダウンロードしたブラシ素材を保存します。
2. ComicStudioを起動し、[ツール]パレットから[パターンブラシ]ツールを選択します。
3. [ツールオプション]パレットで、[メニュー表示]→[ツール設定の読み込み]の順に選択します。
4. [ツール設定の読み込み]ダイアログが表示されたら、素材を保存したフォルダを表示し、ツールセットファイル(*.tos)を選択します。
5. 確認のメッセージが表示されたら、[はい]をクリックします。
6. [ツールオプション]パレットに素材が追加されます。

登録したブラシ素材は、他のブラシ素材と同様にご利用いただけます。ブラシ素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

画像素材

画像素材とは、フレームやフキダシなどの素材です。ComicStudioにダウンロードした画像素材を登録する方法について、説明します。

設定フォルダに登録【Windows】
ダウンロードした画像素材を、ComicStudio 4.0の設定フォルダに保存して、登録する方法です。
1. Windowsの[スタート]ボタン→[マイドキュメント]または[ドキュメント]の順にクリックします。
2. [ComicStudio Ver4 設定]→[Material]の順にクリックし、フォルダを開きます。
3. ダウンロードした画像素材を[Material]フォルダに保存します。画像素材は、フォルダごと保存します。
4. [素材]パレットの[ツリー表示]から[マテリアル]→[ユーザー]の順に選択します。[素材一覧]に、ダウンロードした画像素材が表示されます。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

設定フォルダに登録【Mac OS X】

ダウンロードした画像素材を、ComicStudio 4.0の設定フォルダに保存して、登録する方法です。

1. デスクトップのDockから[書類]をクリックします。
2.  [ComicStudio Ver4 設定]→[Material]の順にクリックし、フォルダを開きます。
3. ダウンロードした画像素材を[Material]フォルダに保存します。画像素材は、フォルダごと保存します。
4. [素材]パレットの[ツリー表示]から[マテリアル]→[ユーザー]の順に選択します。[素材一覧]に、ダウンロードした画像素材が表示されます。

これで、素材の登録は完了です。登録した素材は、他の素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。

3D素材【EX/Pro】

ComicStudioで、ダウンロードした3D素材を使用する方法について、説明します。
必ずお読みください
Debutをお使いの場合は、3D素材はご利用いただけません。ご注意ください。
1. フォルダに、ダウンロードした3D素材を保存します。
2. ComicStudioを起動します。
3. [ファイル]メニュー→[読み込み]→[3Dファイル]の順に選択します。
4. 手順1で素材を保存したフォルダから、3D素材を読み込みます。

これで、3D素材の読み込みは完了です。読み込んだ3D素材は、製品に添付の3D素材と同様にご利用いただけます。素材のご利用方法については、製品に添付のマニュアルなどを参照してください。