Next Topic
Previous Topic
Previous Topic
Next Topic

 

ツールパレット

[ツール]パレットは、[ウィンドウ]メニュー→[ツール]を選択すると表示されます。

各種ツールがボタンになって並んでいます。ボタンをクリックすると、ツールを使用できます。

505_tool_plt_0008.jpg

 

 

[ツール]パレットの各種ツールの機能については、ツール一覧を参照してください。

 

A.ツールボタン

各種ツールがボタンになって並んでいます。ボタンをクリックすると、ツールを使用できます。

なお、ツールボタンは、選択しているサブツールのアイコンが表示されます。

B.カラーアイコン

現在選択されている描画色と、すぐに使用可能な描画色を表示します。

下図の場合は、順に「赤」・「青」・「透明」がすぐに使用可能で、青い枠で囲まれた「赤」が現在選択されている描画色です。各表示部をクリックすると切り替えられます。

 

505_tool_plt_0010.jpg

 

   メインカラー

主に使う色(使用頻度が高い色)をセットします。

ダブルクリックすると、[色の設定]ダイアログが表示され、色を選択できます。


 

[色の設定]ダイアログについては、色の設定ダイアログを参照してください。

 

   サブカラー

メインカラーの次に使う色(使用頻度が次に高い色)をセットします。

[図形]ツールで[線と塗りを作成]を指定した場合、またはフキダシを作成する場合は、背景色になります。

ダブルクリックすると、[色の設定]ダイアログが表示され、色を選択できます。


 

[色の設定]ダイアログについては、色の設定ダイアログを参照してください。

 

   透明色

透明色を使うときに選択します。

 

ツールパレットのメニュー

[ツール]パレットの左上にある[メニュー表示]をクリックすると表示されるメニューの機能を説明します。

505_tool_plt_0011.jpg

 

ツールの設定

[ツールの設定]ダイアログが表示され、ツールの名称を設定できます。

505_tool_plt_0027.jpg

 

ツールの削除

選択中のツールと、ツールに含まれるサブツールをすべて削除します。

ツール環境の移行→IllustStudioから【Windows】【PRO/EX】 

IllustStudioのツールすべてを、まとめて[ツール]パレットに追加できます。ツールで使用している[ブラシ形状]や[質感]は、[素材]パレットに追加されます。

IllustStudioからのツール環境の移行ダイアログ
505_tool_plt_0029.jpg

 

 IllustStudioユーザーデータフォルダーの場所

IllustStudioのユーザーデータフォルダーの場所が表示されます。

IllustStudioの環境設定で、ユーザーデータフォルダーを変更している場合は、[参照]をクリックして、[フォルダーの参照]ダイアログから、ユーザーデータフォルダーを指定してください。

 IllustStudio実行ファイルの場所

IllustStudioの実行ファイルの場所が表示されます。

IllustStudioのインストール時に、アプリケーションのインストール先フォルダーを変更している場合は、[参照]をクリックして、[IllustStudioを選択してください]ダイアログから、[IllustStudio.exe]を指定してください。

 読み込むブラシパターン素材

IllustStudioの[ブラシ形状]を読み込む設定です。[すべてのパターン素材]と[ツールで用いられているパターン素材のみ]のいずれかを選択できます。

[ツールで用いられているパターン素材のみ]を選択すると、IllustStudioのツールセットで使用していない[ブラシ形状]は読み込まれません。

 読み込むツールの種類

IllustStudioから読み込みたいツールを選択します。

読み込みたいツールのチェックボックスをオンにして選択します。ここでは、複数のツールを選択できます。

 

ツール環境の移行→ComicStudio 4.0から【Windows/macOS】【PRO/EX】

ComicStudio 4.0の複数ツールを、まとめて[ツール]パレットに追加できます。ツールで使用している[ブラシ形状]は、[素材]パレットに追加されます。

ComicStudio 4.0からのツール環境の移行ダイアログ
505_tool_plt_0032.jpg

 

 ComicStudio 4.0のユーザーデータフォルダーのある場所

ComicStudio 4.0のユーザーデータフォルダーの場所が表示されます。

ComicStudio 4.0の環境設定で、ユーザーデータフォルダーを変更している場合は、[参照]をクリックして、[フォルダーの参照]ダイアログから、ユーザーデータフォルダーを指定してください。

ComicStudio 4.0実行ファイルの場所

ComicStudio 4.0の実行ファイルの場所が表示されます。

ComicStudio 4.0のインストール時に、アプリケーションのインストール先フォルダーを変更している場合は、[参照]をクリックして、[ComicStudio 4.0を選択してください]ダイアログから、下記のファイルを指定してください。

Windowsの場合

·ComicStudio EX 4.0をお使いの場合:CS_EX.exe

·ComicStudio Pro 4.0をお使いの場合:CS_Pro.exe

·ComicStudio Debut 4.0をお使いの場合:CS_Debut.exe

macOSの場合

·ComicStudioEX4.0をお使いの場合:ComicStudio EX.app

·ComicStudioPro4.0をお使いの場合:ComicStudio Pro.app

·ComicStudioDebut4.0をお使いの場合:ComicStudio Debut.app

 読み込むツールの種類

ComicStudio 4.0から読み込みたいツールを選択します。

読み込みたいツールのチェックボックスをオンにして選択します。ここでは、複数のツールを選択できます。

 

カラーアイコンの表示 

オンにすると、[ツール]パレットにカラーアイコンを表示します。

505_tool_plt_0044.jpg

 

並べ替え方法 

[ツール]パレットのツールの並べ替え方法を選択できます。


ドラッグ

[ツール]をドラッグすると、並び替えができます。

Ctrl+ドラッグ

[Ctrl]キーを押しながら、[ツール]をドラッグすると、並び替えができます。

 

ツールパレットを隠す

[ツール]パレットを非表示にします。


 

[ツール]パレットを再度表示したい場合は、[ウィンドウ]メニュー→[ツール]を選択してください。

 

 

ツールパレットのカスタム

[ツール]の並び順を変更できます。また、[サブツール]パレットから、[サブツール]・[ツールグループ]をドラッグ&ドロップして、[ツール]パレットに登録することもできます。


 

[ツール]パレットの[メニュー表示]→[並べ替え方法]で[Ctrl+ドラッグ]を選択した場合は、[Ctrl]キーを押しながら[ツール]をドラッグすると、並び替えができます。

 

ツールの並べ替え

パレット内で[ツール]をドラッグすると並び替えができます。

505_tool_plt_0016.jpg

 

 

ツールグループの仕切り線の位置に、ドラッグ&ドロップすると、移動したツールの上下に仕切り線が表示されます。

 

サブツールをツールパレットに追加

[ツール]パレットのツールアイコンの間に、[サブツール]をドラッグ&ドロップします。[サブツール]が[ツール]パレットに追加されます。

505_tool_plt_0023.jpg

 

 

[サブツール]パレットの[メニュー表示]→[並べ替え方法]で[Ctrl+ドラッグ]を選択した場合は、[Ctrl]キーを押しながら[サブツール]をドラッグすると、[ツール]パレットに追加できます。

 

ツールグループをツールパレットに追加

[ツール]パレットのツールアイコンの間に、[ツールグループ]のアイコンをドラッグ&ドロップします。[ツールグループ]が[ツール]パレットに追加されます。

505_tool_plt_0021.jpg

 

 

[サブツール]パレットの[メニュー表示]→[並べ替え方法]で[Ctrl+ドラッグ]を選択した場合は、[Ctrl]キーを押しながら[ツールグループ]のアイコンをドラッグすると、[ツール]パレットに追加できます。

 

 

 

Previous Topic
Next Topic
 

目次

-検索-

戻る