Next Topic
Previous Topic
Previous Topic
Next Topic

 

カラーセットパレット

[カラーセット]パレットは、[ウィンドウ]メニュー→[カラーセット]を選択すると表示されます。

[カラーセット]パレットは、標準的な色の一覧から色を選択できるほか、よく使用する色だけを集めて「カラーセット」として登録、管理できます。

540_color_plt_0007.jpg

 

カラーセット表示

[カラーセット]の一覧を表示し、選択できます。

カラーセットの編集

クリックすると、[カラーセットの編集]ダイアログが開きます。[カラーセットの編集]ダイアログでは、カラーセットの新規追加・選択・編集・削除を行えます。


 

[カラーセットの編集]ダイアログの詳細については、カラーセットの編集ダイアログを参照してください。

 

カラーセット素材を読み込み

[カラーセット素材を読み込み]ダイアログが表示され、CLIP STUDIO ASSETSからダウンロードしたカラーセット素材を読み込めます。



 

[カラーセット素材を読み込み]ダイアログの詳細については、カラーセットパレットのメニューを参照してください。

 

カラーセット一覧

[カラーセット表示]で選択した[カラーセット]が表示されます。
色のタイルをクリックすると、[カラースライダー]パレットの[カラーアイコン]が、クリックしたタイルの色に置き換わります。


 

·色のタイルにマウスカーソルを合わせると、色のRGB値またはHSV値がツールチップで表示されます。色の名称が設定されている場合は、色の名称も表示されます。

·[Ctrl]キーを押しながらタイルをドラッグすると、タイルの並び替えができます。

·[Alt]キーを押しながら他のタイルをクリックすると、現在の選択色を、他のタイルに複製できます。

 

RGB値・HSV値

描画色のRGB値が、パレットの下部に数値で表示されます。RGB値をクリックすると、HSV値の表示に切り替わります。

色の置き換え

[カラーセット]で選択している場所の色を、現在の選択色に置き換えます。

色の追加

現在の選択色を[カラーセット]に追加します。

色の削除

[カラーセット]で選択している場所の色を削除します。

 

カラーセットの編集ダイアログ

540_color_plt_0008.jpg

 

 

名称が表示されている部分をダブルクリックすると、カラーセットの名称を変更できます。

 

作成済みカラーセットの一覧

カラーセットが一覧で表示されます。

新規設定を追加

カラーセットを新規作成します。

デフォルト設定を追加

CLIP STUDIO PAINTの[標準カラーセット]と同じ内容のカラーセットを、新規作成します。

現在の設定を複製

[作成済みカラーセットの一覧]で選択中のカラーセットを複製します。

削除

[作成済みカラーセットの一覧]で選択中のカラーセットを削除します。

設定名の変更

[作成済みカラーセットの一覧]で選択中のカラーセットの名称を変更できます。


 

[作成済みカラーセットの一覧]で選択中のカラーセットをダブルクリックしても、名称を変更できます。

 

上へ

[作成済みカラーセットの一覧]で選択中のカラーセットの表示順序を、1つ上に移動します。

下へ

[作成済みカラーセットの一覧]で選択中のカラーセットの表示順序を、1つ下に移動します。

 

カラーセットパレットのメニュー

[カラーセット]パレットの左上にある[メニュー表示]をクリックすると表示されるメニューの機能を説明します。

540_color_plt_0015.jpg

 

カラーセットの編集

クリックすると、[カラーセットの編集]ダイアログが開きます。[カラーセットの編集]ダイアログでは、カラーセットの新規追加・選択・編集・削除を行えます。


 

[カラーセットの編集]ダイアログの詳細については、カラーセットの編集ダイアログを参照してください。

 

カラーセットの切り替え

[カラーセット]を切り替えられます。

カラーセットの読み込み

保存したカラーセットファイル(拡張子:cls)、またはAdobe Photoshop カラースウォッチ形式(拡張子:aco)のカラーパレットデータを読み込んで、[カラーセット]パレットの[カラーセット一覧]に読み込みます。


 

[カラーセット]パレットに、カラーセットファイルをドラッグ&ドロップしても、カラーセットを読み込めます。

 

カラーセットの書き出し

現在表示中の[カラーセット]を、カラーセットファイル(拡張子:cls)、またはAdobe Photoshop カラースウォッチ形式(拡張子:aco)のカラーパレットデータに書き出して保存します。

カラーセットを素材として登録【PRO/EX】

[素材のプロパティ]ダイアログが表示され、選択中のカラーセットを[素材]パレットに登録できます。


 

·[素材]パレットに登録したカラーセットは、付属のポータルアプリケーション「CLIP STUDIO」を使用して、CLIPのサーバーにアップロードできます。

·CLIP STUDIOは、[ファイル]メニュー(macOSとiPadでは、[CLIP STUDIO PAINT]メニュー)→[CLIP STUDIOを開く]で起動できます。iPhoneの場合は、[メニュー]→[使い方・素材・作品・サポート]を選択すると、起動できます。

 

素材のプロパティダイアログ
540_color_plt_0024.jpg

 

素材名

素材の名前を入力します。

素材保存先

フォルダーをクリックして、素材の保存先を指定します。指定した保存先は、[素材]パレットの[ツリー表示]に反映されます。

検索用タグ

タグ一覧をクリックして、[タグリスト]に表示する検索用タグを指定します。

右下にある+の付いたタグをクリックすると、新規タグを作成できます。

カラーセット素材を読み込み

[カラーセット素材を読み込み]ダイアログが表示され、CLIP STUDIO ASSETSからダウンロードしたカラーセット素材を読み込めます。

[カラーセットの一覧]から読み込みたいカラーセット素材を選択し、[OK]をクリックすると、[サブツール]パレットにカラーセット素材が読み込まれます。

カラーセット素材を読み込みダイアログ
540_color_plt_0037.jpg

 

検索ボックス

キーワードを入力して、カラーセット素材を検索できます。

タグリスト

素材に付けられたタグを、ボタン化した一覧です。ボタンをクリックすると、指定した内容のカラーセット素材が[カラーセットの一覧]に表示されます。

カラーセットの一覧

CLIP STUDIO ASSETSからダウンロードしたカラーセット素材が一覧で表示されます。

項目チェックボックスの表示

[カラーセットの一覧]に表示されるカラーセット素材のサムネイルごとに、チェックボックスを表示します。チェックボックスをオンにすると、素材を選択できます。

サムネイル[大]

[カラーセットの一覧]に表示されるカラーセット素材のサムネイルを、大きく表示します。

サムネイル[小]

[カラーセットの一覧]に表示されるカラーセット素材のサムネイルを、小さく表示します。

サムネイル[詳細]

[カラーセットの一覧]に表示されるカラーセット素材のサムネイルのほか、カラーセット素材の情報を表示します。

色の置き換え

[カラーセット]で選択している場所の色を、現在の選択色に置き換えます。

色の追加

現在の選択色を[カラーセット]に追加します。

色の削除

[カラーセット]で選択している場所の色を削除します。

色の名前の変更

[色の名前の変更]ダイアログが表示され、現在の選択色の名前を変更できます。

スポイト取得色の自動登録

メニュー項目をオンにすると、[スポイト]ツールで取得した色が、[カラーセット]パレットへ自動的に登録されます。

表示方法

カラータイルの表示方法を指定できます。

サイズ指定(極小・小・中・大・極大)

タイルのサイズを指定します。サイズは[極小]・[小]・[中]・[大]・[極大]から選択できます。

ステップ指定(8・16・24)

1行あたりのタイル数を指定します。パレットの横幅に対して、つねに指定したステップ数でタイルを表示します。パレットのサイズを変更した場合は、パレットの大きさに連動してタイルのサイズが変わります。

リスト(小・中・大)

カラーセットの表示を、色タイル・色の名称にします。表示の大きさは[リスト 小]・[リスト 中]・[リスト 大]から選択できます。

色タイルの右側の部分をダブルクリックすると、色の名称を入力できます。 

カラーセットバーの表示 

オンにすると、[カラーセット]パレットのカラーセットバーを表示します。

540_color_plt_0027.jpg

 

コマンドバーの表示 

オンにすると、[カラーセット]パレットのコマンドバーを表示します。

540_color_plt_0026.jpg

 

並べ替え方法 

[カラーセット]パレットの[タイル]の並べ替え方法を選択できます。


ドラッグ

[タイル]をドラッグすると、並び替えができます。

Ctrl+ドラッグ

[Ctrl]キーを押しながら、[タイル]をドラッグすると、並び替えができます。

 

カラーセットパレットを隠す

[カラーセット]パレットが非表示になります。


 

非表示にしたパレットを再度表示したい場合は、[ウィンドウ]メニューから表示したいパレットを選択してください。iPhoneをお使いの場合は、パレットバーのボタンをタップしてください。

 

 

 

Previous Topic
Next Topic
 

目次

-検索-

戻る