スキャンした画像をクリンアップしたいのですが? | IllustStudioのよくある質問 | CLIP STUDIO

IllustStudioのよくある質問

更新日:2015/06/26 16:17:58
役に立った数:13
閲覧数:35152
ID:1941
 
読み込み

スキャンした画像をクリンアップしたいのですが?

 
スキャナで原稿を読み取った時に、小さなゴミが画像に読み取られることがあります。IllustStudioでは、画像補正機能や[ゴミ取り]ツールを使って小さなゴミを消すことができます。

操作方法

1.画像補正


(1)アナログのペン画をスキャナで読み取った画像を用意します。画面全体がグレーがかっていて、ところどころくすんでいます。

原稿


(2)[フィルタ]メニューから[レベル補正]を選択します。


(3)[レベル補正]ダイアログが表示されます。プレビューを確認しながら、[入力]や[出力]のバーを設定します。設定後、[OK]ボタンをクリックします。

レベル補正


線画の部分をくっきり浮き出すことができました。

レベル補正済

 

2.ゴミ取りツールの使用

大まかな汚れについては、クリンアップすることができましたが、拡大表示するとまだ汚れが残っていることがわかります。また、完全な白色にはなっていない部分多く残っています。スキャンした画像が1色であった場合、背景の白を透過させる方法があります。

残った汚れ


(1)[レイヤー]メニューから、[レイヤーの変換]を選択します。


(2)[レイヤーの変換]ダイアログが表示されるので、[表現色]を[グレー(8bit)]に設定します。このとき、[元のレイヤーを残す]にチェックを入れていると、変換されたレイヤーが新規作成されます。設定後、[OK]ボタンをクリックします。

レイヤーの変換


変換されたレイヤーが出来上がりました。

レイヤー変換済


[用紙]レイヤーを非表示にすると、変換されたレイヤーの白色部分が透過されていることがわかります。 グレーの部分については、グレーの割合によって半透明に変換されます。

透明部分


(3)[ツール]パレットから、[ゴミ取り]ツールを選択します。

ゴミ取リツール


(4)[ツールオプション]パレットの[モード]を[不透明の点を消す]に設定します。そのほかの項目は、任意で設定します。[ゴミのサイズ]は、取り除く汚れの最大ピクセルを設定します。


(5)[カラー]パレットで描画色を[透明]を選択します。

カラーパレット


(6)[ゴミ取り]ツールでキャンバスをストロークします。ストロークした部分の汚れが取れました。クリンアップしたレイヤーに彩色したい場合は、[レイヤーの変換]を行ってカラーのレイヤーに戻してください。

汚れ除去


[ツールオプション]パレットの設定項目の詳細は、イラストスタジオ マニュアルの「IllustStudioユーザーガイド」→「ツール一覧」→「編集系ツール」→「ゴミ取りツール」→「ツールオプション」を参照してください。

[フィルタ]メニュー→[効果]→[ゴミ取り]で、選択しているレイヤー全体のゴミを一度に取ることもできます。[ゴミ取り]フィルタの詳細は、イラストスタジオ マニュアルの「IllustStudioユーザーガイド」→「メニュー」→「フィルタメニュー」→「効果」→「ゴミ取り」を参照してください。

役に立った数:13