クリッイングフォルダ化しているのにはみ出す | IllustStudioのみんなに聞いてみよう | CLIP STUDIO

IllustStudioのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2017/04/29 12:47:51
返信数:7
閲覧数:254
ID:93222
from かな“ さん
2017/04/23 17:31:16
 
レイヤー

クリッイングフォルダ化しているのにはみ出す

  下塗りを済ませてその下塗りレイヤーをクリッピングフォルダ化し、上に「クリッピングフォルダ」、下に下塗りのレイヤー(横にLの字がついた)状態で、新たに影を塗るようにレイヤーを作成し塗ろうと思ったのですが、普通に何もしてない状態と変わらず、はみ出ます。
現段階のレイヤーの順序は、

8bitに変換したレイヤー
髪「クリッピングフォルダ」
新規レイヤー(影塗り用)
L 髪(下塗りをしたレイヤー)

となっています。
やり方動画など確認しても、クリッピングフォルダと参照元になる下塗りされたレイヤーで、新規レイヤー(ここでは影塗り)を挟む形で作業できるようになっているようですが、普通にはみ出てしまいます。

どこか間違っているでしょうか?

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10(   ) その他(   )
---------------------------------------------------------
from
CLIP
サポート担当
さん
2017/04/23 17:47:07
お問合せいただきありがとうございます。

恐れ入りますが、お問合せの際は以下の情報についてお知らせください。

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10(   ) その他(   )
---------------------------------------------------------

また、状況の確認のために、レイヤーパレット全体のスクリーンショットを
取得し、こちらにご掲載いただけますでしょうか。

※スクリーンショットの取得手順がご不明な場合は
 冒頭でお伺いしているOSについてお知らせください。

宜しくお願い致します。
from
スレ主
かな“
さん
2017/04/24 10:53:37


---------------------------------------------------------
■IllustStudio
IllustStudio(〇   ) IllustStudioMini(   )
バージョン:1.1.2

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (〇   )
Windows 8(   ) Windows 8.1(   ) Windows 10(   ) その他(   )

スクリーンショットの取り方が分かりません。
from
CLIP
サポート担当
さん
2017/04/24 11:52:43
ご返信いただきありがとうございます。

以下にスクリーンショットの取得手順をご案内します。
こちらの方法でレイヤーパレット全体のスクリーンショットを取得いただき
ご掲載いただけますでしょうか。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。


IllustStudioの最終バージョンは1.2.7になります。
旧バージョンをご使用ですので、下記ページより最新版をダウンロードし、
適用して頂けますようお願いいたします。

■IllustStudio アップデータ ダウンロードページ
※パッケージ版の場合、アップデート後の初回起動時にはディスクによる認証が必要です。
from
スレ主
かな“
さん
2017/04/26 11:02:27
最新版をダウンロード後、スキャンせずそのままイラスタ上で描いた線画は、クリッピングで塗ることができました。
ですが、スキャンした線画を同じようにクリッピングしてもやはりはみ出ます。

from
CLIP
サポート担当
さん
2017/04/26 14:40:45
ご返信いただき、ありがとうございます。

スキャンした画像は、背景の白色を含んだ状態で読み込まれます。



以下の操作を行うことでレイヤーの白い部分を透明に
変換することができますので、お試しください。

1.[レイヤー]パレットでスキャンしたレイヤーを選択します。

2.[レイヤー]メニュー→[レイヤーの変換...]を選択します。

3.[レイヤーの変換]画面が表示されるので、[表現色]メニューから[グレー(8bit)]
    を選択し、[OK]ボタンをクリックします。
    (※バックアップのレイヤーを残す場合は、[元のレイヤーを残す]チェックボックス
    をオンにしてください。)

4.白が飛んだ状態でレイヤーが表示されます。
    (「用紙」を非表示にすると、透明な部分はピンクの市松模様で表示されますので
   白色が透過されていることを確認できます)



5.[レイヤー]メニュー→[レイヤーの変換...]を選択します。

6.[レイヤーの変換]画面が表示されるので、[表現色]メニューから[カラー(32bit)]
    を選択し、[OK]ボタンをクリックします。

上記手順で背景の白色を透明にした線画レイヤーにクリッピングを行ってください。

よろしくお願いいたします。
from
スレ主
かな“
さん
2017/04/29 11:58:46
ありがとうございます。線画からはみ出ず塗れました。しかし、線画の色まで塗られてしまいます。黒の線画が、赤を塗ろうとするとその部分に触れる線画まで赤色になります。
from
CLIP
サポート担当
さん
2017/04/29 12:47:51
クリッピングフォルダの参照元になっている下塗りレイヤーに
線画が描画されている場合には、ご申告のように線画の色まで
塗られます。

下記ページにてご案内しているように、線画レイヤーと
塗り用のレイヤーを分けた状態で、塗り用のレイヤーを
クリッピングフォルダの参照元に設定して塗りを行って
いただくが、新規にクリッピングフォルダの上にレイヤーを
追加して線画を書き直してご使用いただきますようお願い
いたします。

3.クリッピングフォルダ

よろしくお願いいたします。
コメントの受付は終了しました。