Ver.1.01からVer. UPが出来ません | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2009/07/17 20:10:19
反対数:0
賛成数:0
返信数:7
閲覧数:589
ID:11070
from 利用者 さん
2009/07/15 12:56:00
 
その他

Ver.1.01からVer. UPが出来ません

  「Intuos4 x IllustStudio新発売キャンペーン」にて
5月2日にVer.1.01をインストールして利用中ですが、
その後各アップデートファイルをDLしてIS.exeを起動し
アップデートを正常に完了しても新機能の適応がされません。
(Ver.1.02, 1.03, 1.04全て)ISのVer.情報によるとどのアップデートを充てても1.01のままです。
動作が保障されているのはWindows Vista Ultimate SP1なのでこちらのPCにSP2がインストールされているのが問題なのでしょうか。
ご回答お待ちしています。
こちらのPC環境は主に下記の通りです。
◎OS:Windows Vista Ultimate(6.0, ビルド6002) SP2◎IllustStudioのバージョン:1.01○CLIP STUDIO:利用中○PCのメーカー名:Dell Inc.○モデル:Inspiron530○ページファイル:1659MB使用中2674MB使用可能○メモリ:2046RAM○インターネットエクスプローラーのバージョン:IE8
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2009/07/16 16:13:23
【IllustStudio テクニカルインフォメーション管理人より】

ご報告ありがとうございます。

以下の点をご確認いただけますでしょうか?

・アップデータは、ダウンロード時はzipファイルです。
 以下の手順でアップデート作業が完了されているか、ご確認ください(最新の1.0.4アップデータにてご説明します)。
1)アップデータをダウンロードします
  ※ファイル名[IS_1xx_104.zip]
2)[IS_1xx_104.zip]→フォルダ[IS_1xx_104]→[IS_104.exe]をダブルクリックすると、自己解凍が実行されます
3)上記で指定したディレクトリに、[IS_1xx_104]というフォルダが解凍されます
4)[IS_1xx_104]→フォルダ[IS_1xx_104]の順で開き、[IS_104.exe]を実行します
5)インストールウィザードが立ち上がりますので、画面に従いアップデートを実行します
6)完了後、以下の画面が表示されます
※上記、3)の段階ではアップデートは完了しませんので、ご注意ください

上記で改善しない場合は、以下の情報をお知らせください。
・IllustStudioのインストール先はどちらでしょうか?
 ※デフォルト設定では、C:\Program Files\CELSYS\IllustStudio 1.0...にインストールされます
・Windows VistaのUAC(ユーザーアカウント制御)はON、OFF、どちらで設定されているでしょうか?
from
スレ主
利用者
さん
2009/07/16 18:35:58
お返事ありがとうございます。

まず、ZipファイルはLhaplusと言うソフトにて解凍処理をしています。

また、今まで1.02、1.03、1.04アップ時に全て該当画面の表示があり
アップは正常に完了しているはずなのですが、
実際にIllust Studioを開いてVer.確認を行うと1.01のままなのです。

再度アップを行おうとすると、

「Illust Studio1.0のバージョン1.00.004が既にインストールされています。
このセットアップは既にインストールされている
Illust Studio1.0のバージョンのアップデートを行います。
この為アップデートは必要ありません。」

と表示されるので。

新機能全ての内容を確認した訳ではないですが、
今まで確認した限りでは一切新しい機能は利用できない状態です。

Illust Studio本体のインストール先はデフォルト設定ではなく
C
from
スレ主
利用者
さん
2009/07/16 18:58:34
再度インストール先を確認した所、
最初にインストールした本体ファイルは上記の通り
D:/Program Files/Illust Studio/IllustStudio/tool/IllustStudio.exe
そして、アップデートを行うとそれに加えて
D:/Program Files/IS1.01_app/IllustStudio/tool/IllustStudio.exe
とアプリが二重に出来てしまう模様です。
from
CLIP
サポート担当
さん
2009/07/16 19:28:41
【IllustStudio テクニカルインフォメーション管理人より】

ご返信ありがとうございます。

拝見する限り、確かにアプリケーションが2つインストールされているようです。
考えられる原因として、製品版をインストールされる前などに体験版をインストールされ、アンインストールされていないご記憶はないでしょうか?
または、インストール先を指定してのカスタムインストールを実行されているようですので、2回、それぞれ違うディレクトリを指定してインストールされた可能性もあります。
(ただし、通常は2重インストールを警告するメッセージが表示され、インストールできませんので、なにか他にも原因があると思われます。こちらは参考までにお聞かせ下さい)

上記の場合、片方のアプリケーションのみにアップデートが実行されているものと思われます。

取り急ぎ、ご報告いただいたそれぞれのexeファイルを実行(1個づつ実行)した場合に、どちらかのバージョンが上がっているのではないかと思いますので、ご確認していただけないでしょうか?

こちらでも引き続き原因究明いたします。
from
スレ主
利用者
さん
2009/07/16 20:20:16
素早いお返事ありがとうございます。

最初から製品版をインストールしたので
体験版をインストールした記憶はないですのですが…

最初にインストールされたアプリは1.01、
D:/Program Files/IS1.01_app/IllustStudio/tool/IllustStudio.exeの方は1.04になっていて、
1.01は開けますが、
1.04のアプリは
「zlib.dllが見つからなかった為、このアプリを開始できませんでした。
アプリケーションをインストールし直すとこの問題は解決される場合があります。」
とポップアップが出て強制終了されます。
from
スレ主
利用者
さん
2009/07/16 20:44:06
ひとつお返事を忘れておりましたが、多重インストールは行っておりませんので悪しからず。

そして下記の方法にて無事解決したのでご報告までに。

アンインスト後
D:/Program Files/CELSYS/IllustStudio 1.0...
に指定先を変更して再インストしてから1.04を充てたところうまく行きました。

お騒がせしてすみませんでした。
また、お付き合い頂いてありがとうございました。
from
CLIP
サポート担当
さん
2009/07/17 20:10:19
【IllustStudio テクニカルインフォメーション管理人より】

無事解決とのご連絡ありがとうございます。

お客様の環境で発生した現象は、インストーラでインストール後に、インストール先フォルダをリネームされたか、移動などで変更された場合に起こりえると考えられます。

もしよろしければ、そのような操作に心当たりがないか、ご連絡ください。

0009666_C

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合