選択範囲が表示されない | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2011/05/04 15:03:47
反対数:0
賛成数:1
返信数:5
閲覧数:1983
ID:15955
from そらぁ さん
2011/02/19 20:04:28
 
選択/編集

選択範囲が表示されない

  クイックマスクの使用し描画したあと解除すると選択範囲が作られますが、その選択範囲が表示されません。選択範囲を表示するにはチェックが入っているのになぜでしょうか?改善方法がわかりません教えてください。ちなみに選択範囲はちゃんと作られています。
賛成数:1   反対数:0   
from
CLIP
サポート担当
さん
2011/02/20 19:57:00
お客さまにはご不便おかけし申し訳ありません。

1.同時起動ソフトについて

同時起動ソフトの影響により現象が発生している可能性があります。
同時起動ソフトがありましたら停止していただき、IllustStudioのみが
起動している状態で現象が発生するかご確認ください。

2.アップデートについて
お使いのIllustStudioが最新バージョンでない場合、お手数ですが、
アップデートしていただき動作をご確認ください。

3.矩形選択について
新規にキャンバスを作成していただき、[選択]メニュー→[選択範囲を表示]が
チェックされているのを確認して、矩形選択ツールで選択を行った時に
選択範囲が表示されるでしょうか。

4.クイックマスクについて
同じく新規にキャンバスを作成していただき、[選択]メニュー→[選択範囲を表示]
がチェックされているのを確認して、クイックマスクを作成後に[ペン]ツール
などで描画を行い、[選択]メニュー→[クイックマスクを解除]を選択した時に
選択範囲は表示されるでしょうか。
(※この現象が一部のファイルにのみ発生するものかどうかの確認となります。)

上記の操作をされても現象が改善しない場合、お手数おかけしますが、詳細を
添えて再度お知らせください。

1.ご使用のPCについて
     ・CPU:
     ・ハードディスクの容量/空き容量:
     ・物理メモリのサイズ:
     ・お使いのOS、サービスパック:
        (例.WindowsVista(32bit版)SP2を使用しています)

2.アンチウィルスソフトなどの常駐ソフトの有無と製品名、バージョン

3.ご使用のIllustStudioについて
     ・お使いのIllustStudioの詳細なバージョン:
        (例.IllustStudio 1.2.1を使用しています)
     ・インストールフォルダ:
     ・仮想メモリの作成先ファルダとアプリケーションへの割り当て:
     ※確認方法
          1)[ファイル]メニュー→[環境設定...]を選択します。
          2)[環境設定]ダイアログ→[メモリ]を選択します。
          3)[仮想メモリ作成先フォルダ]で設定されている項目(有効になって
               いるラジオボタン)と[空き容量]を確認します。
          4)[アプリケーションへの割り当て]欄で設定されている項目(有効に
               なっているラジオボタン)と [物理メモリのサイズ]、[割り当て
               サイズ]を確認します。

4.新規キャンバスでも当該現象が発生するかどうかお知らせください。
     なお、特定の作品データでのみ現象が発生している場合は、上記の点と
     合わせて下記メール窓口まで該当の作品ファイルをお送りください。

     ■【セルシスユーザーサポートセンター】
     tech@celsys.co.jp

     ※作品データのファイルサイズが大きい場合は、以下のFTP無料転送サービス
          のご利用をご検討ください。
          (ファイル転送サービスのご利用には、無料の会員登録が必要です)

          ・データ便(株式会社データ復旧センター) 

お手数ですが、よろしくお願いいたします。
....
from
NETRK
さん
2011/05/03 14:27:19
私も選択範囲が表示されません。

1.同時起動ソフトはすべて切りました。
2.アップデートは1.2.1で最新です。(1.0からのバージョンアップです。)
3.矩形選択については、選択が表示されます(新規キャンバスを作っても、事象発見したキャンバスでも同じです。)
4.新しいキャンバスでもクイックマスクのみ選択範囲が表示されません。

1.CPU:Pentium(R) 4 CPU 3.00GHz
   HDD: C:容量24.8GB/空き3.42GB
              D:容量31.0GB/空き7.67GB
              E:容量31.0GB/空き4.28GB
              F:容量62.1GB/空き13.5GB
  メモリ: 1.00GB
  OS:Windows XP Home Edition SP3
2.アンチウィルスソフト: AVAST! Free 6.0.1000
3. Ver:IllustStudio 1.2.1
    インストールフォルダ:"D:\Program Files D\CELSYS\IllustStudio 1.0\Tool\IllustStudio.exe"
    仮想メモリ作成先フォルダ:"D:\Program Files D\CELSYS" 空き容量:7.7GB
    アプリケーションの割り当て:自動的に設定
    物理メモリサイズ:1023.5MB 割り当てサイズ:511.7MB
4:新規キャンバスでも当該事象が発生します。

調査をお願いいたします。
from
CLIP
サポート担当
さん
2011/05/03 18:56:20
ご連絡ありがとうございます。

クイックマスクを解除されても、選択範囲は作成されないということでよろしいでしょうか?

クイックマスクは、[レイヤー]パレットで該当のクイックマスクイヤーを選択し、右クリック
すると表示されるメニューから[クイックマスクを解除]を選択していただくことで、選択範囲
が作成されます。

ただし、筆圧の影響や描画の不透明度が低い場合はクイックマスクを解除しても、選択範囲
として表示されない場合があります。
この場合、選択範囲として認識はされていますので、[編集]メニュー→[塗りつぶし]を行う
ことで選択範囲として表示されなかった部分についても、塗りつぶしが行われます。

クイックマスクをお使いになる際は描画の不透明度を、できましたら高くしていただき、
[ペン]ツールなどをお使いください。

お手数ですがよろしくお願いいたします。
.
from
NETRK
さん
2011/05/04 08:54:06
クイックマスク使用時に描画に使用する色の「ブラシ不透明度」が100%でも「メインカラーの濃度」が50%割るとクイックマスクの選択範囲の破線が表示されないことがわかりました。
クイックマスクを使うときには、「ブラシ不透明度」より「メインカラーの濃度」に気をつけたほうがいいようです。
from
CLIP
サポート担当
さん
2011/05/04 15:03:47
ご連絡いただきありがとうございます。

クイックマスクの選択範囲表示が描画濃度の影響を受けてしまう点について、
使いづらいといった面を考慮し、今後の開発に活かすべく、対応を検討して
参ります。

.....

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合