メッシュ変形を使用後、動作が停止してしまう。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2011/06/16 17:07:21
反対数:0
賛成数:0
返信数:3
閲覧数:990
ID:20841
from みゅう さん
2011/06/11 21:40:51
 
その他

メッシュ変形を使用後、動作が停止してしまう。

  トーンのゆがみ⇒メッシュ変形を使用した後、他の動作を行うと

IllustStudioは動作を停止しました

と出て、プログラムを終了してしまいます。

一回目はメッシュ変形を繰り返し行っていたとき。
二回目はメッシュ変更後、メッシュ変更した画像を回転させていたときです。

問題の詳細は下記のようにでてました。
よくわからないので、対策を教えてください。

 問題の署名:
  問題イベント名: APPCRASH
  アプリケーション名: IllustStudio.exe
  アプリケーションのバージョン: 1.2.1.0
  アプリケーションのタイムスタンプ: 4d4a38a0
  障害モジュールの名前: iswCmn.dll
  障害モジュールのバージョン: 1.2.1.0
  障害モジュールのタイムスタンプ: 4d4a3454
  例外コード: c0000005
  例外オフセット: 000513e0
  OS バージョン: 6.0.6002.2.2.0.768.3
  ロケール ID: 1041
  追加情報 1: 96b6
  追加情報 2: dd4c4c166a2e4164353d228d96f3ade5
  追加情報 3: ff7d
  追加情報 4: 1b747f2c56ba4714ae759ee0bf90058e
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2011/06/12 15:00:53
お客様にはご迷惑をおかけし、申し訳ありません。

ご使用のIllustStudioの最新バージョン1.2.1ではない場合、アップデートして
いただくことで、現象が改善する可能性があります。

お客さまにはお手数ですが、下記URLよりアップデートプログラムを
ダウンロードしていただきアップデート後再度動作をご確認ください。
(バージョンの確認は、IllustStudioのヘルプメニューをクリックし、
  バージョン情報をクリックしていただくと表示される画面にて
  確認可能です。)

■IllustStudio アップデータダウンロードページ
(アップデート方法は、付属のドキュメントファイルをご参照ください)

既に最新バージョンでご使用の場合、もしくは最新バージョンにアップデート
されても現象が発生する場合、IllustStudioの設定情報に問題が発生している
可能性があります。

そこで、お客様にはお手数ですが、下記の操作で初期化起動をし、IllustStudio
が正常に起動するかどうかご確認ください。

■初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
      ショートカットまたはアプリケーション本体をダブルクリックします。
2.メッセージダイアログ「初期設定をクリアして起動しますか?」が表示
     されますので、[はい]ボタンをクリックします。
3.[初期化起動]ダイアログが表示されますので、[すべて選択]ボタンを
     クリックし、すべてのチェックボックスが有効になっているのを確認し、
     [OK]ボタンをクリックします。
4.IllustStudio 1.0が起動します。

■現在の設定のバックアップについて

すべてのチェックボックスを有効にして初期化起動した場合、現在の全ての
設定がクリアされ、インストール直後の状態に戻ります。

これらの情報を保存される場合は[IllustStudio Ver1 設定]フォルダと
[Preference]フォルダをデスクトップなどにコピーします。

【WindowsVistaの場合】

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\マイドキュメント

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\
IllustStudio\IllustStudio\1.0

※[Application Data]フォルダが表示されない場合は、[コントロールパネル]→
    [フォルダオプション]を開き、[表示]タブの[詳細設定]一覧の[ファイルと
    フォルダの表示]→[すべてのファイルとフォルダを表示する]ラジオボタンを
    有効にしてから、[適用]ボタンをクリックします。


また、再度この情報を読み込む場合は、それぞれのフォルダを元の階層に
上書きコピーをしてください。

なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題があり
今回の現象が発生している場合は、元に戻すことで再度問題が発生する可能性があります。
その場合は元の設定に戻すことはできませんので、改めてカスタマイズをお願いします。

■セキュリティソフトの設定について
上記の初期化起動でも改善しなかった場合は、セキュリティソフトのリアルタイムスキャン
などの影響で問題が発生している可能性が考えられます。

セキュリティソフトにてIllustStudio 1.0や[Preference]・[IllustStudio Ver1 設定]
フォルダを監視・制限している場合は、対象外に設定して問題が改善するかご確認ください。

以上の操作をされても当該の現象が発生する場合は、以下の点をお知らせください。

・ご使用のOS
・CPU
・HDDの容量と空き容量
・物理メモリ
・PCメーカーと型番
・セキュリティソフトなどの常駐ソフトの有無、製品名と製品バージョン
・メッシュ変形以外の操作でも、同じ事象が発生しておりますでしょうか

お手数おかけしますが、よろしくお願いいたします。
...
from
スレ主
みゅう
さん
2011/06/15 16:18:06
初期化することで解消させました。
ありがとうございます。


初期化する前に、コピーしたフォルダを初期化後、上書きしましたが
反映されません。
また、同じパターンブラシを再度登録しようとすると、
同じ名前の~みたいなポップアップが出ます。
中には入ってるみたいなのですが、どうすれば反映されますか?

from
CLIP
サポート担当
さん
2011/06/16 17:07:21
ご不便をおかけしており申し訳ありません。

IllustStudioを終了している状態で、[
Preference]フォルダと
[IllustStudio Ver1 設定]を元の階層に上書きしていただき、IllustStudioを
起動して確認しても、反映していないという場合は、素材データ自体は
存在していますが、それが登録されているデータである事をIllustStudio側が、
正常に認識できなかったか、データ自体が、壊れてしまっているという
可能性がございます。

この場合は、お客様にて行っていただきました通り、再登録の必要が
ございます。
『ブラシパターン「●●」は同名のパターン素材が存在します。
同名の素材として追加しますか?』と表示が出て、「はい」「いいえ」
のボタンを押していただく際に、「はい」を押していただき、
[ツールセット]パレットにて、登録ができているかご確認ください。

よろしくお願いいたします。
...

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合