手のひらツールで画面を動かそうとすると | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2011/07/31 13:37:12
反対数:0
賛成数:0
返信数:10
閲覧数:1648
ID:21583
from ロコ美 さん
2011/07/26 18:30:26
 
ツール

手のひらツールで画面を動かそうとすると

  エラー
























手のひらツールを使うとすぐに「コマンドの記憶域が足りない」みたいなのが大量に表示され強制終了になり作業が全く進みません。

イラスタで一番最新にアップデートしてからイマイチのような気が…

メモリはCドライブだけでも850GBの空き容量があるのに
「記憶域がない」はおかしくないでしょうか?

ちなみに私のPCはウィンドウズ7の64bitです。

300dpiのカラーを描いていてフィルタは使っていません。

このエラーを直す方法や似たような体験の方がいましたら意見をください。
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2011/07/26 19:22:40
お客様にはご迷惑をおかけし、申し訳ありません。

[手のひら]ツールに切り替えるときに、当該のエラーが発生する場合は、[手のひら]ツールが
破損してしまっと考えられます。

お手数ですが、ツールセットを初期化することで改善すると思われますので、お試しいただく
ようお願いいたします。

■初期化起動の方法
1.IllustStudio 1.0が起動している場合は終了します。
2.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0のショートカットまたは
    アプリケーション本体をダブルクリックします。
3.メッセージダイアログ「初期設定をクリアして起動しますか?」が表示されるので、[はい]
    ボタンをクリックします。
4.[初期化起動]ダイアログが表示されるので、[ツールセット]と[ツールスタイル]のチェック
    ボックスを有効にして[OK]ボタンをクリックします。
5.IllustStudio 1.0が起動します。

※上記の操作により、ツールとツールスタイルの情報がインストール直後の状態に戻ります。

■ユーザーデータフォルダのバックアップについて
[ツールセット]と[ツールスタイル]のチェックを有効にして初期化起動した場合、設定がクリア
され、これらがインストール直後の状態に戻ります。
※[ツールセット]の[Ver1.1設定]フォルダはクリアされます。

この情報を保存される場合は[IllustStudio Ver1 設定]をデスクトップなどにコピーします。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\マイドキュメント(またはドキュメント)

再度この情報を読み込む場合は、[IllustStudio Ver1 設定]フォルダを元の階層に上書きコピー
を行ってください。

なお、[IllustStudio Ver1 設定]フォルダに問題があり、今回の現象が発生している場合は、
元に戻すことで再度問題が発生する可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズしてください。
.
from
スレ主
ロコ美
さん
2011/07/27 12:10:00
サポート担当さんへ

書いてある通りに初期化しましたがダメでした。

また、てのひらツールで動かそうとするとフリーズしてエラーがでます。

イラスタが使いやすく好きなのに嫌いになってしまいそうです。
大切な人への誕生日の絵を描いているのに全然作業が進みません。

残念です。
from
CLIP
サポート担当
さん
2011/07/27 15:04:58
この度は、現象の解決に至らず申し訳ございません。

当該現象についてですが、下記の手順にて製品バージョンが1.2.1かどうか
ご確認いただき、1.2.1に満たない場合は、アップデートをして症状が改善
するかお試しいただけるでしょうか。

■製品バージョンの確認方法について
1.IllustStudioを起動します。
2.[ヘルプ]メニュー→[バージョン情報]を選択します。

■アップデートについて
1.下記CLIPよりアップデータをデスクトップにダウンロードします。

IllustStudio アップデータ最新情報

2.ダウンロードした[IS_1xx_121.zip]ファイルを解凍します。
3.解凍したフォルダを開き、[IS_121.exe]ダブルクリックします。
4.その後はアップデータの指示にしたがってアップデートを行います。

上記操作をされましても現象が改善しない場合は、原因の調査をしますので、
お手数ですが、[IllustStudio Ver1 設定]フォルダと現象発生時に作成されて
いた[XPG]ファイルをこちらまでお送りいただけるでしょうか。

■セルシスユーザーサポート
  tech@celsys.co.jp

■[IllustStudio Ver1 設定]フォルダの場所について
1.[Windows スタート]ボタン→[ドキュメント]を選択します。
2.表示される[IllustStudio Ver1 設定]フォルダをデスクトップに
    コピーします。
3.コピーした[IllustStudio Ver1 設定]フォルダをZIP形式に圧縮します。

なお、[IllustStudio Ver1 設定]フォルダは、ファイルサイズが大きいと思われ
ますので、[XPG]ファイルと併せて下記の無料転送サービスにてお送りください。

■データ便

お手数ですが、よろしくお願いします。

.....


from
スレ主
ロコ美
さん
2011/07/27 22:12:13

サポート担当さんへ

バージョンは1.2.1と最新でした。

データを調査して欲しいので先ほどフォルダを掲載されていたアドレスに送りました。

データの容量が大きかったので二つに分けて送りました。

パソコンに問題があるのではと思いましたが、今年の4月に買ったものですので
問題は考えにくいのですが、一応、パソコンの情報が記載してある用紙をスキャンしました。
データあとで送りますので目を通していただけるとありがたいです。

迅速な対応をお願いします。

from
CLIP
サポート担当
さん
2011/07/28 18:02:31
この度は、現象のデータをお送りいただきありがとうございます。

また、ご不便をお掛けしており申し訳ありません。

お客様のデータを元に調査をしましたところ、[手のひら]ツールが正常に
動作していることを確認しました。

また、現象発生時に描かれていた[XPG]ファイルについても、調査の結果、
ファイル破損等の問題はありませんでした。

お急ぎのところ恐れ入りますが、下記の手順にて完全アンインストールを
していただき、再度インストールして動作をお試しください。

■IllustStudioのアンインストールについて
1.[Windows スタート]ボタン→[コントロールパネル]→[プログラム]→
    [プログラムと機能]の順にクリックします。
2.[プログラムと機能]画面が表示されるので、一覧から[IllustStudio 1.0]
    を選択して、[削除]をクリックします。
3.管理者のパスワードまたは確認を求められた場合は、パスワードを
    入力するか確認を行います。

■[IllustStudio Ver1 設定]フォルダの削除について
1.[Windows スタート]ボタン→[ドキュメント]をクリックします。
2.表示される[IllustStudio Ver1 設定]フォルダを、デスクトップに
    バックアップコピーした上で削除します。

■[Preference]フォルダの削除について
1.[Windows スタート]ボタン→[ローカルディスク]をクリックします。
2.[Users]フォルダ→[ユーザー名]のフォルダ→[AppData]フォルダの順に
    ダブルクリックして開きます。
3.[Roaming]フォルダ→[CELSYS]フォルダ→[IllustStudio]フォルダ→
    [IllustStudio]フォルダの順にダブルクリックして開きます。
4.[1.0]フォルダをダブルクリックして開き、表示される[Preference]
    フォルダを削除します。

※[Preference]フォルダを削除されると、環境設定の内容及びウィンドウ
  位置の設定、シリアルナンバーの情報などが失われるため、[Preference]
  フォルダ削除後の初回起動時には、シリアルナンバー認証が再度行われます。

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
  トップのカスタマイズ]→[フォルダーオプション]を開き、[表示]タブの[詳細
  設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
  表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

上記手順でIllustStudioの完全アンインストールが完了しましたら、再度
インストールと下記URLよりアップデートをしていただき、動作をお試しください。

■IllustStudio アップデータ最新情報

動作に問題がないようでしたら一度IllustStudioを終了していただき、バック
アップされた[IllustStudio Ver1 設定]フォルダを、元の場所にフォルダごと
上書き保存した上で再度動作をお試しください。

上記操作をされましても現象が改善されない場合は、調査のために下記の内容を
こちらまでご返信ください。

・現象発生の手順の詳細
  例.[手のひら]ツールが割り当てられているキーボードの、[Space]キーを
      押してキャンバスを操作すると現象が発生する
  例.[ツール]パレットの[手のひら]ツールをクリックして、作業中の
      キャンバス上で操作すると現象が発生する、など

・解像度300dpi、幅500×高さ500のキャンバスを作成し、[手のひら]ツールを
  選択してキャンバス上で操作した場合、現象は発生するでしょうか

・常駐起動しているソフト名
  例.ノートンセキュリティソフト、マウス操作支援ソフト、など

お手数ですが、よろしくお願いします。

.....

from
スレ主
ロコ美
さん
2011/07/29 13:34:01

言われたこと全部しました。全然直りません。

アップデータは1.2.1がなくなって1.2.3になっていたのでそちらでアップデータをしました。

が、直りません。

症状は前よりやっかいになり画面は前は時間が経てば閉じてくれたのですが
今回は、閉じもしません。スリープ状態。再起動をしないとソフトが閉じてくれません。

・現象発生の手順の詳細
 例.[手のひら]ツールが割り当てられているキーボードの、[Space]キーを
押してキャンバスを操作すると現象が発生する
例.[ツール]パレットの[手のひら]ツールをクリックして、作業中の
 キャンバス上で操作すると現象が発生する
 

解像度300dpi、幅500×高さ500のキャンバスを作成し、[手のひら]ツールを
選択してキャンバス上で操作した場合、現象は発生するでしょうか

新規作成で作ったばかりのキャンバスで試したらこの場合は問題なく動きました。
 

・常駐起動しているソフト名
ノートンセキュリティソフト

他に常駐起動しているソフトはどこを調べれば分かるのですか?
ノートンは入っているのでわかりました。

その他、画面のアップ(虫眼鏡)の機能が遅い感じがします。
前に書き込みやファイルに保存が出来なかったことがあります。

今制作している絵を(前に送ったものと一緒のファイルの絵)フォトショップで色を塗って
手のひらツールや虫眼鏡を使いましたが問題なく動きました。

しかし、私はフォトショップは少し操作が苦手で分かりにくいので
イラスタを使いたいのです。

イラスタが使えなくて作業が進まないのでイライラしてきました。
明後日、絵がいる日…私は、どうしたらいいのですか?

from
CLIP
サポート担当
さん
2011/07/29 20:07:17
引き続きご不便をおかけしており申し訳ありません。

新規作成したキャンバスでは現象が発生しないと言うことでございましたので、
先日いただいたお客様のデータを元に、こちらで再度検証をしておりましたところ、
お客様と同じ現象をこちらでも確認することができました。

原因といたしましては、[手のひら]ツールに限らず、何らかの操作をされた際に、
IllustStudioが使用できるメモリの上限を超えてしまったことで、当該のエラー
メッセージが出ております。
[手のひら]ツールの場合は、マウスカーソルを移動することでメモリ上限を
超えた際に、その回数分エラーが表示されるため、最初にいただいたスクリーン
ショットのような状況になってしまいます。

お客様には恐れ入りますが、下記の点をご確認の上、できるだけメモリの使用を
抑えるようにして、メモリ上限に達しないよう調整していただくことで、作業を継続
できるかお試しください。


■キャンバスのサイズについて
いただいたキャンバスのサイズがA2サイズでございました。
A2サイズの印刷用途であれば難しいかも知れませんが、例えばA4サイズの
印刷用途であったり、画像データとして渡されることを想定されている場合は、
キャンバスのサイズを変更していただくことで、メモリの使用率を大幅に軽減
することができます。方法は以下の通りです。

1.[編集]メニュー → [キャンバス解像度の変更]を選択します。
2.[幅]、または[高さ]の数値を減らします。
例.300dpiでA4サイズにする場合は、幅を[2480px]に指定します。
3.[OK]ボタンをクリックします。

PC上で画像として使用する用途であれば、[高さ]1,000px前後の物が
一般的なサイズとなります。

上記の手順でキャンバスサイズを縮小していただき、描画作業が
継続できるかご確認ください。


■レイヤーの統合について
表示レイヤーの枚数が多いほど、メモリの使用率があがります。
使っていないレイヤーを削除したり、編集しないレイヤーを
すべて統合したりすることで、メモリの使用率を軽減できます。

例えば、「下地」レイヤーなどは、キャンバス全体に描画がありますので、
メモリの使用率が高いです。既にご不要であれば削除していただくことで、
メモリの使用率を減らすことができます。

また、線画レイヤーなど、既に編集を終えているレイヤーがあれば、
まとめられるレイヤーを選択した状態で、[レイヤー]メニューの
[選択中のレイヤーを結合]でレイヤーの数を減らしていただくことで、
メモリの使用率を軽減することができます。

一度レイヤーの数を減らすように整理をしていただいて、
描画作業が継続できるかご確認ください。


なお、使用可能メモリの上昇や、メモリの使用を少なくする動作に
つきましては、今後も課題として対応を検討してまいります。


現状はご不便をおかけして申し訳ありませんが、なるべく軽い
状態でお使いいただけるよう、前述の内容を参照していただき、
描画をお試しください。
from
スレ主
ロコ美
さん
2011/07/29 22:12:49
やっと問題が解決しました。

ありがとうございました。

A2になっていたなんて知りませんでした。
今、言われた通りにA4サイズにしたら問題なく動きました。

この質問の答えをお願いします。

私はコミスタでA4サイズ600dpiでこの絵の線画を描きました。
書き出しでピクセル指定でピクセルはそのままでdpiは
300でフォトショップ形式で書き出しました。

私はてっきりA4で300dpiに書き出されていると思っていましたが
なぜ、A2になっていたんでしょうか?

ピクセルとdpiと寸法はどう違うのですか?

書き出しは寸法指定にしていればこの問題は起きなかったということでしょうか?

ご迷惑をたくさんおかけしました。

スラスラ描けるようになり、やっぱりイラスタの描き味は最高です。
from
CLIP
サポート担当
さん
2011/07/30 20:59:33
この度は、無事解決されたとのご報告をいただきありがとうございます。
また、ご不便をお掛けしましたことをお詫び申し上げます。

A4サイズが書き出し後にA2サイズになってしまった現象についてですが、
何らかの操作により書き出し時に用紙の拡縮率が等倍以上になっていた
可能性が考えられます。

[画像エクスポート]の出力サイズの項目にある、[元データからの拡縮率]の
操作をされますと、連動して[出力サイズ指定]の幅と高さが変更されます。

これにより、拡大変更されたサイズのまま解像度を指定して書き出しをされた
ものと推測されますが、真因は分かり兼ねます。

次にピクセル、dpi、寸法についてですが、下記の通りになります。

モニタ画面上で表示する1ドットをピクセルと呼びますが、1インチあたりに
含まれるピクセルの密度がdpi(解像度)になります。
上記のピクセルとdpiを、[cm]単位で表示する方法を寸法としています。

これにより、書き出し時に[ピクセル指定]や[寸法指定]をどちらを選択され
ましても、設定が同じであれば同じ大きさのファイルが書き出されますので、
ご安心ください。

.....
from
スレ主
ロコ美
さん
2011/07/31 13:37:12
おかげで問題を解決しました。

ご協力、返事。
誠にありがとうございました。

長く付きあわせてすみませんでした。

これからもCLIPを利用していきたいです。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合