ツールパレットのカスタム ドラッグ&ドロップができなくなりました | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2011/09/09 18:08:01
反対数:0
賛成数:0
返信数:2
閲覧数:1021
ID:22409
from ホイー さん
2011/09/09 12:10:31
 
パレット

ツールパレットのカスタム ドラッグ&ドロップができなくなりました

 

ツールセットを、ドラッグ&ドロップでツールパレットへ追加できなくなりました。

[Ctrl]キーを押しながらツールセット内のブラシを選択、ドラッグまではできるのですが
ツール内にドロップしてくれなくなりました。
ツールアイコンが配置されず、赤い線が表示されたままです。。

ツールリブ内のツールアイコンを、別のリブ内に配置することはできます。
ドラッグ&ドロップで、新しいアイコンが作れない状態です。
 

アップデータ直後からドロップできなくなりました。
どうすれば直るでしょうか。よろしくお願いいたします。
 

賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2011/09/09 17:29:26
ご報告いただきありがとうございます。

お知らせいただきました情報を元に検証しましたが、同様の現象は確認できませんでした。

そこで、ユーザー設定情報の[IllustStudio Ver1 設定]フォルダ内のデータに問題が起きたことにより、
本現象が発生している可能性があります。

お手数ですが、以下の操作で現象が改善するかどうかお試しください。

  ■ユーザー設定情報のデータの削除について
  1.IllustStudioを終了します。
  2.[IllustStudio Ver1 設定]フォルダをデスクトップなどにバックアップを取ります。

       ・[IllustStudio Ver1 設定]フォルダの場所について
         [スタート]メニューの[(マイ)ドキュメント]フォルダ内

      ※バックアップされたユーザー設定のフォルダの情報を読み込む場合は、
          そのフォルダを元の階層の同名のフォルダと置き換えてください。
           (素材パレットのお気に入りや履歴の情報は戻らない場合があります)

          なお、これらのフォルダに問題があり、今回の現象が発生している場合は、
          元に戻すことで再度問題が発生する可能性があります。

  3.[IllustStudio Ver1 設定]フォルダ→[CustomData]フォルダ→[ToolPalette(.tps)]を削除します。
       (※[ツール]パレットに追加したアイコンは削除され、初期状態に戻ります)
  4.IllustStudioを起動し、[ツール]パレットにアイコンを追加できるか確認します。

以上の操作をされても現象が改善しない場合、より詳しくお調べしますので、
以下の点をお知らせいただけますでしょうか。

・セキュリティソフトなどの常駐ソフトの有無、製品名と詳しいバージョン

・以下のそれぞれの手順でツールパレットに新しくツールセットのアイコンを追加できるかお知らせください。

  ■[ツールパレットのカスタム]ダイアログでの[ツール]パレットへのアイコンの追加について
     1.[パレット]メニュー→[ツール]のチェックを有効にして[ツール]パレットを表示します。
     2.[ツール]パレット左上隅にある三角形と三本線のアイコンをクリックしてメニューを表示し、
          [ツールパレットのカスタム...]を選択します。
     3.[ツールパレットのカスタム]ダイアログ→[ツール]タブからペンツールなどのツールセットを選択し、
          [▼追加]ボタンで追加した後に[OK]ボタンをクリックします。
     4.[ツール]パレットにアイコンが追加されたか確認します。

  ■[ツール]パレットのアイコンを一つ削除した後でのアイコンの追加について
     1.[ツールパレットのカスタム]ダイアログ→[要素]欄から一つ選択し、[削除]ボタンをクリックした後に、
          [OK]ボタンをクリックします。
     2.ドラッグ&ドロップで[ツール]パレットにアイコンが追加できるか確認します。

・[ツール]パレットにどの程度の数のアイコンがあるかなどの状態が確認できるスクリーンショットを
  撮影していただき、画像ファイルを貼付していただけますでしょうか。

   ※スクリーンショットの取得手順は下記の通りとなります。
      1)キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されているキーを押します。
      2)[Windows スタート]メニュー→[すべてのプログラム]→[アクセサリ]→[ペイント]を選択します。
      3)[ペイント]というアプリケーションが起動します。
      4)[編集]メニュー→[貼り付け]を選択します。
      5)[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。
      6)[ファイル]メニュー→[上書き保存]を選択し、デスクトップなど適当な場所にファイルを保存します。
           ファイル形式はJPEG形式で結構です。

お手数おかけしますが、よろしくお願いします。
....
from
スレ主
ホイー
さん
2011/09/09 18:08:01
即日の回答ありがとうございます。
教えていただいた手順で操作したところ、解決しました。
ありがとうございました!

ちなみに、ドラッグ&ドロップができないだけで
ダイアログからのアイコン追加は可能な状態でした。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合