IllustStudioでPOSE STUDIOを読み込む方法 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2011/11/18 14:04:10
反対数:0
賛成数:0
返信数:3
閲覧数:679
ID:23785
from ロード さん
2011/11/17 16:54:07
 
読み込み

IllustStudioでPOSE STUDIOを読み込む方法

  IllustStudioでPOSE STUDIOを読み込む方法は
使い方講座などで、[ファイル→読み込み→POSE STUDIO]とあるのですが、
私のには表示されていません
どうすればいいのでしょうか

バージョンは
IllustStudioが1.2.2
POSE STUDIOが1.04です      
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2011/11/17 18:34:55
この度はお問い合わせいただきありがとうございます。

IllustStudioMiniをご使用の場合、POSE STUDIOとの連携機能はご利用いただけません。
こちらに該当される場合、MiniでもPOSE STUDIOとの連携機能を使用されたい、というご要望として承り、
今後のサービスに生かしてまいります。

製品版、12ヶ月ライセンス版、月額利用版、体験版をご利用の場合で、読み込み項目として、
「POSE STUDIO」の表示が出ていない場合、最新バージョンのVer.1.2.5にIllustStudioを
アップデートしていただき、読み込み項目を改めてご確認ください。

    ■IllustStudio アップデータ ダウンロードページ

上記をご確認いただき、IllustStudioの読み込み項目にPOSE STUDIOが表示されない場合は、
以下の情報をお知らせいただけますでしょうか。

    ・IllustStudioのご利用形態(例:製品版、12ヶ月ライセンス版、月額利用版、Mini、体験版)
    ・ご利用のOSの種類(Windows XP、Windows7 64bitなど)

お手数おかけしますが、よろしくお願いいたします。
....
from
スレ主
ロード
さん
2011/11/18 09:35:39
質問をしたものです
アップデートしてみましたが、表示されませんでした

自分の使用しているのがMiniで本来のとは若干違うのですね
きちんと調べなかった自分が悪いのですが、可能ならば連帯機能が使えるようになってほしいです

IllustStudioのご利用形態→IllustStudioMini
ご利用のOSの種類→Windows Vista

こちらこそお願いいたします
from
CLIP
サポート担当
さん
2011/11/18 14:04:10
ご連絡ありがとうございます。

ご不便をお掛け致しまして申し訳ございません。
IllustStudioMiniではPOSE STUDIOとの連携機能をご利用いただけませんが、POSE STUDIO
で作成したポーズを、PNG形式で書き出してIllustStudio Mini上で扱うことが可能ですので
お試しください。

1.POSE STUDIOでポーズを作成します。

2.[ファイル]メニュー→[書き出し]を選択し、PNG形式として保存します。

3.IllustStudioを起動して、IllustStudioの新規キャンバス上にPNGファイルをドラッグ
    アンドドロップします。
    ラスター、または下絵レイヤーとして読み込むことで、「ポーズ」の新規レイヤーが
    作成されます。

なお、下絵レイヤーで読み込んだ場合は、レイヤーの編集ができません。
編集を行う場合は、[レイヤー]メニュー→[レイヤーのラスタライズ]を行ってください。

また、IllustStudioMiniでのPOSE STUDIO連携機能については、ご要望として承り、今後の
製品開発の参考とさせていただきたく存じます。

よろしくお願い致します。
.........

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合