起動しなくなりました | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2012/05/01 00:24:50
反対数:0
賛成数:0
返信数:9
閲覧数:1898
ID:31259
from 源次郎 さん
2012/04/24 21:20:31
 
インストール/動作環境

起動しなくなりました

 
初期インストールの状態だと立ち上がるけど、アップデートすると反応ありませんです。

このまま初期状態でやらなきゃいけないんでしょうか?

---------------------------------------------------------
■IllustStudio
IllustStudio(○   ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7(○   )
その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2012/04/24 21:55:02
ご不便をおかけし、申し訳ありません。

恐れ入りますが詳細なご案内の為、下記内容をお知らせいただけますでしょうか。

・IllustStudioのご利用形態: 例 製品版、12カ月ライセンス版、月額利用版

・反応がありませんといただいておりますが、こちらは、起動ができないという
 事でしょうか。

 その場合、起動した際にただ反応がなく何もメッセージが表示されないという
 事でしょうか。
 そうではなく、エラーメッセージが出て起動しない状態でしょうか。
 エラーメッセージが表示されている場合は、その内容をお知らせいただけます
 でしょうか。

・アップデータは下記ページからダウンロードしていただいたものでお間違い
 ないでしょうか。

 ■IllustStudio アップデータ ダウンロードページ

・IS_127.exeをダブルクリックして起動させると、[セットアップへようこそ]と
 書かれている画面が表示され、画面表記にしたがって操作していただきますと、
 最終的にアップデートの処理が終わった時点で、[アップデートの完了画面]が
 表示されますが、こちらは表示されましたでしょうか。



よろしくお願いいたします。
from
スレ主
源次郎
さん
2012/04/24 23:45:22
3年前に家電量販店で買った製品版。

反応なしの画面は上下白とグレーで別れた状態で表示されてて真ん中にイラスタのロゴと1、2、7であります。

アップデータは間違いなくセルシスのサイトから、アンインストールして最初からインストールしても初期状態は立ち上がるけどアップデートすると起動しなくなる。
もちろんセットアップ画面はでてセットアップ完了までいく、最初のバージョンだと使いずらいので早めに解決させたい、試しに前のバージョンをアップデートしても同じ状態。


from
CLIP
サポート担当
さん
2012/04/25 09:20:28
ご不便をお掛け致しまして申し訳ございません。

以下の方法でIllustStudio最新版が起動するかご確認いただけますでしょうか。

1.現在インストールされているIllustStudioをアンインストールします。

2.以下のサイトからIllustStudioの体験版をダウンロードします。
  ■IllustStudio体験版ダウンロード・試用登録
   ダウンロード保存先はデスクトップを選択します。

3.デスクトップ上に[IS_127_app.zip]が生成されます。このファイルを解凍して
  作成される[IS_127_app]フォルダを開き、[Startup.exe]を実行します。
  (※パソコンの設定によっては拡張子が表示されない場合があります。)

4.IllustStudioのインストールが開始します。画面の表示に沿ってインストール
  を完了します。

5.IllustStudioのアプリケーションディスクをコンピューターにセットします。
  自動起動ウィンドウが表示されるときは閉じるボタンで閉じます。

6.IllustStudioを起動します。シリアルナンバーの認証が必要な場合は、
  パッケージに付属しているシリアルナンバーを入力します。

7.IllustStudioが起動したら、[ヘルプ]メニュー → [バージョン情報]を
  クリックして[バージョン1.2.7]と表示されているかご確認ください。

上記の操作で起動できれば、IllustStudioの最新版としてそのままご利用頂く
ことができます。


なお、上記の操作を行なってもIllustStudioが正常に起動しない場合は、以下の
点についてお知らせください。

・IllustStudioのインストール先をこちらまでお知らせください。
 なお、インストール先フォルダの確認方法は下記の通りです。

 1.[Windows スタート]メニュー→[すべてのプログラム]→[IllustStudio 1.0]
   →[IllustStudio 1.0]を右クリックして、[プロパティ]を選択し、
   [IllustStudio 1.0のプロパティ]ダイアログを表示させます。

 2.[ショートカット]タブを選択します。

 3.[リンク先]欄に表示されている文字を全選択し、右クリックして[コピー]
   を選択します。

 もし、[リンク先]に該当する部分にお客さまのお名前などのアカウント情報が
 ある場合は、その部分を「○○○」などに変更していただくようお願いいたします。

・お使いのセキュリティソフトの名称とバージョン

お手数ですが、よろしくお願い致します。
from
スレ主
源次郎
さん
2012/04/25 23:46:20
起動しません。
 
言われたとおりダウンロード、セットアップしたんですが状態は以前と同じです。
 
試しにCドライブのシステムの復元でイラスタが使えたころに戻しても起動しません。
 
 
リンク先 "C:\Program Files (x86)\CELSYS\IllustStudio 1.0\Tool\IllustStudio.exe"   
 
 
セキュリティ  マカフィー マカフィーセキュリティセンター バージョン 11.0  
 
マカフィー ウイルススキャン 15.0 
 
マカフィー パーソナルファイアーウオール 12.0  
 
マカフィー アンチスパム 12.0 
 
マカフィー 保護者機能 13.0 
 
です。
 
 
マカフィー クイッククリーンとシュレッダー 11.0
         
from
CLIP
サポート担当
さん
2012/04/26 08:34:51
詳細をお知らせいただきありがとうございます。
また、改善にいたらず申し訳ありません。

IllustStudioの関連ファイルに何かしらの問題が発生している可能性がございますので、
下記の操作にて関連ファイルをデスクトップに移動後に、最新バージョンで起動できるか
お試しください。

・下記2つのIllustStudioの関連フォルダをデスクトップに移動してから、
 IllustStudioを起動していただき、問題なく起動するか確認ください。

  *IllustStudioの関連フォルダをデスクトップに移動してから、起動する際、シリアル
   ナンバーとCD-ROMが必要となりますので、お手元にご用意の上、お試しください。

  *該当のフォルダを右クリック後、表示されたメニューから[切り取り]を選択して
   いただいてから、デスクトップで右クリックし[貼り付け]を選択していただきますと、
   元の場所から、デスクトップに移動します。

1.[IllustStudio Ver1 設定]フォルダ
   C:\Users\(ユーザー名)\Documents\IllustStudio Ver1 設定

2.[Preference]フォルダ
   C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\
    IllustStudio\1.0\Preference

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスクトップのカスタマイズ]
 →[フォルダー オプション]を開き、[表示]タブの[詳細設定]一覧の[ファイルとフォルダーの表示]
 →[隠しファイル、隠しフォルダー、および隠しドライブを表示する]ラジオボタンを有効にしてから
 [適用]ボタンをクリックします。

・セキュリティソフトをご使用との事ですので、そちらの影響により起動ができない
 可能性もございますため、下記のファイルとフォルダをセキュリティソフトで
 除外設定していただき、起動できるかお試しください。

 ■[IllustStudio Ver1 設定]フォルダ
 C:\Users\(ユーザー名)\Documents\IllustStudio Ver1 設定

 ■[Preference]フォルダ
 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\
 IllustStudio\1.0\Preference

 ■インストールフォルダ
  C:\Program Files (x86)\CELSYS

上記内容にて、改善しない場合は、下記内容をお知らせください。

・今回ご案内いたしました操作でできなかった点等がございましたら、その内容を
 お知らせください。

・以前、「反応なしの画面は上下白とグレーで別れた状態で表示されてて真ん中に
 イラスタのロゴと1、2、7であります。」とお知らせいただきましたが、下の画像の
 表示でしょうか。



 通常ですと、こちらの表示が消え、下の図ように用紙やツールなどのある編集画面
 が表示されてきますが、お客様のパソコンにて、IllustStudioを起動させた場合、
 上の画像の表示が出た後、どのような状態になるかお知らせください。

 (たとえば上の画像の表示が出た後、それが消え、エラーメッセージが出る。
  上の画像の表示が出た後、それが出続けていてしばらく動かないが、エラーも出ず
  下の図のように表示されてこない等)



・タブレットをお使いの場合は、タブレットの型番とタブレットドライババージョンをお知らせください。

よろしくお願いいたします。
from
スレ主
源次郎
さん
2012/04/26 21:47:46
こんな感じです。 
 
from
スレ主
源次郎
さん
2012/04/27 01:14:50
intuos4 driver v.6.1.1です。
 
やはりだめです。
 
 
あとセキュリティから除外する方法がいまいちわかりません、デスクトップに持ってくるのはできたんですが、起動のさいシリアルの確認がありませんでした。
 
 
 
上の画像の画面で読み込みをしたまま
毎回10分程度待ちますが、反応なしのままです。
from
CLIP
サポート担当
さん
2012/04/27 11:07:15
詳細をお知らせいただき、ありがとうございます。

恐れ入りますが、下記の手順にてIllustStudioを起動していただき、起動ができるか
ご確認いただけますでしょうか。

1.IllustStudio関連ファイルの削除

 「デスクトップに持ってくるのはできたんですが、起動のさいシリアルの確認が
 ありませんでした」といただきましたが、その場合は、デスクトップに移動では
 なくデスクトップにコピーされた状態で、元の場所にも同じファイルがあるため、
 シリアルの入力画面が表示されなかったと考えられます。

 このため、IllustStudioを終了していただいてから、デスクトップに
 [IllustStudio Ver1 設定]フォルダと[Preference]フォルダがある事を確認して
 いただいた上で、下記元の場所のフォルダを削除していただけますでしょうか。
 削除してください。
 

 ■[IllustStudio Ver1 設定]フォルダ
 C:\Users\(ユーザー名)\Documents\IllustStudio Ver1 設定

 ■[Preference]フォルダ
 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\
 IllustStudio\1.0\Preference


2.Intous4のタブレットドライバのアンインストールと再インストール

 Intous4のタブレットドライバを「6.1.1」といただいておりますが、こちらで
 お調べした所、最新のドライバではないようですので、一度、6.1.1のドライバ
 をアンインストールしていただき、下記のページから、最新版のドライバを
 ダウンロード、インストールしていただき、起動できるかお試しいただけます
 でしょうか。

 ■ワコム社 ドライバ ダウンロードページ

3.下記の場所にある[IllustStudio.exe]をダブルクリックして起動してください。

  C:\Program Files (x86)\CELSYS\IllustStudio 1.0\Tool


上記操作にて起動が完了しない場合は、下記内容をご確認いただき、お知らせ
いただけますでしょうか。

・画像を掲載いただきましたが、そちらを拝見いたしますと、IllustStudioの
 ログのマークがに記載されているバージョンが「1.2.5」となっておりますが、
 アップデータをインストールされた後、IllustStudioを起動した際に出ている
 表示を撮影していただいたという事でお間違いないでしょうか。

・[Windowsスタート]メニュー→[コントロールパネル]→[プログラムと機能]を
 選択していただきますと、お客様のパソコンにインストールされている
 ソフト等が一覧表示されますが、[IllustStudio 1.0]の表示は一つだけでしょうか。
 複数ある場合はその旨お知らせください。
 また、IllustStudioをアンインストールされる際はこの画面から[IllustStudio 1.0]を
 選択し、アンインストールをされていますでしょうか。

・セキュリティからファイルや、フォルダを除外設定する方法につきましては、
 こちらでも詳細なご案内ができないため、お手数ですが、セキュリティソフトの
 メーカー様へお問い合わせいただけますようお願いいたします。
 除外設定した上で起動をお試しいただき、結果をお知らせいただけますでしょうか。


よろしくお願いいたします。
from
スレ主
源次郎
さん
2012/05/01 00:24:50
いろいろ試したけど、うまくいかなかったので、OSからすべて入れ直しました。
起動するようになりました、結局原因はわからなかった。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合