初めから収録されてる素材 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2012/07/08 15:28:52
反対数:0
賛成数:0
返信数:12
閲覧数:1542
ID:32799
from nabesato さん
2012/07/07 12:39:53
 
素材

初めから収録されてる素材

  パッケージ版を購入したのですが、箱の裏をみると初めからいくつか素材がされていると書いてありました。(チェックや水玉)
でも実際見てみると、そのような素材はなく・・・

イラストスタジオ自体はちゃんとインストールできていて起動はします。
ですが素材ページにはそのようなものはないんです。

テクスチャという項目には和紙とか色々あるんですけど、箱に書いてあったようなカラフルな素材がなかったので。
それとも上記のものが初めから収録されている素材なのですか?



---------------------------------------------------------
■IllustStudio
IllustStudio( ○  ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■素材について
素材名:
素材のURL:

■OS
Windows XP( ○  ) Windows Vista(   ) Windows 7(   )
その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2012/07/07 13:02:31
IllustStudioをご購入いただきありがとうございます。

付属している素材につきましては、[ウィンドウ]メニューの[素材]のチェックを有効にしていただくと
「素材パレット」が表示します。素材パレットにてデフォルトフォルダを選択していただくと、カラーなどの
素材があります。

お客さまは、素材パレットを表示した際に以下の画像の様にデフォルトフォルダ内にカラーなどの
フォルダは表示されますでしょうか。




デフォルトフォルダ内でカラーなどのフォルダが表示されない場合は、以下の操作にてインストール先を
ご確認いただき、ご連絡ください。

■インストール先の確認方法について
  1.IllustStudioのショートカットを右クリックし、メニューが表示されたら、[プロパティ]を選択します。
  2.[リンク先]に記載されている内容をコピーします。

よろしくお願いします。
from
スレ主
nabesato
さん
2012/07/07 14:03:05
デフォルトフォルダ内でカラーの項目はありませんでした。
なのでインストール先を確認しました。
こちらにリンク先を表示するということでしょうか?
お手数おかけしてすいません。
from
CLIP
サポート担当
さん
2012/07/07 14:27:20
デフォルトフォルダ内にカラーのフォルダが無かったとのことですので、
IllustStudioのショートカットを右クリックし、メニューが表示されたら、
[プロパティ]を選択していただき、[リンク先]に記載されている内容を
ご連絡ください。
from
スレ主
nabesato
さん
2012/07/07 15:42:43

何度もすいません。うまくコピーできなかったのでファイル名だけですが・・・
shader stc Capture CaptureSup.dll cudart.dll IccProfLib.dll IJGWin32.dll IllustStudio InitAnnc
InitExcl InitInfo InitStup iswCmn.dll iswCore.dll iswDigit.dll iswGpgpu.dll iswJpegUtility.dll iswPdfUtility.dll iswResJ.dll JPHandlr MaterialUninstaller mi rtwUtl.dll WorkSpaceBackup xerces-c_3_1.dll zlib.dll という26個の
ファイルが表示されています。
from
CLIP
サポート担当
さん
2012/07/07 16:10:32
うまくコピーできなかったファイル名をご連絡いただきましたが、どのような操作をされましたでしょうか。

IllustStudioの素材は、アプリケーションのインストールをおこなうことでインストールされますので、
コピーの操作をしていただく必要はありません。

通常は、「C:\Program Files\CELSYS\IllustStudio 1.0\Tool\IllustStudio.exe」にインストールしますので、
IllustStudioのショートカットアイコンを右クリックし、[プロパティ]に表示されるリンク先に表示される文字列を
コピーしてこちらにご連絡ください。

また、Windowsのスタートボタンよりコントロールパネルを選択後、[プログラムの追加と削除]を選択し
[プログラムの追加と削除]画面の[プログラムの変更と削除]の一覧で、「IllustStudio 1.0」が表示するか
ご連絡もお願いします。

なお、IllustStudioのインストール方法は、こちらのサイトにて解説しております。お客さまはサイトに
記載しているインストールの操作を実施されたかご確認ください。
from
スレ主
nabesato
さん
2012/07/07 18:49:39
こんな感じにリンク先がのってます。→"C:\Documents and Settings\○○\My Documents\Tool\IllustStudio.exe"
○○という部分は自分の名字が入ってる状態です。

プログラムの変更と削除の一覧に「IllustStudio 1.0」は表示されていませんでした。

始めに体験版をインストールしていたので、パッケージ版はヘルプからライセンス登録しました。

from
CLIP
サポート担当
さん
2012/07/07 19:26:04
プログラムの変更と削除の一覧に「IllustStudio 1.0」が表示されない場合は、インストールの
操作をされていなく、体験版をご試用いただいていたとのことですので、ご連絡いただきました
リンク先に体験版を解凍したフォルダを移動されたと考えられます。

お手数ですが、以下の関連フォルダを削除後に、プログラムのインストールの操作をお願いします。

■関連ファイルの削除について
以下の階層にある[IllustStudio Ver1 設定定]フォルダと[Preference]フォルダの削除をします。

 ・[IllustStudio Ver1 設定定]フォルダの場所について
  例.[スタート]→[マイドキュメント]フォルダ内

 ・[Preference]フォルダの場所について
  例.C:\Documents and Settings\(ユーザー名)\Application Data\
    CELSYS\IllustStudio\IllustStudio\1.0\Preference(←このフォルダです)

   ※1上記の順番でフォルダを開いていきます。
   ※2(ユーザー名)とはお客さまがパソコンにログインされるときの
     アカウントの名前のフォルダを指します。
   ※3[\Application Data]フォルダが表示されない場合は、[コントロール
     パネル]→[フォルダオプション]を開き、[表示]タブの[詳細設定]一覧
     の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを表示
     する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

■プログラムのインストールについて
1.ご購入いただきました製品のCD-ROMをお使いのパソコンのドライブにセットします。
2.インストールランチャーが表示されますので、「IllustStudio のインストール」を
  クリックします。
3.セットアップ画面が表示しますので、その後はインストール画面の指示にしたがって
  ください。
 ※詳細は、付属の「インストールガイド」をご参照ください。

上記をすべて実施していただき、素材が表示されるかご確認をお願いします。
from
スレ主
nabesato
さん
2012/07/07 20:43:57
IllustStudio Ver1 設定定は削除できたのですが、[Preference]がみつからなかったので
上記の通りすべてのファイルとフォルダの表示を適用にしたのですが、そのようなものが見当たりません。

当たり前ですが、このまま製品のCD-ROMをいれてインストールを開始してみても、すでにインストールされていますとでてきます。
[Preference]が全くどこにいってしまったのかわからない状態になってしまいました。

from
CLIP
サポート担当
さん
2012/07/08 09:49:18
詳細な確認のため、下記の内容をお知らせいただけますでしょうか。

1[Preference]フォルダが見当たらないとの事でございますが、下記の場所をご覧になられたときに
 [My Documents]は表示されていて、[Application Data]はないという事でしょうか。

  C:\Documents and Settings\(お客様のユーザー名)
 
 [Application Data]がない場合は、表示されているものの名称をお知らせください。
 [Application Data]がある場合は、そちらを開いて[CELSYS]があるか、さらに開いて[IllustStudio]
 があるか、という形で確認していただき、[IllustStudio][1.0][Preference]と進んだ時に
 どこまでがあって、どこからがないのかをお知らせください。

 確認をおこなって頂き、[Preference]があった場合は、[IllustStudio]フォルダごと削除を行って
 下さい。

 再度ご確認頂きましても[Preference]フォルダがない場合は[スタート]ボタン→[検索]をクリック
 して頂き、「Preference」と検索して頂き、検索結果に表示されるかも合わせて確認をお願い
 いたします。

2製品のCD-ROMからインストールの際に、製品使用許諾契約に同意する画面やインストール先を
 指定する画面が表示されますでしょうか。
 表示されず、IllustStudioのインストールのボタンを押すとすぐに「すでにインストールされて
 います」と表示されるという事でしょうか。

3「製品のCD-ROMからインストールを開始した際、「すでにインストールされています」と出る
 との事ですが、メッセージの全文をお知らせください。

4C:\Documents and Settings\(お客様のユーザー名)\My Documentsの中にあるものの名称を
 すべてお知らせください。

※3、4に関しましては、以下の方法にてスクリーンショットをお取りいただき、そちらを
 下記の宛先へお送りいただけますようお願いいたします。

■宛先
セルシスユーザーサポート
tech@celsys.co.jp

なお、スクリーンショットの取得手順は下記の通りとなります。

1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。

よろしくお願いいたします。
from
スレ主
nabesato
さん
2012/07/08 12:15:30
メール送りました。
from
CLIP
サポート担当
さん
2012/07/08 13:23:05
32799データをお送りいただき、また、[Preference]フォルダもあったとのご連絡を
いただき、ありがとうございます。

[コントロールパネル]の[プログラムの追加と削除]にて[IllustStudio1.0]の表示は
ないとの事でございましたが、念のため、下記手順にて操作いただき、まずは現在
インストールされている状態となっているIllustStudioをアンインストールする事
からお試しいただけますでしょうか。

1.関連ファイルの削除について
   以下の場所に[IllustStudio Ver1 設定]フォルダと[Preference]フォルダが
   あるかそれぞれ確認していただき、ある場合は削除をしてください。

 ・[IllustStudio Ver1 設定]フォルダの場所について
  例.[スタート]→[マイドキュメント]フォルダ内

 ・[Preference]フォルダの場所について
  例.C:\Documents and Settings\(ユーザー名)\Application Data\
    CELSYS\IllustStudio\IllustStudio\1.0

2.下記ページよりIllustStudioの体験版をダウンロードしてください。

  ■IllustStudio体験版ダウンロード・試用登録

3.ダウンロードしたファイル(IS_127_app)を解凍し、その解凍したフォルダの
  中にある、[Startup(.exe)]をダブルクリックしてください。

4.表示された画面にて、変更、修正、削除の選択肢の中から、削除を選択して
  進んでいただきますと、問題がなければ「アンインストール完了」と表示されます。

5.頂いたマイドキュメントの画像を拝見いたしました所、本来、下記の場所に入っている
  フォルダやファイルがこちらにバラけて入っている状態でしたので、マイドキュメント
  の中を確認の上、新規フォルダを作成して、該当するものがある場合は、それを一度
  まとめてください。

  C:\Program Files\CELSYS\IllustStudio 1.0

  ・IllustStudioの関連したフォルダの名称
   *ICCProfiles
   *PlugIn
   *Tool
   *Layout
   *Settings

    ⇒上記の中であるものだけまとめていただければ結構です。

6.ご購入いただきました製品のCD-ROMをお使いのパソコンのドライブにセットします。

7.インストールランチャーが表示されますので、「IllustStudio のインストール」を
  クリックします。

8.画面の案内に沿って、進んでいただければと思いますが、インストール先の変更に
  関してはせずに、そのままインストールが完了まで進んでください。

  ※ここではIllustStudioを起動しないで次の手順へお進みください。

9.続けて最新のバージョンへアップデートを行ってください。
  マイドキュメントの画像を拝見しました所、中に[IS_1xx_127]というフォルダが
  ありましたので、アップデートのデータかと思われます。
  中に、[IS_127]がありましたら、そちらを起動し、アップデートして
  いただければと思います。

  アップデートデータではないという場合は、下記のページからダウンロードしてただき、
  ダウンロードしたファイル(IS_1xx_127)を解凍し、その解凍したフォルダの
  中にある、[IS_127]をダブルクリックして、画面の案内に沿ってアップデートを完了
  させてください。

  ■IllustStudio アップデータ最新版

上記操作が完了しましたら、IllustStudioを起動し、素材をご確認ください。

よろしくお願いいたします。
from
スレ主
nabesato
さん
2012/07/08 15:28:52
上記のとおりやってみましたところ、無事に素材確認することができました!
沢山回答いただいてありがとうございます!

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合