カラーセットやツールプレビューが表示されない | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2012/07/14 00:45:37
反対数:0
賛成数:0
返信数:2
閲覧数:1610
ID:32920
from うさビーズ さん
2012/07/13 21:24:30
 
環境設定

カラーセットやツールプレビューが表示されない

 
先日、手違いでイラストスタジオのアプリケーションディスクをセットせずにイラストスタジオを起動したところ、『このコマンドを実行するには十分な記憶域がありません』という表示がでました。
もう一度そのディスクをセットして起動したところ、きちんと動き、キャンバスも表示されました。
しかし、左右に配置してあるはずのパレットが一切表示されてなかったので、上部のパレットという場所からまず全部にチェックをいれてみたのですが、なぜか表示されないものが数点ありました。
それはツールプレビューとツールセットとレイヤーとカラーとカラーセットの5つです。
どうしたらこれは直りますでしょうか。
環境のバックアップはあったのですが、去年のものなので使えないです。
ご回答よろしくお願いします。

---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7( ○ )
その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2012/07/13 22:10:29
ご不便をおかけしまして、申し訳ございません。

お手数ですが、下記の手順にてIllustStudioが正常に起動できるかどうか
ご確認下さい。

※下記にご案内する作業を行って頂きますとシルアルナンバーの再入力と
 アプリケーションディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのアプリケーションディスクを
 ご用意頂き、作業を行って頂けますようお願いいたします。

■初期化起動時のバックアップについて
すべてのチェックボックスを有効にして初期化起動した場合、現在の全ての
設定がクリアされ、これらがインストール直後の状態に戻ります。
これらの情報を保存される場合は[IllustStudio Ver1 設定]フォルダと
[Preference]フォルダをデスクトップ等にコピーを行って下さい。

・[IllustStudio Ver1 設定]フォルダの場所について
 C:\Users\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

【[IllustStudio Ver1 設定]フォルダを削除時に消去される項目】
[IllustStudio Ver1 設定]フォルダを削除されると、ペン等のツール設定や
お客様が作成されたマテリアル素材がクリアされ、これらがインストール
直後の状態に戻り、お客様が設定されたペン等のユーザー設定が消去されます。

・[Preference]フォルダの場所について
 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0\Preference

【[Preference]フォルダ削除時に消去される項目】
[Preference]フォルダを削除されると、環境設定の内容及びウィンドウ位置の
設定、シリアルナンバーの情報などが失われるため、[Preference]フォルダ
削除後の初回起動時には、シリアルナンバー認証が再度行われます。

[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

また、再度この情報を読み込む場合は、それぞれのフォルダを元の階層に
上書きコピーを行って下さい。
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する
可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズして
下さい。

■初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動します。

以上、お手数ではございますが、ご確認頂けますようお願いいたします。
from
スレ主
うさビーズ
さん
2012/07/14 00:45:37
ご回答ありがとうございました!
初期化起動を行い、コピーしておいた[IllustStudio Ver1 設定]フォルダと[Preference]フォルダを上書きコピーしたところ直りました。
この度は本当にありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合