パターンブラシが追加できません。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2012/08/17 20:51:53
反対数:0
賛成数:0
返信数:6
閲覧数:1047
ID:33424
from 秋月ヨウ さん
2012/08/06 22:29:52
 
ツール

パターンブラシが追加できません。

 
↑こちらの『ねこフリル』パターンブラシを読み込んでから、新規でブラシの追加ができなくなりました。
 
違うブラシデータをドラッグ&ドロップしても、『ねこフリル1』として登録されます。
 
 
非常に困っています・・

---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP( ○ ) Windows Vista(   ) Windows 7(   )
その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2012/08/09 16:26:23
ご不便をおかけし、申し訳ありません。

・「違うブラシデータをドラッグ&ドロップしても、『ねこフリル1』として登録されます。」
 といただいておりますが、一度ブラシデータを読み込んだ後、同じブラシパターンの素材を
 読み込んだ場合、同名のブラシパターンとして読み込まれる場合下記のようにメッセージが
 表示されていきますが、どのブラシ素材を読み込んでも、同じようにメッセージが表示
 されますでしょうか。

 ---
 添付されたブラシパターンをパターン素材集に追加しますか
 「はい」「いいえ」

 ↓「はい」を選択

 パターン素材集「読み込み」には同名のブラシパターン「ねこフリル」が存在します。
 同名のブラシパターンとして追加しますか?
 「はい」「いいえ」

 ↓「はい」を選択

 ツールセットパレットへ登録しました。
 ---

 メッセージ異なる場合はその内容をお知らせください。

・同じものを登録した場合にはツールセットパレット上を確認すると、初回に登録したものは、
 『ねこフリル』、その後は数字がついて『ねこフリル1』、『ねこフリル2』、『ねこフリル3』と
 表示され、『ねこフリル1』がいくつも表示されるという事にはこちらで確認する限りでは
 なりませんが、お客様のお手元では『ねこフリル1』がいくつも表示されていますでしょうか。

・IllustStudioのバージョンをお知らせください。
 ※[ヘルプ]メニュー→[バージョン情報]で確認できます。

よろしくお願いいたします。
from
スレ主
秋月ヨウ
さん
2012/08/10 00:56:47
返信ありがとうございます。
 
はい。
メッセージはそのようになっています。
 
いいえ、連続でドラッグ&ドロップした場合は『ねこフリル1』、『ねこフリル2』、『ねこフリル3』と増えていきます。
ただ、どんな種類のブラシをドラッグ&ドロップしても『ねこフリル』のデータしか増えていきません。
 
 
 
バージョンは1.2,7です。
from
CLIP
サポート担当
さん
2012/08/10 11:14:43
こちらでもお知らせいただいている素材を含め複数素材の登録を試しておりますが、
現象を確認できておりません。

詳細な確認のため、下記の内容をお知らせいただけますでしょうか。

※内容の確認の前に、[コントロールパネル]→[フォルダオプション]を選択して
 いただき、表示される[フォルダオプション]画面で[表示]タブの[詳細設定]にて
 一番下までスクロールした辺りにある[登録されている拡張子は表示しない]の
 チェックが外れている事を確認の上で、[OK]ボタンを押してください。

※下記のダウンロードした素材のZIPファイルをデスクトップに移動した上で、
 デスクトップで下記の操作を行ってください。

■ね​こ​フ​リ​ル

・こちらの素材をダウンロード致しますと、[br_ねこフリル_1330401_101.zip]という
 ZIPファイルがダウンロードされます。

 このほかのブラシ素材についてもこのようにZIPファイルがダウンロードされますが
 このZIPファイル自体をIllustStudioにドラッグ&ドロップしても、現象は改善
 しませんでしょうか。

・[br_ねこフリル_1330401_101.zip]というZIPファイルは解凍すると、
 [br_ねこフリル_1330401_101]というフォルダができ、その中に、下記の3つが
 ありますがお手元でも同様でしょうか。

  *ツールセット素材読み込み方法 .txt
  *sample
  *ねこフリル

 [ねこフリル]フォルダを開けると、中に[ねこフリル.tos]がございますが、これを
 IllustStudioにドラッグ&ドロップしても、現象は改善しませんでしょうか。


・上記確認の結果と合わせて下記内容をお知らせください。

 *ダウンロードされたZIPファイルに対して、ファイル操作ツール等を使用し、
  ZIPファイルの中身のファイル名を変更されたりという事はございませんでしょうか。

 *ダウンロードされたZIPファイルはどのようにして解凍されていますでしょうか。
  WindowsOS標準の、[すべて展開]ではなく、解凍ソフトをインストールされて、
  それを利用されている場合は、ソフト名をお知らせください。

 *複数素材のZIPファイルを解凍され、その中身を一つのフォルダにまとめられたり
  されていますでしょうか。

 *素材をダウンロードされ、ZIPファイルがパソコン上に保存された後、IllustStudio
  にドラックされるまでの操作について詳細をお知らせいただけますでしょうか。

よろしくお願いいたします。
from
スレ主
秋月ヨウ
さん
2012/08/14 22:09:02
 
 
 
 
[登録されている拡張子は表示しない]のチェック外れを確認後、、[OK]を押しました。
WindowsOS標準の、[すべて展開]を使い解凍しました。
[ねこフリル]フォルダの中の、[ねこフリル.tos]データをIllustStudioを起動してドラッグ&ドロップしました。
[添付されたブラシパターンをバターン素材集に追加しますか?]
[パターン素材集「読み込み」には同名のブラシパターン「ねこフリル」が存在します。
同名のブラシパターンとして追加すますか?]
[はい][いいえ]どちらを押しても、違うブラシパターンをドラッグ&ドロップしても、
[ねこフリル]のパターンだけが増えていきます。
 
 
 
*ファイル名の変更というのは行っておりません。
 
*[すべて展開]を使って解凍しています。
 
*ダウンロード後、解凍して、[展開されたファイルを表示する]
表示されたデータをそのままドラッグ&ドロップしています。
from
CLIP
サポート担当
さん
2012/08/15 10:38:30
ご不便をおかけし、申し訳ありません。

恐れ入りますが、下記の内容をお試しいただけますでしょうか。

・[br_ねこフリル_1330401_101.zip]とそれとは別にお客様にてダウンロードされている
 ブラシ素材の2つのブラシ素材のZIPファイルをデスクトップに移動してください。

 デスクトップに移動していただきましたら、それぞれ右クリックメニューから
 [すべて展開]を行ってください。

 展開ウィザード画面にて、展開先の指定がございますが、それもデスクトップに
 してください。

 展開が終わりましたら、展開されたファイルを表示するのではなく、そのまま閉じて
 ください。

 展開が終わりますと、デスクトップにZIPファイルのファイル名と同じフォルダが
 できますので、それぞれ中を開いて頂き、TOSファイルをIllustStudioへドラックアンド
 ドロップしてください。


上記操作の結果、どちらのTOSファイルをドラックアンドドロップしても[パターン素材集
「読み込み」には同名のブラシパターン「ねこフリル」が存在します。同名の
ブラシパターンとして追加しますか?]と表示される場合は、一度、IllustStudioの
関連ファイルをインストール時の状態まで戻していただいた上で、同様の現象が発生するか
ご確認いただきたく思いますので、下記の操作を行っていただいた上で、再度上記2つの
ブラシをそれぞれ読み込んで頂いて、現象が改善するかご確認ください。

*下記操作の前にIllustStudioが起動している場合は、終了して下さい)
*シリアルナンバーの入力が必要となりますので、お手元にご用意の上操作をお願い
 たします。

・関連ファイルの名前変更

下記2つのフォルダについて、それぞれ右クリックしていただき、表示されるメニュー
から、[名前の変更]を選択していただきますと、フォルダ名を入力する事ができるよう
になりますので、[I llustStudio Ver1 設定]、[P reference]フォルダのように、
1文字目の後にスペースを入れて、Enterキーを押して名前を変更してください。

 [IllustStudio Ver1 設定]フォルダ
  例.[スタート]→[マイドキュメント]フォルダ内

  ※[IllustStudio Ver1 設定]フォルダにはペンなどのツール設定やお客さまが作成
   された素材などが入っております。
   名前を変更致しますと、アプリケーション側がこのフォルダにアクセスできなく
   なりますので、IllustStudioを起動すると、ペンの設定などがインストール時の
   状態となります。

・[Preference]フォルダ
 例.C:\Documents and Settings\(ユーザー名)\Application Data\
   CELSYS\IllustStudio\IllustStudio\1.0

 ※(ユーザー名)とはお客さまがパソコンにログインされるときのアカウントの
  名前のフォルダを指します。

 ※[Application Data]フォルダが表示されない場合は、[コントロールパネル]→
  [フォルダオプション]を開き、[表示]タブの[詳細設定]一覧の
  [ファイルとフォルダの表示]→[すべてのファイルとフォルダを表示する]ラジオ
  ボタンを有効にしてから、[適用]ボタンをクリックします。

 ※[Preference]フォルダには環境設定の内容及びウィンドウ位置の設定、
  シリアルナンバーの情報などはいっています、
  名前を変更致しますと、アプリケーション側がこのフォルダにアクセスできなく
  なりますので、シリアルナンバー認証が再度必要となります。

よろしくお願いいたします。
from
スレ主
秋月ヨウ
さん
2012/08/17 20:51:53
[すべて展開]後、[展開されたファイルを表示する]のチェックをはずした所、新しいブラシも読み込めるようになりました。
 
ありがとうございました!

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合