保存しようとしたら落ちる | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2012/10/08 16:07:17
反対数:0
賛成数:0
返信数:3
閲覧数:2254
ID:34297
from 木由麻 さん
2012/10/08 00:19:25
 
保存

保存しようとしたら落ちる

 
保存ができなくなってしまいました。
 
いつものように画像を保存しようとしたら、
エラーが発生し、強制的に終了させられてしまいます。
再度試しても同じように落ちてしまい、保存ができません。
今まで普通に出来ていた事です。

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7(   )
その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2012/10/08 08:41:09
保存が出来なくなったとのことですが、XPGファイル
での保存が出来なくなったということでしょうか。
もしくは、JPEGやPNG、PSD等の指定の形式で保存が
出来なくなったということでしょうか。

保存時にエラーが発生し、強制終了してしまったとのことですが
その際にメッセージ等は表示されましたでしょうか。
表示されている場合は、その全文をお知らせ下さい。

また、保存を行われている場所は、どちらになりますでしょうか。
フラッシュメモリや外付けHDDに保存を行われている場合は、
一旦デスクトップを保存先に指定し、動作のご確認をお願いいたします。


お手数ですが、下記の手順にてIllustStudioが正常に動作するかどうかご確認下さい。

※下記にご案内する作業を行って頂きますとシルアルナンバーの再入力と
 インストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのインストールディスクを
 ご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内する2つのフォルダをデスクトップに移動して頂いた上で
初期化起動をお試し下さい。

【Windows7/WindowsVistaの場合】

 ・[IllustStudio Ver1 設定]フォルダの場所について
 C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

 【[IllustStudio Ver1 設定]フォルダを削除時に消去される項目】
 [IllustStudio Ver1 設定]フォルダを削除されると、ペン等のツール設定や
 お客様が作成されたマテリアル素材がクリアされ、これらがインストール
 直後の状態に戻り、お客様が設定されたペン等のユーザー設定が消去されます。

 ・[Preference]フォルダの場所について
 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

 【[Preference]フォルダ削除時に消去される項目】
 [Preference]フォルダを削除されると、環境設定の内容及びウィンドウ位置の
 設定、シリアルナンバーの情報などが失われるため、[Preference]フォルダ
 削除後の初回起動時には、シリアルナンバー認証が再度行われます。

 [AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
 表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

【Windows XPの場合】

 ・[IllustStudio Ver1 設定]フォルダの場所について
 C:\Documents and Settings\(お客様のユーザー名)\My Documents\IllustStudio Ver1 設定

 【[IllustStudio Ver1 設定]フォルダを削除時に消去される項目】
 [IllustStudio Ver1 設定]フォルダを削除されると、ペン等のツール設定や
 お客様が作成されたマテリアル素材がクリアされ、これらがインストール
 直後の状態に戻り、お客様が設定されたペン等のユーザー設定が消去されます。

 ・[Preference]フォルダの場所について
 C:\Documents and Settings\(お客様のユーザー名)\Application Data\CELSYS\IllustStudio 
 \IllustStudio\1.0

 【[Preference]フォルダ削除時に消去される項目】
 [Preference]フォルダを削除されると、環境設定の内容及びウィンドウ位置の
 設定、シリアルナンバーの情報などが失われるため、[Preference]フォルダ
 削除後の初回起動時には、シリアルナンバー認証が再度行われます。

 [Application Data]フォルダが表示されない場合は、[コントロールパネル]→
 [フォルダオプション]を開き、[表示]タブの[詳細設定]一覧の[ファイルと
 フォルダの表示]→[すべてのファイルとフォルダを表示する]ラジオボタンを
 有効にしてから、[適用]ボタンをクリックします。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動します。

今回デスクトップに移動を行ったフォルダを再度読み込む場合は、それぞれ
のフォルダを元の階層に上書きコピーを行って下さい。
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する
可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズして下さい。

上記手順で改善がない場合は、ご使用のタブレットドライバを最新版に
アップデートして下さい。
以前のドライバをアンインストールの上、新しいドライバをインストールして
頂けますようお願いいたします。
ワコム社様のタブレットをご使用の場合は、下記のページからご確認を
お願いいたします。

■ワコム社 ドライバ ダウンロードページ

また、セキュリティソフトをご使用の場合は、以下の3つのフォルダを除外設定
にして頂けますようお願いいたします。
セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェアメーカー様へ
ご確認をお願いいたします。

【Windows7/WindowsVistaの場合】

 C:\Program Files\CELSYS

 C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

【Windows XPの場合】


 C:\Program Files\CELSYS

 C:\Documents and Settings\(お客様のユーザー名)\My Documents\IllustStudio Ver1 設定

 C:\Documents and Settings\(お客様のユーザー名)\Application Data\CELSYS\IllustStudio 
 \IllustStudio\1.0

また現在、IllustStudioの最新版バージョンは1.2.7になります。
下記ページより最新版をダウンロードし、適用して頂けますようお願いいたします。

■IllustStudio アップデータ ダウンロードページ

上記で改善がない場合は、以下の件についてお知らせ頂けますようお願いいたします。

・ご使用のIllustStudioの形態:(例:バリュー版、パッケージ版、IllustStudioMini等)
・ご使用のIllustStudioのバージョン:
・ご使用のOS:

以上、お手数ではございますが、ご確認頂けますようお願いいたします。
from
スレ主
木由麻
さん
2012/10/08 11:40:40
 
返信ありがとうございます。
 
私は、JPEGの形式で保存しています。
そしてエラーの時に表示された文は、
   
IllustStudioは動作を停止しました
問題が発生したため、プログラムが正しく動作しなくなりました。
プログラムは閉じられ、解決策がある場合はWindowsから通知されます。
 
というものでした。
右下の方の、プログラムの終了
というものをクリックすると、イラスタは終了して画像は保存されませんでした。
 
Windowsから通知はきてないと思います。
from
CLIP
サポート担当
さん
2012/10/08 16:07:17
ご確認いただき、ありがとうございます。

JPEG形式での保存時に強制終了されるとのことですので、
IllustStudioのプラグインに何らかの問題が発生している可能性がございます。

木由麻さまの環境によって、ご案内させていただきたい手順が異なりますため、
お手数ですが、下記の情報を再度こちらまでお知らせいただけますでしょうか。

1)ご使用のIllustStudioの形態:(例:バリュー版、パッケージ版、IllustStudioMiniなど)

2)ご使用のIllustStudioのバージョン:(例.1.2.7など)

  【ご確認手順】
  1.IllustStudioを起動します
  2.[ヘルプ]メニュー→[バージョン情報]をクリックします
  3.[バージョン情報]ダイアログが表示されましたら、
    [製品バージョン]にてご確認いただけます

3)ご使用のOS:(例.Windows7など)

  【ご確認手順】
  1.IllustStudioを起動します
  2.[ヘルプ]メニュー→[バージョン情報]をクリックします
  3.[バージョン情報]ダイアログが表示されましたら、
    [OS]にてご確認いただけます

4)お試しいただいた操作:(例.初期化起動を試したが、改善されなかったなど)

恐れ入りますが、よろしくお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合