体験版登録の際エラーが出てしまいます。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2012/11/07 06:43:24
反対数:0
賛成数:0
返信数:4
閲覧数:736
ID:34785
from μμ さん
2012/11/06 15:07:25
 
インストール/動作環境

体験版登録の際エラーが出てしまいます。

 
昨日IllustStudioの体験版をダウンロードして、昨日は問題なく使えていたのですが、
今日起動したら、また初期に出てくるシリアルナンバー入力の画面が出てきてしまいました。
 
しかも今度は「体験版として使う」という選択肢が出てきません。
PCを再起動させてもう一度やってみても変わりません
これは どういうことなのでしょう?

----------------------------------------------------
■Webブラウザ
InternetExplorer7(   ) InternetExplorer8(   )
InternetExplorer9( 〇 ) InternetExplorer10(   )
Firefox(   ) Google Chrome(   ) Safari(   )
その他(   )

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 ( 〇 )  Windows 8(   )
MacOS X 10.5(   ) MacOS X 10.6(   )
MacOS X 10.7(   ) MacOS X 10.8(   ) その他(   )
----------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2012/11/06 18:36:39
お客様にはご不便をおかけし、大変申し訳ございません。

IllustStudio体験版が起動出来ないとのことですが、体験版の登録情報が何らかの
原因でクリアされてしまった可能性がございます。 

お客様の体験版のご登録状況については問題のないことを確認させていただきましたので、
体験版のシリアルナンバーを、お客様がCLIPに登録されているアドレス宛てに送らせていただきました。

お手数ですが、そちらをご確認の上、IllustStudio起動時に入力して体験版が使用出来るかどうか、
ご確認いただければと思います。
from
スレ主
μμ
さん
2012/11/06 20:35:43
早い対処ありがとうございます。
と、言いたいところですが、シリアルナンバーを入れて起動してみたところ、
「Runtime Error」と出てしまいダメでした。
 
特にフォルダからデータを消すなどはしていないのですが・・・
from
CLIP
サポート担当
さん
2012/11/06 21:19:03
ご不便をおかけしまして、申し訳ございません。

お手数ですが、下記の手順にてIllustStudioが
正常に起動するかどうかご確認下さい。

以下にご案内する2つのフォルダを削除して頂き初期化起動をお試し下さい。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動します。
  ※メールでお知らせしました体験版シリアルナンバーの入力が必要になります。

上記手順で改善がない場合は、ご使用のタブレットドライバを最新版に
アップデートして下さい。
以前のドライバをアンインストールの上、新しいドライバをインストールして
頂けますようお願いいたします。
ワコム社様のタブレットをご使用の場合は、下記のページからご確認を
お願いいたします。

■ワコム社 ドライバ ダウンロードページ

また、セキュリティソフトをご使用の場合は、以下の3つのフォルダを除外設定
にして頂けますようお願いいたします。
セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェアメーカー様へ
ご確認をお願いいたします。

C:\Program Files\CELSYS

C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

以上、お手数ではございますが、ご確認頂けますようお願いいたします。


こちらの掲示板はCLIPの要望・不具合ボードになります。
本スレッドをIllustStudioの要望・不具合ボードに移動させて頂いてよろしいでしょうか。
よろしくお願いいたします。
from
スレ主
μμ
さん
2012/11/07 06:43:24
すみません。
スレッド移動の仕方はよくわからないのですが、
初期化したら無事使えるようになりましたので
解決済みとさせていただきます。
 
ありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合