「一部のデータが正常に読み込まれなかったためデータをスキップしました」というメッセージが出て一部レイヤーが消失しました。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/01/16 15:59:00
反対数:0
賛成数:0
返信数:3
閲覧数:1910
ID:35813
from ほっかいくま さん
2013/01/06 00:53:50
 
読み込み

「一部のデータが正常に読み込まれなかったためデータをスキップしました」というメッセージが出て一部レイヤーが消失しました。

 
「一部のデータが正常に読み込まれなかったためデータをスキップしました」 と表示されその先に進めません。
どうか、データを読みたいのですが、解決策を教えてください。

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(  ○ )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP( ○  )  Windows Vista(   )
Windows 7 (   )  Windows 8(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/01/06 10:45:15
ご不便をおかけし、申し訳ありません。

記載頂きましたメッセージが表示され、一部レイヤーが表示されないという事ですと
そのレイヤーの情報に問題が生じている可能性がございます。

問題の生じる前に、IllustStudioやPCが強制終了するという事はございませんでした
でしょうか。

IllustStudioMiniは、バージョン1.2.0にて上書き保存時に、上書きする前の
ファイルをバックアップする機能を追加していますので、よろしければご使用の
IllustStudioMiniのバージョンが1.2.0以上であることを確認できた場合、
上書き保存前のXPGファイルのバックアップが残っていないかご確認
いただけますでしょうか。

■製品バージョンの確認について
1.IllustStudioMiniを起動します。
2.[ヘルプ]→[バージョン情報]を選択します。
3.表示される製品バージョンが1.2.0以降であるか確認します。

■バックアップフォルダの場所について
1.[Windows スタート]メニュー→[マイドキュメント]を選択します。
2.[IllustStudio Ver1 設定]フォルダをダブルクリックして開きます。
3.[BackupData]フォルダがある場合、ダブルクリックして開きます。

なお、XPGファイルのバックアップ機能は、以下より設定変更が可能です。
1.[ファイル]メニュー→[環境設定]→[ファイル・互換性]を選択します。
2.[ファイルのバックアップ]項目の[保存時に元のファイルをバックアップする]
    ※チェックを有効にしている場合、上書き保存時にXPGファイルのバック
      アップを作成し、最大10ファイルまで保存します。
    ※11ファイル目の保存時に、日付の古い方からバックアップファイルを
      順番に削除します。

上記の[BackupData]フォルダ内に当該XPGファイルが見つからない場合は、
調査をしますので、ユーザーサポートまで現象が発生しているXPGファイル
をお送りください。
※年末年始のため、ご回答にお時間を頂く場合がございますので
 予めご了承頂けますようお願いいたします。

■データ便

[ライトプラン]をご利用ください。
100MBまでのデータを無料で送信することができます。

1.[・データ便]が選ばれていることをご確認の上、[ファイルの選択]にファイルを
  ドラッグ&ドロップするとデータのアイコンが表示されます。
  同じ操作で複数のファイルを追加することもできます。
  有効期限、パスワード設定、ダウンロード通知はそのままでご利用ください。

2.[利用規約に同意する]チェックボックスを有効にして[アップロード]ボタンを
  クリックすると、データのアップロードが開始されます。
  データの量、ネットワーク回線の状態によってお時間がかかることがありますが、
  アップロード中 はそのままお待ちください。

3.「ファイルアップロード完了]メッセージが表示されたら[URL取得画面へ]ボタンを
  クリックします。

4.「ダウンロードURL」欄にお客様がアップロードしたデータ専用のダウンロードURL
  が表示されますので、[COPY]ボタンをクリックして、以下の宛先までメールにて
  送信してください。
  [短縮URLの発行]から[作成]ボタンをクリックすると、短縮されてメールなどに貼り
  付けやすいアドレスに変換することもできます。

  宛先
  ・セルシスユーザーサポート
  ・tech@celsys.co.jp
  ・「要望・不具合ボード:35813」と記載をお願いします。

  ※お送りいただいたデータは不出管理させていただき、データ検証など完了次第、
   速やかにローカル及びサーバー上からも削除いたします。

お手数ですが、よろしくお願いいたします。
from
CLIP
サポート担当
さん
2013/01/16 10:51:24
データ便にて作品データをお送りいただきありがとうざいます。

いただきましたデータにて、お客さまと同様なメッセージが表示することを確認しました。
データの復旧が可能か調査を行い、あらためてご連絡します。

なお、可能でしたら、以下につきましてもご連絡をお願いします。

 ・お客さまがお使いの製品バージョン:
   [ヘルプ]メニューの[バージョン情報]にてご確認ください。

 ・製品バージョンが1.2.0以降をお使いの場合は、バックアップフォルダにデータがあったかと
  バックアップデータが開けるかお知らせください。

 ・データの保存場所が、内蔵HDDか外付けHDDなどをお知らせください。

お手数をお掛けしますが、よろしくお願いします。
from
CLIP
サポート担当
さん
2013/01/16 15:59:00
お客さまからお送りいただきましたデータの復旧を試みましたが、破損状態が大きく、
修復することができませんでした。まことに申し訳ございませんが、改めて描画して
いただきますようお願いします。

なお、お使いの製品バージョンが1.2.0以降でしたら、バックアップフォルダをご確認ください。
製品バージョンが1.2.0未満の場合は、こちらより、最新版アップデータのダウンロードと
インストールをお願いします。

今回は、お力添えできずに申し訳ございません。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合