データの戻し方が分りません。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/02/24 10:41:00
反対数:0
賛成数:0
返信数:3
閲覧数:871
ID:36541
from candy さん
2013/02/14 19:45:55
 
環境設定

データの戻し方が分りません。

  今まで使っていたツール・ウィンドウ.グラデーション等の設定データが消えてしまつて、思い通りに絵が描けません。一番初めと同じ設定にする方法を教えて下さい。
---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (   )  Windows 8(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/02/14 20:08:41
すべての設定をインストール直後の状態にするには以下の手順を行って下さい。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0がインストール直後の設定内容で起動します。

特定のツールを初期設定に戻したい場合は、ツールパレットで初期設定に
戻したいツールを選択し[パレット]メニュー→[ツールオプション]を開き、
右上の矢印マークをクリックするとそのツールを初期設定に戻せます。



ウィンドウレイアウトを元に戻したい場合は、[ウィンドウ]メニュー→
[ウィンドウレイアウトを初期化]をクリックして下さい。
from
スレ主
candy
さん
2013/02/23 23:27:46
ダメした。
from
CLIP
サポート担当
さん
2013/02/24 10:41:00
「ダメした。」とのことですが、どのようにダメだったのでしょうか。

IllustStudioの初期化起動のウィンドウは表示されましたでしょうか。

前回ご案内いたしました初期化起動はすべての設定をインストール直後の
状態に戻す手順をご案内したものです。
初期化起動で改善しないとのことですので、以下の手順にてIllustStudio
のアンインストールを行って下さい。
※お客様にて設定されていたデータがすべて削除されます。

1.IllustStudioをプログラムの追加と削除、もしくはプログラムの
  アンインストールから削除を行います。

2.以下の2つのフォルダの削除を行います。

・[IllustStudio Ver1 設定]フォルダの場所について
Windows XPの場合
C:\Documents and Settings\(お客様のユーザー名)\My Documents\IllustStudio Ver1 設定

WindowsVista、Windows7、Windows8の場合
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

・[Preference]フォルダの場所について
Windows XPの場合
C:\Documents and Settings\(お客様のユーザー名)\Application Data\CELSYS\IllustStudio\IllustStudio\1.0

※[Application Data]フォルダが表示されない場合は、[コントロールパネル]→
 [フォルダオプション]を開き、[表示]タブの[詳細設定]一覧の[ファイルと
 フォルダの表示]→[すべてのファイルとフォルダを表示する]ラジオボタンを
 有効にしてから、[適用]ボタンをクリックします。

WindowsVista、Windows7、Windows8の場合
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
 表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

3.IllustStudioのアンインストールと上記2つのフォルダの削除が完了したら
  PCを再起動させ、改めてIllustStudioの再インストールを行って下さい。

以上、お手数ではございますが、ご確認頂けますようお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合