下絵ってどうやるの? | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/04/02 13:47:39
反対数:0
賛成数:0
返信数:5
閲覧数:1224
ID:37215
from ru-tu さん
2013/03/27 11:53:11
 
読み込み

下絵ってどうやるの?

 
ガイドブックを読んでも下絵をするための「処理選択」が出てきません。

どうか教えてください!

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(  ○ )
バージョン
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ○)  Windows Vista(   )
Windows 7 (   )  Windows 8(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/03/27 16:03:24
お問合わせいただきありがとうございます。

[処理選択]画面が表示されない件について、既にお試しいただいていることと存じますが、再度下記の
操作手順にて[処理選択]画面が表示されるかご確認いただけるでしょうか。

1.IllustStudioMiniを起動して、新規キャンバスを作成します。
2.[ファイル]メニュー→[読み込み]→[画像ファイル...]を選択します。
3.[ファイルを開く]画面が表示されますので、読み込まれたい画像ファイルを選択して[開く]ボタンを
  クリックします。
4.[処理選択]画面が表示されますので、[ラスター]または[下絵]を選択して[OK]ボタンをクリックします。

上記操作をされましても[処理選択]画面が表示されない場合は、確認のため以下の点についてお知らせ
ください。

・読み込みに使用されている画像ファイルの形式:
 例.JPEG形式、BMP形式など

・操作された画像ファイル読み込み手順の詳細:

・ご参照になられたガイドブック名とページ:

・IllustStudioMiniの製品バージョン:
 ※[ヘルプ]メニュー→[バージョン情報]をご参照ください。

お手数ですが、よろしくお願いいたします。

from
スレ主
ru-tu
さん
2013/03/28 21:47:55
すみません。やはりできませんでした。

まず、JPEG形式、BMP形式というものが出てきませんでした。JPEG形式やBMP形式の作り方を教えて下さい
from
CLIP
サポート担当
さん
2013/03/29 11:34:39
JPEG形式やBMP形式とご案内しましたのは、下絵として
読み込むための画像ファイルとなりますので、お客様が
IllustStudioMiniに読み込みたいファイルになります。

JPEG形式やBMP形式に限らず、お客様が読み込みたいファイルを
前回ご案内しました手順3で選択して読み込みをお試し下さい。

また、お客様が行いたい「下絵の処理選択」操作がこちらのご案内と
異なる場合は、お手数ですがお客様の行いたい操作について詳細を
お知らせ頂けますようお願いいたします。

また、以下についてもお知らせ下さい。

・読み込みに使用されている画像ファイルの形式:
 例:JPEG形式、BMP形式など

・操作された画像ファイル読み込み手順の詳細:

・ご参照になられたガイドブック名とページ:

・IllustStudioMiniの製品バージョン:
 ※[ヘルプ]メニュー→[バージョン情報]をご参照ください。

よろしくお願いいたします。
from
朧月夜に舞う胡蝶
さん
2013/03/29 15:30:19
ru-tuさまこんにちは。朧月夜に舞う胡蝶と申します。
横から失礼します。

「処理選択」ダイアログについてですが、
デスクトップなどからイラスタのキャンバス上へ画像ファイルを直接D&D(ドラッグ&ドロップ)することで
表示されるかと思いますので、D&Dによる読み込みを試されてみてはいかがでしょう?

---------------------------------------------
1.まずイラスタを開き、必要なら任意のサイズでキャンバスを新規作成しておきます。

2.次にタイトルバーをダブルクリックするか、画面右上の「元に戻す(縮小)」アイコンをクリックして
 表示を全画面表示からウィンドウ表示に切り替えます。








3.デスクトップなど
ru-tuさまが下絵として読み込まれたい画像のある場所を表示します。
 (画像をフォルダに収納してある場合はそのフォルダを開きます)

4.(3)で開いておいた収納場所から下絵として読み込みたい画像を
 イラスタのキャンバス上までD&Dで移動します。








5.キャンバス上でドロップ(マウスの左ボタンを離す)することで
 「処理選択」ダイアログが表示されますから、「ラスタ」と「下絵」のどちらかお好きな方を選んで
 「OK」でダイアログから抜けます。
 (「ラスタ」を選択した場合は画像がラスタレイヤ(カラー32bit)として読み込まれ、
 「下絵」を選択した場合は下絵レイヤとして読み込まれますので
 
ru-tuさまが必要な方を選択してください)




---------------------------------------------


以上、取り留めのないことをだらだらと述べてきましたが、
少しでも参考になりましたら幸いです。
それと乱文失礼いたしました。
from
スレ主
ru-tu
さん
2013/04/02 13:47:39
詳しい説明のおかげでできるようになりました!ありがとうごいました!!

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合