改善されません。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/03/30 17:51:50
反対数:0
賛成数:0
返信数:1
閲覧数:943
ID:37270
from マンタ さん
2013/03/30 17:38:09
 
インストール/動作環境

改善されません。

  ペンから消しゴムに変えようとして、消しゴムをクリックしたら

「プロセスはファイルにアクセスできません。別のプロセスが使用中です。」

と出て、ぺんも消しゴムも選択された状態になります。
そして、消しゴムは使えません。
(他のツールでも同様のことが起きます)

しばらくそのまま使っていると、強制的に動作を停止され、ウインドウが閉じられます。


インストールしおなしたり、他の方の不具合報告での解決方法などを試しましたが、改善されません。
タブレットドライバを最新版にアップデートも、IllustStudioの最新版バージョンへのアップロードも試してみましたが、ダメでした。

購入してから、まだ1度もまともに使えていません…。
解決策を、教えてください。

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini( ○ )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (   )  Windows 8(○ ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/03/30 17:51:50
ご不便をおかけしまして、申し訳ございません。 

お手数ですが、一旦PCを再起動して頂き、下記の手順にて
IllustStudioが正常に動作するかどうかご確認下さい。 

※下記にご案内する作業を行って頂きますとシリアルナンバーの再入力と 
 インストールディスクの認証が必要になります。 
 お手元にシリアルナンバーとIllustStudioのインストールディスクを 
 ご用意頂き、作業を行って頂けますようお願いいたします。 

以下にご案内する2つのフォルダをデスクトップに移動して頂いた上で 
初期化起動をお試し下さい。 

・[IllustStudio Ver1 設定]フォルダの場所について 
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定 

【[IllustStudio Ver1 設定]フォルダを削除時に消去される項目】 
[IllustStudio Ver1 設定]フォルダを削除されると、ペン等のツール設定や 
お客様が作成されたマテリアル素材がクリアされ、これらがインストール 
直後の状態に戻り、お客様が設定されたペン等のユーザー設定が消去されます。 

・[Preference]フォルダの場所について 
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0 

【[Preference]フォルダ削除時に消去される項目】 
[Preference]フォルダを削除されると、環境設定の内容及びウィンドウ位置の 
設定、シリアルナンバーの情報などが失われるため、[Preference]フォルダ 
削除後の初回起動時には、シリアルナンバー認証が再度行われます。 

[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク 
トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細 
設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを 
表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。 

■IllustStudioの初期化起動の方法 
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の 
  ショートカットまたはアプリケーション本体をダブルクリックします。 
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい] 
  ボタンをクリックします。 
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、 
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを 
  クリックします。 
4.IllustStudio 1.0が起動します。 

今回デスクトップに移動を行ったフォルダを再度読み込む場合は、それぞれ 
のフォルダを元の階層に上書きコピーを行って下さい。 
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が 
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する 
可能性があります。 
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズして下さい。 

タブレットドライバに関してはすでに最新版をご使用のとのことですが
念のためアンインストールして頂き、最新版の再インストールをお願いいたします。
スキャナドライバをインストールされている場合は、そちらもアンインストール
の上、最新版ドライバのインストールをお願いいたします。


また、セキュリティソフトをご使用の場合は、以下の3つのフォルダを除外設定 
にして頂けますようお願いいたします。 
セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェアメーカー様へ 
ご確認をお願いいたします。 

C:\Program Files\CELSYS 

C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定 

C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0 

上記で改善しない場合は、ご使用のタブレットのメーカー、型番 
インストールしているタブレットドライバのバージョンをお知らせ下さい。 
スキャナをご使用の場合もメーカー、型番、ドライババージョンをお知らせ下さい。

以上、お手数ではございますが、ご確認頂けますようお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合