線が荒くなる | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/04/09 19:57:11
反対数:0
賛成数:0
返信数:10
閲覧数:3793
ID:37416
from フェイ・ルーン さん
2013/04/07 17:45:14
 
描画

線が荒くなる

 
最初は綺麗に描けるのですが、いつかを境に描画線が荒くなります。
初心者なのでよくわからないのですが、荒いとやはり絵の完成度が落ちてしまいます。
これはどうすれば解消するのでしょうか?

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(○   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (   )  Windows 8(○   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/04/07 18:38:33
線が荒くなるとのことですが、同じツールを使用していて
設定を変更していないのに途中から線が荒くなるということでしょうか。

パソコンは、四角いドットで表現をしており、キャンバスを拡大したり、細い線の
場合は、ギザギザに見えてしまいます。

お客さまが作成中の作品でギザギザに見えてしまう線画について、以下を
お知らせください。

 ・線が荒れてしまった際に、IllustStudioMiniを再起動して改善するか、
  パソコンを再起動することで、改善するかご確認ください。
 ・キャンバスを表示している倍率をお知らせください。
   ※[表示]メニューの[全体表示]を選択した状態で、綺麗な線と荒れた
     線が表示してしまうかお知らせください。
 ・描画に使用しているツール名とブラシサイズ:
 ・描画されているレイヤーの種類:
 ・描画されているキャンバスのサイズと解像度:
 ・描画に使用しているツールの設定スクリーンショットを添付して下さい。
  ※使用しているツールを選択し、[パレット]メニュー→[ツールオプション]を
    クリックし、[+]マークの箇所をすべてクリックし表示させた状態のスクリーン
    ショットを撮って頂けますようお願いいたします。

なお、スクリーンショットの取得手順は下記の通りとなります。
 
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。

もし、上記と異なる場合は何と比較して荒くなっていると判断されたか
お知らせ下さい。

またWindows8でご使用になる場合は、下記ページより最新版をダウンロードし
適用して頂けますようお願いいたします。

from
スレ主
フェイ・ルーン
さん
2013/04/07 19:47:38
線が荒くなるとのことですが、同じツールを使用していて
設定を変更していないのに途中から線が荒くなるということでしょうか。
 
>そうだと思います。
 

 ・線が荒れてしまった際に、IllustStudioMiniを再起動して改善するか、
  パソコンを再起動することで、改善するかご確認ください。
 
>新規作成をすれば綺麗ですが、荒れた状態の絵ですと荒れたままです。
 
 ・キャンバスを表示している倍率をお知らせください。
 
※[表示]メニューの[全体表示]を選択した状態で、綺麗な線と荒れた
     線が表示してしまうかお知らせください。
 
>1.00です。最初は綺麗で、途中から綺麗だった線も全て荒くなってしまってます…
なので線は綺麗か荒いかの2種類のみです。
 
 ・描画に使用しているツール名とブラシサイズ:鉛筆の濃芯、毎回変わりますが12.5
 ・描画されているレイヤーの種類:ラスターレイヤー(?)
 ・描画されているキャンバスのサイズと解像度:800×600で72dpi
 ・描画に使用しているツールの設定スクリーンショットを添付して下さい。
  ※使用しているツールを選択し、[パレット]メニュー→[ツールオプション]を
    クリックし、[+]マークの箇所をすべてクリックし表示させた状態のスクリーン
    ショットを撮って頂けますようお願いいたします。
 
 
 
 
とりあえずアップデートしてみます。
途中の絵があって、イラストスタジオ形式で保存しててアップデートしたイラストスタジオでもそれは読み込めますか?
from
CLIP
サポート担当
さん
2013/04/08 09:57:39
アップデートしていただいても、作成中の作品を開くことや編集することは
出来ますので、ご安心ください。
 ※アップデート後の初回起動時に、ディスクの挿入が必要になりますので
   白いアプリケーションディスクをお手元にご用意の上で操作をお願いします。

なお、最新版アップデータをインストールしても改善しない場合は、線が
荒れてしまう作品データと、線が荒れた後に新規作成して綺麗な線で
表示する作品データをこちらにお送りいただけますでしょうか。

お送りいただける場合は、以下のデータ便サービスにアップロードをして
いただき、ダウンロード用のURLをメールにてお知らせください。

■データ便 

[ライトプラン]をご利用ください。 
100MBまでのデータを無料で送信することができます。 

1.[・データ便]が選ばれていることをご確認の上、[ファイルの選択]にファイルを 
  ドラッグ&ドロップするとデータのアイコンが表示されます。 
  同じ操作で複数のファイルを追加することもできます。 
  有効期限、パスワード設定、ダウンロード通知はそのままでご利用ください。 

2.[利用規約に同意する]チェックボックスを有効にして[アップロード]ボタンを 
  クリックすると、データのアップロードが開始されます。 
  データの量、ネットワーク回線の状態によってお時間がかかることがありますが、 
  アップロード中 はそのままお待ちください。 

3.「ファイルアップロード完了]メッセージが表示されたら[URL取得画面へ]ボタンを 
  クリックします。 

4.「ダウンロードURL」欄にお客様がアップロードしたデータ専用のダウンロードURL 
  が表示されますので、[COPY]ボタンをクリックして、以下の宛先までメールにて 
  送信してください。 
  [短縮URLの発行]から[作成]ボタンをクリックすると、短縮されてメールなどに貼り 
  付けやすいアドレスに変換することもできます。 

  宛先 
  ・セルシスユーザーサポート 
  ・tech@celsys.co.jp 
  ・メール件名に「問い合わせ:37416」と記載をお願いします。 

  ※お送りいただいたデータは不出管理させていただき、データ検証など完了次第、 
   速やかにローカル及びサーバー上からも削除いたします。 

お手数ですが、よろしくお願いいたします。
from
スレ主
フェイ・ルーン
さん
2013/04/08 11:58:48
緑色の髪の方が荒くなってしまったイラストで、
オレンジがなぜか最後まで綺麗にかけたイラストです。
from
CLIP
サポート担当
さん
2013/04/08 12:47:13
PNG形式の画像ファイルをお送りいただきましたが、線が綺麗なオレンジ色の
イラストは、画像サイズが600px × 800pxで、線が荒くなってしまった緑色の
イラストは、285px × 248pxでした。

お客さまからは、「設定を変更せずに、急に線が荒くなってしまう」とご連絡を
いただいておりましたが、緑色のイラストをIllustStudioで作成している最中に
急に線が荒くなってしまったのでしょうか。

線が荒くなってしまった緑色のイラストは、綺麗なイラストと比べ画像サイズが
小さくなっておりますが、縮小して書き出した場合は、元の画像から縮小して
おりますので、線が荒くなってしまう可能性があります。

イラストを作成したキャンバスサイズやレイヤー構成などを確認いたしますので、
IllustStudioの保存形式である「xpg」ファイルを再度お送りいただけますでしょうか。

また、オレンジ色と緑色のイラストをIllustStudioで開いていただき、緑色の
イラストの線が荒くなっているかもご確認いただき、お知らせください。

お手数をお掛けしますが、よろしくお願いします。
from
スレ主
フェイ・ルーン
さん
2013/04/08 13:09:33
 
確かに送る画像が悪かったです(汗)
レイヤーは全て結合しちゃってますが大丈夫でしょうか…
オレンジの方写真サイズでかなりでかいからでしょうか?
 
同じサイズのもの送った方がいいですか?
from
CLIP
サポート担当
さん
2013/04/08 15:03:13
作品データをお送りいただきありがとうございます。

こちらで緑色のイラストをIllustStudioで開き、[表示]メニューの
[ピクセル等倍]を選択すると、線は荒れていませんでした。

線が荒れてしまっているキャンバスは、285px × 248px の
72dpiであり、線が綺麗な1536 px × 2048 px 96dpiと比べると
1つ1つのドットの大きさが異なりますので、同じペンサイズで
描画をしても、線の見え方は変わってきます。

IllustStudioでのキャンバスサイズは大きめにして作成して
いただき、書き出し時にサイズを調整していただくと、線は
比較的綺麗に表示されるかと存じます。
from
スレ主
フェイ・ルーン
さん
2013/04/08 20:42:26
ありがとうございます。
では荒くなったイラストを表示メニューのピクセル等倍を選択すると綺麗になるんですか?
試してみましたが違いが分からず…
 
大き目といってもMiniなので800pxまでしかできませんがそれでも大丈夫ですか?
from
CLIP
サポート担当
さん
2013/04/09 09:52:33
IllustStudioは、表示倍率により作成している作品を拡大して表示することが
できます。

お客さまが線が荒れてしまっているという作品は、285px × 248px 72dpiの
キャンバスであり、拡大して表示すると線がギザギザに見えてしまいます。

IllustStudioで[表示]メニューの[ピクセル等倍]を選択すると、実際のサイズで表示
しますので、線は綺麗に見えると思いますが、[表示]メニューの[ズームイン]で
拡大していくと、線がギザギザに見えてくると思います。

なお、Miniは画像書き出し時に
縦横800pixel以下のサイズになるように縮小しますが、
作成するキャンバスサイズに制限はありません。しかしながら、書き出し時には自動で
縮小しますので、元のキャンバスサイズが大きいとその分縮小率が大きくなりますので、
オレンジ色のイラストくらいのキャンバスサイズで作成していただくと良いかと思います。
from
スレ主
フェイ・ルーン
さん
2013/04/09 19:57:11
 
成る程!!理解しました!!
つまりは最初から書き出し時には縮小されちゃうけどでかいキャンパスにかけば大丈夫という事ですね!
ありがとうございました^^

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合