ツール選択 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/05/01 00:02:23
反対数:0
賛成数:0
返信数:8
閲覧数:727
ID:37760
from うさだんご(υ・×・) さん
2013/04/26 22:39:41
 
ツール

ツール選択

  ツールを別なものに変えようとしてツールアイコンを選択すると「既に存在しているファイルを作成することはできません。」と表示されてしまい、そこからはキャンパス画面に書き込みができなくなってしまいます。また、ショートカットキーを使ったツール変更をするとエラーが出て強制終了となってしまいます。

なんとか解決策はないものかと最新バージョンにアップデートし、
ノートンのセキュリティーから除外し、
Macafeeもアンインストールしたのですが直りません。

やはり再インストールが必要でしょうか?
自作のパターンブラシなどもあるので出来れば再インストールしたくないのですが…

---------------------------------------------------------
■IllustStudio
IllustStudio( ○  ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (   ○)  Windows 8(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/04/27 08:51:37
ご不便をおかけしまして、申し訳ございません。

お手数ですが、下記の手順にてIllustStudioが正常に動作するかどうか
ご確認下さい。

※下記にご案内する作業を行って頂きますとシリアルナンバーの再入力と
 パッケージ版の場合はインストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのインストールディスクを
 ご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内する2つのフォルダをデスクトップに移動して頂いた上で
初期化起動をお試し下さい。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

【[IllustStudio Ver1 設定]フォルダを削除時に消去される項目】
[IllustStudio Ver1 設定]フォルダを削除されると、ペン等のツール設定や
お客様が作成されたマテリアル素材がクリアされ、これらがインストール
直後の状態に戻り、お客様が設定されたペン等のユーザー設定が消去されます。

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

【[Preference]フォルダ削除時に消去される項目】
[Preference]フォルダを削除されると、環境設定の内容及びウィンドウ位置の
設定、シリアルナンバーの情報などが失われるため、[Preference]フォルダ
削除後の初回起動時には、シリアルナンバー認証が再度行われます。

[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを
表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動します。

今回デスクトップに移動を行ったフォルダを再度読み込む場合は、それぞれ
のフォルダを元の階層に上書きコピーを行って下さい。
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する
可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズして下さい。

また、セキュリティソフトをご使用の場合は、以下の3つのフォルダを除外設定
にして頂けますようお願いいたします。
セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェアメーカー様へ
ご確認をお願いいたします。

C:\Program Files\CELSYS

C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

また現在、IllustStudioの最新版バージョンは1.2.7になります。
下記ページより最新版をダウンロードし、適用して頂けますようお願いいたします。

■IllustStudio アップデータ ダウンロードページ

以上、お手数ではございますが、ご確認頂けますようお願いいたします。
from
スレ主
うさだんご(υ・×・)
さん
2013/04/27 22:33:52
「[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリック」
これをしても「初期設定をクリアして起動しますか?」が表示されないのですが…
from
CLIP
サポート担当
さん
2013/04/28 10:40:39
[Shift]キーを押しながら、IllustStudioのショートカットアイコンをダブルクリックしても
「初期設定をクリアして起動しますか」が表示されないとご連絡をいただきましたが、
IllustStudioが通常通り、起動してしまいますでしょうか。

その場合は、[Shift]キーが反応していなかった可能性がありますので、何度か
[Shift]キーを押した後に、[Shift]キーを押した状態でIllustStudioのショートカット
アイコンをダブルクリックしてみてください。

お手数ですが、IllustStudioが通常通り、起動しまった場合は、終了と同じ操作を
数回繰り返し操作をお願いします。
from
スレ主
うさだんご(υ・×・)
さん
2013/04/28 15:34:23
昨日の時点ですでに10回程ためしていたのですが、
今日更に5,6回ほど試してみました。

しかし、やはりシフトキーを押しながらダブルクリックしても通常通り起動してしまいます。
キーボードのシフトキーとしての機能が失われていないことも確認済みです。
他に初期化起動をする方法はないものでしょうか…?
from
CLIP
サポート担当
さん
2013/04/28 16:15:02
初期化起動は、[Shift]キーを押しながら、IllustStudioのショートカットアイコンを
ダブルクリックで起動する方法のみになります。

なお、以前にご案内しております設定フォルダをデスクトップに移動し、元の
場所に設定フォルダが無い状態で起動を行うと、改めて設定フォルダを作成
します。

新しく設定フォルダを作成しますので、自作されたパターンブラシなどの設定も
インストール直後の初期状態に戻ってしまいますが、移動した設定フォルダを
元の場所に戻すことで、設定情報も元に戻すことが出来ます。

今回の現象がツール関連のデータに問題が発生してしまっているかを確認する
ために、以下の2つのフォルダをデスクトップに移動後に、IllustStudioを起動し
動作をご確認ください。
 ※設定情報の移動はIllustStudioを終了した状態で操作をお願いします。
 ※シリアルナンバーの再入力とパッケージ版の場合はインストール
   ディスクの認証が必要になります。お手元にシリアルナンバーと
   IllustStudioのインストールディスクをご用意の上で操作をお願いします。

■デスクトップに移動していただきたいフォルダ
1.[IllustStudio Ver1 設定]フォルダ
  ドキュメントフォルダ内の[IllustStudio Ver1 設定]フォルダ

2.[Preference]フォルダ
  C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0\
  [Preference]フォルダ

  ※[AppData]フォルダが表示されない場合は、[コントロールパネル]→
    [デスクトップのカスタマイズ]→[フォルダオプション]を開き、[表示]
    タブの[詳細設定]一覧の[ファイルとフォルダの表示]→[すべての
    ファイルとフォルダを表示する]ラジオボタンを有効にしてから、
    [適用]ボタンをクリックしてください。

お手数ですが、よろしくお願いします。
from
スレ主
うさだんご(υ・×・)
さん
2013/04/28 22:47:02
何が起こったのか分かりませんが普通に起動したら急にシリアルナンバーを入力するように出てきたのでディスクを入れた状態で入力してみたのですが、やっぱりツールは変更できませんし、
ツールが変更できないので登録したブラシが残っているかどうかの確認ができません。

また、フォルダは確実にデスクトップに置いてあります。

登録ブラシの確認方法はほかにありますか?
from
CLIP
サポート担当
さん
2013/04/29 11:59:07
ご不便をおかけしており、申し訳ありません。

前回ご案内いたしました[Preference]フォルダをデスクトップに移動して、元の場所には
ない状態にしていただいているという場合は、シリアルナンバーの入力していただく
画面が表示されるのは、正常な動作となります。

また、[IllustStudio Ver1 設定]フォルダをデスクトップに移動して、元の場所にはない
状態にしていただいていれば、ツールの設定などすべてインストール時の状態で、
IllustStudioは起動いたします。

ブラシが残っているのか確認されたいとの事ですが、その状態で

[Preference]フォルダ、[IllustStudio Ver1 設定]フォルダをどちらも移動していて
元の場所には無い状態でIllustStudioを起動して、ツールを変更する事ができないという
事ですと、関連するフォルダは初期状態で新しく作成されていますので、関連フォルダの
データの問題ではなく別の要因にて現象が発生している可能性がございます。
詳細を確認させていただく為、以下の内容についてお知らせいただけますでしょうか。

・IllustStudioのインストール先はどちらでしょうか。
 ショートカットを右クリックしていただき、表示されるメニューにて[リンク先]に
 表示される内容をお知らせください。

・「ノートンのセキュリティーから除外し、Macafeeもアンインストールした」と頂いて
 いますが、これまでにご案内している内容にて記載いたしました、以下3か所について
 除外されているという事で間違いないでしょうか。

  C:\Program Files\CELSYS
  C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定
  C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

・冒頭よりツールが変更できないといただいておりますが、IllustStudioを起動した時点で
 ツールパレットでどのツールが選択されている状態であるかお知らせください。

 また、その選択されているツールから、特定のツールを選択した時に「既に存在している
 ファイルを作成することはできません。」と表示され、全く操作不能となる状態か、
 どのツールを選択しても上記メッセージが表示されて全く操作不能となる状態か
 お知らせください。
 特定のツールの場合はそのツール名をお知らせ下さい。

・IllustStudioを起動し、[ファイル]メニュー→[環境設定]を起動し、表示された画面の
 左側のメニューにて[フォルダパス]を選択していただき、[ユーザーデータフォルダ]の
 場所に表示されている内容をお知らせください。

  ⇒内容にお客様のお名前が含まれる場合はその部分を●で伏せてください。

・[Windowsスタート]→[コントロールパネル]→[プログラムと機能]を選択し、表示される
 画面にて[IllustStudio 1.0]を探していただき、そちらを選択した状態で、ウィンドウ
 下部に表示される製品バージョンが「1.2.7」となっているかお知らせください。

・これまで問題なく使用できていたものが、今回いただいている現象により使用ができない
 状態となったという事かと思いますが、その使用できなくなる前の使用の最後にエラーや、
 強制終了など異常が生じたという事はございませんでしたでしょうか。

よろしくお願いいたします。
from
スレ主
うさだんご(υ・×・)
さん
2013/05/01 00:02:23
元の場所にはファイルがない状態で起動してみたところ、ライセンス登録画面が出てきたので入力したところ、
登録したパターンツールなどは消えていましたが、ツール変更は可能になっていたのでこのまま使ってしまいたいと思います。

報告への丁寧な対応、ありがとうございました。
これからもずっとイラストスタジオを利用していくつもりなので、
また何か問題が起きたらここへ書き込ませていただこうと思います。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合