プロセスはファイルにアクセスできません。別のプロセスが使用中です。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/06/09 11:04:55
反対数:0
賛成数:0
返信数:7
閲覧数:5396
ID:38348
from tytyho さん
2013/06/06 03:29:17
 
ツール

プロセスはファイルにアクセスできません。別のプロセスが使用中です。

  IllustStudioの体験版をダウンロードして使っているのですがツールを変えようとするとツールが2つ選択されたことになり
「プロセスはファイルにアクセスできません。別のプロセスが使用中です。」というメッセージが出ます。
たまにメッセージが出たあと、IllustStudioは動作を停止しましたと出て強制終了することも。

過去にもこのような質問があったのでそちらの解決策を試してみたのですが改善されませんでした。
ツールを変えるたび、頻繁にこのメッセージが出るため快適に使えません。
何か解決策がありましたらお願い致します。

---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (   )  Windows 8( ○ ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/06/06 10:20:32
ご不便をお掛けして申し訳ありません。

ツールを変更すると、ツールが2つ選択された状態になるとのことですが、
こちらは、例えば[ペン]ツールから[消しゴム]ツールに切り替えた際に
[ペン]ツールと[消しゴム]ツールの両方が選択された状態になるとのことで
お間違いないでしょうか。

過去の質問にある解決策をお試しいただいたとのことですが、
念のため、再度以下の操作をお試しいただき、事象に改善が
見られるかご確認ください。

■[IllustStudio Ver1 設定]フォルダの移動
以下の場所にある[IllustStudio Ver1 設定]フォルダをデスクトップに
移動します。

 C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定 

■IllustStudioの初期化起動の方法 
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の 
  ショートカットまたはアプリケーション本体をダブルクリックします。 
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい] 
  ボタンをクリックします。 
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、 
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを 
  クリックします。 
4.IllustStudio 1.0が起動しますので、事象に改善が見られるか
  ご確認ください。

■セキュリティソフトの除外設定
IllustStudioの初期化起動をお試しいただいても事象に改善が見られない場合には、
以下の3つのフォルダをセキュリティソフトから除外設定にして頂けますよう
お願いいたします。 
※セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェア
 メーカー様へご確認をお願いいたします。 

 C:\Program Files\CELSYS 

 C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定 

 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0 

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク 
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細 
 設定]一覧の[ファイルとフォルダの表示]→[すべてのファイルとフォルダを 
 表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリックします。 

なお、上記操作をお試しいただいても事象が改善されない場合には、
お手数ですが、以下の情報をこちらまでお知らせください。

・お使いのパソコンには管理者権限のある半角英数字のみの
 アカウントでログインいただいている状況でお間違いないでしょうか。

・「IllustStudio Ver1 設定」フォルダの場所を変更している場合には、
 設定している場所をお知らせください。

・IllustStudioのインストール先:
 ※IllustStudioのショートカットアイコンを右クリック→[プロパティ]を
  選択し、[リンク先]に表示される内容をお知らせください。

・お使いのパソコンの型番とメーカー名:

・お使いのセキュリティソフト名とバージョン:

・お使いのペンタブレット名とドライババージョン:

お手数ですが、よろしくお願いいたします。
from
スレ主
tytyho
さん
2013/06/07 01:59:34
早速のご返信ありがとうございます。


ツールを変更すると、ツールが2つ選択された状態になるとのことですが、
こちらは、例えば[ペン]ツールから[消しゴム]ツールに切り替えた際に
[ペン]ツールと[消しゴム]ツールの両方が選択された状態になるとのことで
お間違いないでしょうか。

説明不足申し訳ありません。まさにこのとおりです。
ツールが2つ選択された状態になると、キャンパス内でカーソルが表示されなくなり
カーソルが表示されない状態でキャンパスのどこかしらをクリックするとイラスタの動作が停止します。
(ツールやカラーセットなどキャンパス以外ならカーソルが表示されそのまま操作を続けてもイラスタは落ちない)


再度、教えていただいた手順を試したのですがやはり改善されませんでした…。


・お使いのパソコンには管理者権限のある半角英数字のみの
 アカウントでログインいただいている状況でお間違いないでしょうか。
はい。

・「IllustStudio Ver1 設定」フォルダの場所を変更している場合には、
 設定している場所をお知らせください。
フォルダの場所は変更しておらず、ライブラリのドキュメント内にあります。

・IllustStudioのインストール先:
 ※IllustStudioのショートカットアイコンを右クリック→[プロパティ]を
  選択し、[リンク先]に表示される内容をお知らせください。
"C:\Program Files (x86)\CELSYS\IllustStudio 1.0\Tool\IllustStudio.exe"

・お使いのパソコンの型番とメーカー名:
富士通
FMV45KR

・お使いのセキュリティソフト名とバージョン:
NortonInternetSecurity
20.3.1.22

・お使いのペンタブレット名とドライババージョン:
WACOM Bamboo Pen CTL-470/K0
WACOMタブレットドライバ Windows V5.3.2-1Jwdf

よろしくお願いいたします。
from
CLIP
サポート担当
さん
2013/06/07 12:57:52
ご確認いただき、ありがとうございます。

お手数ではありますが、念のため、お使いのパソコンを再起動後、
IllustStudioのみを起動いただいた状態で以下の操作を上から
順番にお試しいただき、ご確認いただいた結果についてこちらまで
ご連絡いただけますでしょうか。

・以下の手順にて新規ツールセットを作成後、IllustStudioを
 再起動いただき、作成いただいたツールセットが正常に保存
 されているかご確認ください。

 1.ツールパレットにて[ドットペン]ツールを選択します。
 2.[ツールセット]パレットを開き、[新規ツールセット作成]
   ボタンをクリックします。
 3.デフォルトの設定のまま、[OK]ボタンをクリックし、
   ツールセットが作成されたことを確認します。
 4.IllustStudioを一旦終了し、再度起動させます。
 5.[ツールセット]パレット内に先ほど作成いただいた
   ツールセットが正常に表示されているかご確認ください。

・[IllustStudio Ver1 設定]フォルダをドキュメントフォルダから
 デスクトップに移動して元の階層から削除し、IllustStudioの
 初期化起動を行います。

 起動ができましたら、上記にて作成いただいたツールセットが
 [ツールセット]パレットから消えていることを確認し、
 IllustStudioを終了します。

・以下の3つのフォルダをセキュリティソフトから除外設定します。

 C:\Program Files (x86)\[CELSYS]←こちらのフォルダです。
 C:\ユーザー\(お客様のユーザー名)\Documents\[IllustStudio Ver1 設定]←こちらのフォルダです。
 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\[CELSYS] ←こちらのフォルダです。

・PCに接続いただいているペンタブレットなどの周辺機器を一旦すべて
 外していただいた状態でIllustStudioを起動し、マウス操作でツールの
 変更を行い、同様の事象が再現されるかご確認ください。

お手数をお掛けいたしますが、よろしくお願いいたします。
from
スレ主
tytyho
さん
2013/06/08 00:37:01
ご返信ありがとうございます。
教えていただいた方法を順に試した結果、メッセージが出る頻度は落ちた気がしますがやはり完全には改善されないようです。

セキュリティの除外項目は、
『スキャンから除外する項目』
『自動保護、SONAR、ダウンロードインテリジェンスの検出から除外する項目』
という2つの設定で3つのフォルダを除外設定しました。
ちなみにセキュリティソフトを停止してツール変更操作を繰り返し試したところ、
やはり同様にメッセージが出てしまいました…。セキュリティソフトは関係ないのでしょうか…?
from
CLIP
サポート担当
さん
2013/06/08 10:59:09
ご不便をおかけしており、申し訳ありません。

除外設定を行う事により、メッセージが出る頻度は下がったという事でしたら、関係が
ないという事ではないかと思われます。

スキャンの動作はパソコンに負荷のかかる動作ではありますので、パソコンにかかって
いる負荷により、パソコンの動作が一時的に重くなりツールを切り替える動作が正常に
行えないといった可能性もあるかと思われます。

以下の点につきまして、ご確認いただきお知らせいただけますでしょうか。

・現象の確認の際、作成されているキャンバスのサイズと解像度をお知らせください。
 また、ツール変更操作を繰り返し試していただいたとの事ですが、操作としては、
 実際に使用する時同様、ペンツールで適当にキャンバスに描画し、消しゴムツールを
 選択して、消すという操作でしょうか。

 また、ツールを切り替える際は、[ツール]パレットにて各ツールのボタンを押す事で
 行われていますでしょうか。
 ショートカットキーを使用し、「P」、「E」のキーをキーボードで押す事で
 行われていますでしょうか。

・前回のご案内にて、[IllustStudio Ver1 設定]フォルダをドキュメントフォルダから
 デスクトップに移動して元の階層から削除し、IllustStudioの初期化起動を行って
 いただいた後、作成いただいたツールセットが[ツールセット]パレットから消えて
 いるかご確認いただきましたが、こちらは消えていましたでしょうか。

・除外設定後、確認いただいた際はペンタブレットなど周辺機器について外して
 いただいた状態でお試しいただいたかと思いますが、ペン、マウス、どちらでも
 同じ程度の切り替え操作で、メッセージが表示されましたでしょうか。

・Windows8の機能にある[インデックス]の機能につきまして、以下の操作を行って
 いただいた上で、操作をお試しいただけますでしょうか。

 確認の操作をしていただく際は、[ファイル]メニュー→[新規作成]にて、
 幅、高さそれぞれ1000px、解像度600dpiのキャンバスを作成いただき、操作を
 行ってください。

 1.[設定]→[コントロールパネル]→[インデックスのオプション]を選択して下さい。
   ⇒[インデックスのオプション]が表示されていない場合は、[コントロールパネル]
    のウィンドウ右上の[表示方法]にて[大きいアイコン]を選択していただきますと
     表示されます。

 2.表示された画面にて、[変更]のボタンを押してください。

 3.表示された画面にて、[ローカルディスク(C:)]の所に表示されている右向きの
   三角マークをクリックいただきますと、その中のフォルダが表示されますので、
   [ユーザー]をお探しいただき、そちらのチェックをクリックして外して[OK]ボタン
   を押してください。

お手数ですが、よろしくお願いいたします。
from
スレ主
tytyho
さん
2013/06/08 23:56:10
ご返信ありがとうございます。

・現象の確認の際、作成されているキャンバスのサイズと解像度をお知らせください。
 また、ツール変更操作を繰り返し試していただいたとの事ですが、操作としては、
 実際に使用する時同様、ペンツールで適当にキャンバスに描画し、消しゴムツールを
 選択して、消すという操作でしょうか。

 また、ツールを切り替える際は、[ツール]パレットにて各ツールのボタンを押す事で
 行われていますでしょうか。
 ショートカットキーを使用し、「P」、「E」のキーをキーボードで押す事で
 行われていますでしょうか。
⇒1024*768px 72dpiです。
  ペンツールで適当に描画した後消しゴムで消すを繰り返す、何も描画せずツールパレットで各種ボタンを押してツールを変更させるのみ、という操作をしました。

ツールを切り替える際はツールパレットのボタンを押してツールを変えています。
ちなみにショートカットキーでツールの変更を試したところ、このような画面が出てイラスタの動作が停止しました…。



・前回のご案内にて、[IllustStudio Ver1 設定]フォルダをドキュメントフォルダから
 デスクトップに移動して元の階層から削除し、IllustStudioの初期化起動を行って
 いただいた後、作成いただいたツールセットが[ツールセット]パレットから消えて
 いるかご確認いただきましたが、こちらは消えていましたでしょうか。
⇒はい。消えているのを確認しました。


・除外設定後、確認いただいた際はペンタブレットなど周辺機器について外して
 いただいた状態でお試しいただいたかと思いますが、ペン、マウス、どちらでも
 同じ程度の切り替え操作で、メッセージが表示されましたでしょうか。
⇒特に違いはなく、マウスとペンタブどちらもメッセージは表示されます。


・Windows8の機能にある[インデックス]の機能につきまして、以下の操作を行って
 いただいた上で、操作をお試しいただけますでしょうか。
⇒教えていただいた手順でチェックを外しました。
from
CLIP
サポート担当
さん
2013/06/09 11:04:55
詳細をお知らせ頂き、ありがとうございます。

恐れ入りますが、こちらの事象についてお試しいただきたい
操作がありますので、CLIPにご登録いただいているメール
アドレス宛にそちらの操作手順についてお送りさせていただきました。

お手数ですが、ご確認いただけますようお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合