塗りつぶしが突然できなくなりました | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/06/29 18:55:38
反対数:0
賛成数:0
返信数:6
閲覧数:601
ID:38690
from (・×・)ムリダナ さん
2013/06/29 14:06:15
 
ツール

塗りつぶしが突然できなくなりました

  ラスターレイヤーですが、塗りつぶしによる配色だけができなくなりました。なぜでしょうか?ラフレイヤーなどもすべて不可視にしてますし、塗りつぶしの設定をいろいろいじったのですがそれでも、塗りつぶしだけができません。
再インストールなどが必要でしょうか?


---------------------------------------------------------
■IllustStudio
IllustStudio( 〇  ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (   )  Windows 8( 〇  ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
スレ主
(・×・)ムリダナ
さん
2013/06/29 14:49:22
再インストールしても、未解決です。
from
CLIP
サポート担当
さん
2013/06/29 15:01:30
お問合わせいただきありがとうございます。

塗りつぶしによる配色のみできなくなってしまったとのことですが、選択したカラーの塗りつぶし操作が実行
できないということでよろしいでしょうか。

塗りつぶし操作を行いましても色の塗りつぶしがされない原因としましては、[塗りつぶし]ツール選択時の
[ツールオプション]パレットに表示される[透明部分の保護]にチェックが入っている可能性が考えられます。

塗りつぶしによる配色ができないとのことでしたら、モノクロやグレースケールのレイヤーを作成されている
可能性がございますので、[レイヤー]メニュー→[レイヤーの変換]から表現色を[カラー]に変更して改善が
されるかお試しください。

線画を参照せずキャンバス全体に塗りつぶしがされてしまうとのことでしたら、以下の設定をお試しください。

1.線画のレイヤーを選択し、右クリックメニューから[参照レイヤーに設定]を選択します。

2.[塗りつぶし]ツールを選択し、[ツールオプション]パレットの設定を以下のようにします。

  ・[複数参照]項目にチェックを入れ、[参照レイヤーを参照]を選択します。
  ・[隣接ピクセルをたどる]にチェックを入れます。
  ・[透明部分の保護]にチェックが入っている場合はチェックを外します。

参照している線画がスキャンされた画像であった場合、線画の白い部分が白色で塗りつぶされているために、
下位のレイヤーにて塗りつぶしをされましてもマスクされて表示上見えない可能性が考えられます。

ついては以下の操作にて線画の白い部分を透明にしていただいてから、再度塗りつぶしの操作をお試しください。

■線画レイヤーの透過確認について
1.[レイヤー]パレットの[用紙]タブに表示される[用紙レイヤー]を非表示にします。

2.線画の白色部分に透過を示すピンク色の市松模様が表示されているか確認します。

■線画の透過方法について
1.線画のレイヤーを選択します。
2.[レイヤー]メニュー→[レイヤーの変換]を選択します。
3.表現色から[グレー(8bit)]を選択して[OK]ボタンをクリックします。
4.[用紙]レイヤーを非表示にして線画の白い部分が透過されていることを確認します。

なお、グレー(8bit)に変換して透過された線画レイヤーは、カラーレイヤーに戻されましても透過の状態を保持します。


上記操作をされましても症状が改善されない場合は、以下の点をお知らせください。

・塗りつぶしによる配色のみできない点について症状の詳細をご記載ください。

・新規キャンバスを作成し任意のカラーにて塗りつぶし操作を行った場合、キャンバス全体に塗りつぶしは実行される
 でしょうか。

・線画レイヤーを参照レイヤーに設定し、線画レイヤーの下にレイヤーを作成された場合、塗りつぶしはされるでしょうか。

・線画や塗りつぶしに使用しているレイヤーの構成をお知らせください。

お手数ですがよろしくお願いいたします。
from
スレ主
(・×・)ムリダナ
さん
2013/06/29 16:14:07
ご指定いただいた作業を実行しましたが改善されません。ご指摘された状況を報告します。

・まったくどこのレイヤーも塗りつぶし機能だけ使えません。

・新規キャンパスを作成して塗りつぶし機能を使っても配色はされません。いろんな色で試しました。

・何度か絵は描いているので、そのルールは守って描いています。

・すべてのレイヤーがラスターレイヤーカラー32bitです。
from
CLIP
サポート担当
さん
2013/06/29 17:06:50
この度は症状の解決に至らず申し訳ございません。

原因の調査をさせていただきたく思いますので、下記手順にてご使用の[塗りつぶし]ツールの設定ファイルを
ZIP形式などで圧縮し、下記宛先までお送りくださいますようお願いたします。

■セルシスユーザーサポート
 tech@celsys.co.jp
 ※件名に[お問合わせ番号38690]とご記載ください。

■[塗りつぶし]ツール設定の書き出しについて

1.[ツール]パレットから塗りつぶしツールを選択します。
2.[ツールセット]パレットを表示し、パレット左上に表示される三角形のボタンをクリックします。


3.表示されるメニューから[ツールセットの読み書き]→[現在のツールセットをすべてを書き出し...]を選択します。


4.[フォルダの参照]画面が表示されましたら[デスクトップ]を選択して、[新しいフォルダの作成]ボタンをクリックします。


5.フォルダ名に[38690]と入力して[フォルダ参照]画面の[OK]ボタンをクリックします。
6.デスクトップに作成した[38690]のフォルダ内にtosファイル形式の塗りつぶしのツール設定が書き出されます。


お手数ですがよろしくお願いいたします。
from
スレ主
(・×・)ムリダナ
さん
2013/06/29 18:04:45
すみません。急に使えるようになりました。

ただ、ちょっと不思議です。また同じ症状にならないか不安です。PC側に問題があったのでしょうか?
from
CLIP
サポート担当
さん
2013/06/29 18:55:38
この度は症状が改善されたとのご報告をいただきありがとうございます。

お送りいただいたtosファイルをIllustStudioに読み込んで調査しましたところ、正常に塗りつぶし操作が行える
ことを確認しておりますので、そのままお使いいただいて問題ございません。

次にPC側に問題があったかどうかについて、現状では判断が難しいところでございますが、もし今後ご使用
いただいている中で症状が発生するようでしたら、お手数ですが再度こちらまでご連絡いただければと思います。

よろしくお願いいたします。


コメントの投稿にはログインが必要です。
よくある質問
教えて!Q&A
要望・不具合