参照レイヤーが機能しません | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/09/04 21:40:50
反対数:0
賛成数:0
返信数:5
閲覧数:787
ID:68547
from タル夫 さん
2013/09/04 20:29:11
 
レイヤー

参照レイヤーが機能しません

 
線画を参照レイヤーにして、別レイヤーにバケツツールで色をおいたら
レイヤー全範囲に色がぬられてしまいます。
同じく参照レイヤーにして、別レイヤーにマジックワンドを使用しても
レイヤー全範囲を選択してしまいます。
 
 
よろしくお願いいたします。

---------------------------------------------------------
■IllustStudio
IllustStudio( 〇  ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (   )  Windows 8( 〇 ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/09/04 20:41:24
参照レイヤーに設定したレイヤーは、以下の画像の通り[参照レイヤー]アイコンに
変わりますが、レイヤーパレットをご確認ください。


なお、塗りつぶしツールやマジックワンドのツールオプションの設定で、
[複数参照]のチェックが有効になり、「参照レイヤーを参照」になっているかと
[隣接ピクセルをたどる]のチェックが有効になっているかご確認ください。
 ※ツールオプションパレットは、[パレット]メニューの[ツールオプションの分離]の
   チェックを有効にしてください。


from
スレ主
タル夫
さん
2013/09/04 20:55:02
参照レイヤーは上の画像どうりになっています。
隣接ピクセルをたどるのほうも最初から
on表示になっていますが、やはり出来ません。
 
 
from
スレ主
タル夫
さん
2013/09/04 21:00:51
バージョン記入し忘れました
1.2.7になってます。
from
CLIP
サポート担当
さん
2013/09/04 21:06:18
レイヤーパレット上で、参照レイヤーのアイコンになっているとのことですので、
以下をお知らせください。

 ・塗りつぶしツールのオプションで、[複数参照]の設定を「すべてのレイヤーを
  参照」に設定して塗りつぶしをお試しください。

 ・参照レイヤーに設定している線が閉じていない可能性がありますので、
  塗りつぶしツールのオプションで、[隙間を閉じる]を有効にしてお試しください。

 ・ツールオプションとレイヤーパレットのスクリーンショットを添付してください。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.Windowsのスタート画面から[ペイント]を選択します。
   ※一覧に表示しない場合は、スタート画面を表示し、タイルのない所で
     右クリックします。画面下部に[すべてのアプリ]と書かれたアイコンが
     表示しますので、そちらをクリックします。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。ファイル形式はJPEGなどを選択してください。

お手数ですが、よろしくお願いします。
from
スレ主
タル夫
さん
2013/09/04 21:40:50
[複数参照]のチェックが有効になっていませんでした。
他のチェック項目を見間違えていました。
申し訳ございません。
 
チェック後、作業ができるようになりました。
ありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合