使えないツールがある | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2013/12/31 11:10:19
反対数:0
賛成数:0
返信数:1
閲覧数:961
ID:70384
from パク。 さん
2013/12/30 21:31:34
 
ペンタブレット

使えないツールがある

 
私はcintiq13HDを使ってIllustStudioを起動しているのですが、不具合があり困っています。よく透明水彩の筆ツールがカーソルは動いているのですが、用紙に描こうとすると全く色がついていません。また、液晶タブレットということもあるのかツールのサイズを大きくしても、描画される線は小さいままです。(例えばGペンツールのサイズを4で描きたいのですが、拡大しないと描かれているのかわかりません。20ぐらいのサイズにしないとズームなしで見れません) それと、ツールバーに「やり直し」のコマンドを置きたくて、設定の画面にチェックをいれているのに表示されません。解決方法を教えてください。

---------------------------------------------------------
■IllustStudio
IllustStudio( 1.2.7) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ○  )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2013/12/31 11:10:19
Cintiq13HDの解像度は、1920×1080になっておりますでしょうか。
他の解像度が選択されている場合は、1920×1080に設定し動作を
ご確認ください。

また、念のため確認をさせて頂きたいのですが、色が付かないとの
ことですが描画色は白以外の色が選択されている状態でしょうか。

以下の手順をお試し頂き、動作をご確認頂けますようお願いいたします。

ご使用のタブレットドライバを最新版にアップデートして下さい。
以前のドライバをアンインストールの上、新しいドライバをインストールして
頂けますようお願いいたします。
ワコム社様のタブレットをご使用の場合は、下記のページからご確認を
お願いいたします。
すでに最新版のドライバをインストールしている場合も一旦アンインストール
して改めてインストールを行って頂けますようお願いいたします。

■ワコム社 ドライバ ダウンロードページ

上記手順で改善がない場合は、下記の手順にて
IllustStudioが正常に動作するかどうかご確認下さい。

※下記にご案内する作業を行って頂きますとシリアルナンバーの再入力と
 インストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのインストールディスクを
 ご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内する2つのフォルダをバックアップを兼ねてデスクトップに
移動して頂いた上で初期化起動をお試し下さい。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダーの表示]→[隠しファイル、隠しフォルダー、
 および隠しドライブを表示する]ラジオボタンを有効にしてから、[適用]ボタン
 をクリックします。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動します。

今回デスクトップに移動を行ったフォルダを再度読み込む場合は、それぞれ
のフォルダを元の階層に上書きコピーを行って下さい。
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する
可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズして下さい。

また、セキュリティソフトをご使用の場合は、以下の3つのフォルダを除外設定
にして頂けますようお願いいたします。
セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェアメーカー様へ
ご確認をお願いいたします。

C:\Program Files\CELSYS

C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

以上、お手数ではございますが、ご確認頂けますようお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合