レイヤーが上手く起動しません | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2014/01/31 20:55:48
反対数:0
賛成数:0
返信数:5
閲覧数:667
ID:70841
from くろ蜜 さん
2014/01/30 17:48:16
 
ツール

レイヤーが上手く起動しません

 
レイヤー1に主線を描いてそれで次のレイヤーに色分けをしたのですが主線関係なしに
画面全部塗れるんです。
 
設定は全く触っていないのですが急にこんなことになりました…
 

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2014/01/30 18:09:12
以下の手順をお試しください。

[パレット]メニューの[ツールオプション]と[ツールオプションの
分離]を有効にし、左上のメニュー表示から[初期設定に
戻す]を選択し改善するかご確認ください。



改善しない場合は、塗りつぶしツールオプションの
[すべてのパラメータを表示する]をクリックし全ての
設定が表示できる状態のスクリーンショットを添付してください。



なお、以下の点もお知らせください。

 ・[ヘルプ]メニューの[バージョン情報]を選択し、ご使用の
  製品バージョンをお知らせください。

 ・ご使用のOSをお知らせください。

 ・塗りつぶしツールを選択し、キャンバスにカーソルを
  持っていくと、カーソルはどのような表示になるか
  お知らせください。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。ファイル形式はJPEGなどを選択してください。

お手数ですが、よろしくお願いします。
from
スレ主
くろ蜜
さん
2014/01/30 20:51:29
すみません教えてもらった通りやっても何も変化が見られませんでした
ソフトはIllustStudioMiniです。
from
CLIP
サポート担当
さん
2014/01/30 20:57:28
改善に至らず、申し訳ございません。

恐れ入りますが、改善されない場合は、先のコメントにて
記載させていただいた内容について、ご回答いただけますでしょうか。
※「改善しない場合は~」で始まる文章以降の内容です。

よろしくお願いいたします。
from
朧月夜に舞う胡蝶
さん
2014/01/30 23:26:31
くろ蜜さまこんばんは。朧月夜に舞う胡蝶と申します。
横から失礼します。

>レイヤー1に主線を描いてそれで次のレイヤーに色分けをしたのですが主線関係なしに
>画面全部塗れるんです。
とのことですが、それだけではどういう状況なのかが分からないため
正確なアドバイスは行えませんが、以下のように線画レイヤを参照レイヤに設定したあとで
「塗りつぶし(主線を参照)」などを使用して塗りつぶしを行うことで
必要な部分にだけ塗りつぶしを行うことが出来るかと思います。

------------------------------------------------
1.まずイラスタを立ち上げ、着色したいファイルを開きます。




2.次に「レイヤ」→「参照レイヤに設定」で線画レイヤを参照レイヤに設定したあと
 「レイヤ」→「新規ラスタレイヤ」で下塗り用のレイヤを作成します。




3.あとは(2)で作成した新規レイヤをレイヤパレットから線画レイヤより下位に移動させ、
 この新規レイヤに対して「塗りつぶし(主線を参照)」や「塗りつぶし(主線の中心まで)」など
 主線を参照して塗りつぶしの行えるツールで塗りつぶしを行えば完了です。




また、こうした塗りつぶしツールを使用する方法のほかに
「閉領域フィル(主線を参照)」などを使用する方法もありますので
くろ蜜さまのやりやすい方法で着色を行ってみてください。

------------------------------------------------

以上、取り留めのないことをだらだらと述べてきましたが、
少しでも参考になりましたら幸いです。
それと乱文失礼いたしました。

from
スレ主
くろ蜜
さん
2014/01/31 20:55:48
朧月夜に舞う胡蝶さん
 
コメントしていただきありがとうございました!!
教えてもらった通りにしたら主線を参照して塗りつぶしが出来ました
本当にありがとうございました!!

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合