マジックワンドでの選択 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2014/03/03 10:51:59
反対数:0
賛成数:0
返信数:6
閲覧数:834
ID:71254
from 試作品626号 さん
2014/02/26 00:16:30
 
選択/編集

マジックワンドでの選択

  マジックワンドにて指定範囲を選択しても選択できません。どうしたらよいですか?因みに、矩形選択や投げなわ選択は通常に行えます。

---------------------------------------------------------
■IllustStudio
IllustStudio( ◯  Ver1.2.7) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1( ◯ ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2014/02/26 10:16:17
ご不便をおかけし、申し訳ありません。

[ウィンドウ]メニュー→[ツールセット]を選択していただきますと、
[ツールセット]パレットが表示されますので、[ツールパレット]で
[マジックワンド]ツールを選択していただき、[ツールセット]パレット
にて[レイヤー複数参照]を選択した上で、再度ご確認いただけますでしょうか。

改善しないという場合は、[ツールセット]パレット上部にある[初期設定に戻す]
ボタンを押していただきますとツール設定の内容が初期状態となりますので、
その状態で再度ご確認をお願いいたします。



上記内容にて改善しないという場合は、できない事を確認された状態の画面の
スクリーンショットを撮影いただき、掲載をお願いいたします。

なお、スクリーンショットの取得手順は以下の通りです。

1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.Windowsのスタート画面から[ペイント]を選択します。
   ※一覧に表示しない場合は、スタート画面を表示し、左下の下向き
     矢印をクリックします。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。ファイル形式はJPEGなどを選択してください。

お手数ですが、よろしくお願いいたします。
from
スレ主
試作品626号
さん
2014/02/27 00:20:18
すみません。できない事を確認された状態の画面がいまいちわからなかったのですが、これでよろしいでしょうか?
from
CLIP
サポート担当
さん
2014/02/27 09:54:54
ご返信いただき、ありがとうございます。

添付いただいた画像は選択範囲が作成されていない状態ですが、
マジックワンドツールで四角の線の中をクリックしても、
何も範囲が作られない状態でしょうか。

先のご案内にて初期化していただいたかと思いますが、念のため、
[ツールオプション]パレットをご確認いただき、[編集レイヤーを参照しない]に
チェックが入っていないかどうかご確認ください。
もしチェックが入っている場合は、外した上で再度範囲作成を
お試しください。



※ツールオプションパレットが表示されていない場合、[パレット]メニュー
 →[ツールオプション]を選択してください。
 ツールオプションが選択できない場合は、ツールセットパレットに
 統合されている状態のため、[パレット]メニュー →[ツールセット]を
 選択してください。

設定に問題が無い場合、お手数ですがマジックワンドツールを
選択した状態の、ツールオプションパレットのスクリーンショットを
お送りいただけますでしょうか。
※上図のように全ての設定が見える状態にしてください。

よろしくお願いいたします。
from
スレ主
試作品626号
さん
2014/02/28 08:46:21
上の画像は、マジックワンドツールで四角の線の中をクリックしても、何も範囲が作られない状態で合っています。やはり選択されなかったので、再度お願いします。
from
CLIP
サポート担当
さん
2014/02/28 10:10:25
ご確認いただきありがとうございます。

掲載いただきました画像と同様の状態にて確認をいたしましたが、問題なく選択範囲が
とれる状態でした。

このため、以下の点を確認いただけますでしょうか。

・掲載いただいているキャンバスの状態で、現在選択されている[レイヤー複数参照]
 以外の[編集レイヤーのみ参照][主線を参照][同じ色を選択]をそれぞれ選択して、
 お試しいただいた場合に選択範囲がとられるかご確認ください。

・以下のページよりアップデータをダウンロードいただき、解凍していただきますと
 中に[旧ツールセット]フォルダがあり、その中に[マジックワンド]フォルダが
 ございますので、その中の[レイヤー複数参照.tos]を読み込んで、そちらを使用して
 選択範囲がとられるかご確認ください。

 ■IllustStudio アップデータ最新版

よろしくお願いいたします。
from
スレ主
試作品626号
さん
2014/03/03 10:51:59
選択範囲がとれるようになりました。ありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合