起動してからファイルを開けない | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2014/04/12 11:55:38
反対数:0
賛成数:0
返信数:8
閲覧数:1397
ID:72172
from sky25 さん
2014/04/11 18:09:55
 
読み込み

起動してからファイルを開けない

 
以前のバージョンで動作が止まったり保存できなかったりの不具合があったので1.2.7にバージョンアップしたのですが、イラストスタジオを起動して新しくレイヤーを作って絵を描くことは出来るんですけどバージョンアップ前に保存していたファイルを開こうとしたら「IllustStudioは動作を停止しました」とでてシャットダウンしてしまいます。今では動作が遅いどころかファイル自体開けません、解決策をお願いします。

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini( ○ )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ○ )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2014/04/11 18:29:45
お客さまには、ご迷惑をお掛けし申し訳ございません。

以前のバージョンが1.2.0以降でしたら、以下の[BackupData]フォルダ内に
バックアップファイルがある可能性があります。該当のフォルダ内の
ファイルが開けるかご確認ください。

 ドキュメントフォルダ → [IllustStudio Ver1 設定] → [BackupData]

[BackupData]フォルダ内のデータも同様の場合は、該当のデータを確認
させていただきますので、以下のデータ便サービスなどで弊社にお送り
ください。

なお、新規キャンバスを作成し、簡単に描画した後に保存を行い、新規で
保存したファイルが開けるかもお知らせください。

■データ便
http://www.datadeliver.net/

[ライトプラン]をご利用ください。
100MBまでのデータを無料で送信することができます。

1.[・データ便]が選ばれていることをご確認の上、[ファイルの選択]にファイルを
  ドラッグ&ドロップするとデータのアイコンが表示されます。
  同じ操作で複数のファイルを追加することもできます。
  有効期限、パスワード設定、ダウンロード通知はそのままでご利用ください。

2.[利用規約に同意する]チェックボックスを有効にして[アップロード]ボタンを
  クリックすると、データのアップロードが開始されます。
  データの量、ネットワーク回線の状態によってお時間がかかることがありますが、
  アップロード中 はそのままお待ちください。

3.「ファイルアップロード完了]メッセージが表示されたら[URL取得画面へ]ボタンを
  クリックします。

4.「ダウンロードURL」欄にお客様がアップロードしたデータ専用のダウンロードURL
  が表示されますので、[COPY]ボタンをクリックして、以下の宛先までメールにて
  送信してください。
  [短縮URLの発行]から[作成]ボタンをクリックすると、短縮されてメールなどに貼り
  付けやすいアドレスに変換することもできます。

  宛先
  ・セルシスユーザーサポート
  ・tech@celsys.co.jp
  ・メール件名に「要望・不具合:72172」と記載をお願いします。

  ※お送りいただいたデータは不出管理させていただき、データ検証など完了次第、
   速やかにローカル及びサーバー上からも削除いたします。

お手数ですが、よろしくお願いいたします。
from
スレ主
sky25
さん
2014/04/11 19:02:15
[BackupData]フォルダ内にバックアップファイルがあったんですが開けませんでした。
あと新規で描画してみましたが保存できずまた「IllustStudioは動作を停止しました」とでてシャットダウンしてしまいます。
from
CLIP
サポート担当
さん
2014/04/11 21:32:25
データをお送りいただきありがとうございます。

こちらで確認いたしましたが、問題なく開く事ができました。
ただ、キャンバスサイズが7000px×10000px 600dpiでした。

IllustStudioで作成できる最大サイズは幅高さ10000pxまでですので、
高さに関して限界のサイズで作成をされている状態です。

このため、データ自体に異常があるという事ではなく、開く際に、
非常に大きなサイズのデータであるため、処理が輻輳してしまい、
動作停止に至っている可能性がございます。

新規で描画した場合も保存ができないとの事ですが、[ファイル]メニュー
→[新規作成]を選択し、表示される画面で幅と高さを[1000px]、解像度を
[72dpi]で作成したキャンバスに対して適当に描画し、保存した場合に
保存ができるかお試しください。

また、作品の保存についてですがパソコン内のハードディスクにされて
いますでしょうか。
外付けHDDやUSBメモリなどの外部メディアに保存されている場合は、
デスクトップに移動した上で、開いていただき、保存先もデスクトップに
した場合に改善するかご確認ください。

上記内容にて改善しないという場合、以下の点をお知らせください。

・IllustStudioを起動し、[ファイル]メニュー→[環境設定]を選択して
 いただき、表示される画面左側のメニューにて[メモリ]を選択し、
 仮想メモリの作成先フォルダのブロックにて選択されている項目と、
 空き容量に記載されている数値、また、アプリケーションへの割り当ての
 ブロックにて選択されている項目と、割り当てサイズに記載されている
 数値をお知らせください。

・インストール時に変更をされていない限り、IllustStudioは以下の場所に
 インストールされますが、そちらを変更されたという事はありすでしょうか。

  C:\Program Files\CELSYS

   →ご使用のパソコンのOSが64bitの場合は以下の場所となります。
     C:\Program Files (x86)\CELSYS

・セキュリティソフトをインストールされている場合は、ソフト名をお知らせ
 ください。


なお、IllustStudioMiniについては、以下のようにページにて記載されている
内容の制限があります。

■IllustStudio Miniの制限を知りたいのですが?

よろしくお願いいたします。
from
スレ主
sky25
さん
2014/04/11 21:57:46
前までは開けていたんですけどそれは関係ないんですか?
あと幅と高さを[1000px]、解像度を[72dpi]で作成したキャンバスにということで試してみましたがそれでも保存できませんでした。
保存は外付けではなく本体に保存しています。
仮想メモリの作成先フォルダのブロックにて選択されている項目が「システムのテンポラリフォルダに作成(S)」で
空き容量に記載されている数値が「129.6GB」
アプリケーションへの割り当てのブロックにて選択されている項目が「自動に設定(A)」
割り当てサイズに記載されている数値が「2.0GB」です。

インストール時に変更をされていない限り、IllustStudioは以下の場所に
インストールされますが、そちらを変更されたという事はありすでしょうか。
こちらなんですけど多分知らない間に変えてしまってるかもしれないです。
この「C:\Program Files (x86)」ってフォルダは見つけたんですが中に「IllustStudio」の文字が見つかりませんでした。

from
CLIP
サポート担当
さん
2014/04/11 23:02:56
詳細をお知らせいただきありがとうございます。

頂いた内容からIllustStudioに関連するデータを初期状態とした上で、インストール先を
デフォルトのインストール先にして、改善があるかご確認いただけますでしょうか。

Bamboo Comic同梱のIllustStudioMiniの入っているディスクとそのディスクが入っている
ビニールケースにシリアルナンバーが記載されていますので、そちらをお手元にご用意
の上、以下の操作をお願いいたします。

1.パソコンを再起動してください。
  再起動しましたら、IllustStudioを含めアプリケーションは起動しないで以下の
  手順をお願いいたします。

2.以下の場所にあるフォルダをデスクトップに移動して、元の場所にはない状態に
  してください。

  *[Preference]
    場所 C:\Users\tyagu\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

  *[IllustStudio Ver1 設定]
    場所 ドキュメント

  ※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスクトップ
   のカスタマイズ]→[フォルダー オプション]を開き、[表示]タブの[詳細設定]一覧
   の[ファイルとフォルダーの表示]→[隠しファイル、隠しフォルダー、および
   隠しドライブを表示する]ラジオボタンを有効にしてから、[適用]ボタンをクリック
   し、再度確認をお願いいたします。

3.[コントロールパネル]→[プログラムのアンインストール]を選択し、表示される画面
  にて[IllustStudio 1.0]をさがし、アンインストールを行ってください。

   ※[IllustStudio 1.0]がない、アンインストール時にエラーが出るという場合は、
    その旨お知らせください。

4.アンインストールが完了しましたら、ディスクを入れ、IllustStudioをインストール
  してください。
   ※インストール時にインストール先の変更はせず行ってください。

5.インストールが完了したら、起動はせずに以下のページからアップデータを
  ダウンロード、インストールしてください。

  ■IllustStudio アップデータ最新版

6.インストールが完了したら、IllustStudioを起動してください。
   ※シリアルナンバーとディスク挿入が必要となります。

7.起動いたしましたらまず、幅と高さを[1000px]、解像度を[72dpi]で新規キャンバス
  を作成し、適当に描画して、デスクトップに保存する事ができるかご確認ください。

  保存できた場合は、該当の作品が開けるかご確認ください。

よろしくお願いいたします。
from
スレ主
sky25
さん
2014/04/12 01:43:24
起動できるようになり保存もファイルを開くことも出来るようになりました!
デスクトップに移した「Preference」と「IllustStudio Ver1 設定」はもう消しても大丈夫なのでしょうか、
それともデスクトップに残しておいた方がいいのでしょうか?最後にこれだけ教えてください!
でも起動できるようになって本当に嬉しいです。
最後までありがとうございました!!



from
CLIP
サポート担当
さん
2014/04/12 10:16:53
改善したとのご連絡ありがとうございます。

設定フォルダを移動して改善したことから、設定ファイルに何かしらの
問題が発生していた可能性があります。

該当のフォルダが無い状態で起動すると、改めて設定ファイルを作成
しますので、各種設定がインストール直後の初期状態に戻ります。

各種ツールをご確認いただき、問題ないようでしたら、デスクトップに
移動していただいたフォルダは削除していただいて問題ありません。
from
スレ主
sky25
さん
2014/04/12 11:55:38
分かりました、最後まで本当にありがとうございました!

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合