クリッピングについて | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2014/05/25 10:22:15
反対数:0
賛成数:0
返信数:5
閲覧数:776
ID:72795
from 冥利 さん
2014/05/18 21:50:25
 
選択/編集

クリッピングについて

 
塗りたい部分をいったん一色で塗りつぶし、そのレイヤーをクリッピングフォルダ化して上にレイヤーを重ね影などをつけていたのですが、今回同じようにして白で全体を塗りつぶして紫で影をつけていたところ、白で塗りつぶしていない部分にもはみ出して紫で描画されてしまっていました。使用ツールはエアブラシでしたが、他の水彩ツールや鉛筆ツールなどを使っても同様の現象が起きました。
紫で塗った部分は乗算と覆い焼きでしたが通常で塗っても同じでした。クリッピングフォルダ化した白で塗りつぶしたツールは通常でしたし不透明度も100%です。


 
はみ出ている部分は本来塗りたい部分に塗られている色よりも薄い色で塗られていて用紙の表示をオフにすると透けてほとんど見えなくなるくらい薄いです。

---------------------------------------------------------
■IllustStudio
IllustStudio( ○  ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (○   )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2014/05/19 10:41:02
クリッピング元の白塗りレイヤー上で、意図せず非常に薄い描画が
存在している可能性がございます。

白塗りの方のレイヤーを選択し、はみ出ている部分に消しゴムをかけ、
紫の影が消えるかどうかご確認ください。

もしクリッピング元のレイヤー上の描画が問題ない場合、
該当のファイルを確認させていただければと思います。

お手数ですが、xpg形式で保存後に、以下のデータ便サービスで
ファイルをアップロードしていただき、 ファイルのダウンロード用の
URLをお知らせください。 


[ライトプラン]をご利用ください。 
100MBまでのデータを無料で送信することができます。 

1.[・データ便]が選ばれていることをご確認の上、[ファイルの選択]にファイルを 
  ドラッグ&ドロップするとデータのアイコンが表示されます。 
  同じ操作で複数のファイルを追加することもできます。 
  有効期限、パスワード設定、ダウンロード通知はそのままでご利用ください。 

2.[利用規約に同意する]チェックボックスを有効にして[アップロード]ボタンを 
  クリックすると、データのアップロードが開始されます。 
  データの量、ネットワーク回線の状態によってお時間がかかることがありますが、 
  アップロード中 はそのままお待ちください。 

3.「ファイルアップロード完了]メッセージが表示されたら[URL取得画面へ]ボタンを 
  クリックします。 

4.「ダウンロードURL」欄にお客様がアップロードしたデータ専用のダウンロードURL 
  が表示されますので、[COPY]ボタンをクリックして、以下の宛先までメールにて 
  送信してください。 
  [短縮URLの発行]から[作成]ボタンをクリックすると、短縮されてメールなどに貼り 
  付けやすいアドレスに変換することもできます。 

  宛先 
  ・セルシスユーザーサポート 
  ・tech@celsys.co.jp 
  ・「問い合わせ:72795」と記載をお願いします。 

  ※お送りいただいたデータは不出管理させていただき、データ検証など完了次第、 
   速やかにローカル及びサーバー上からも削除いたします。 

お手数ですが、よろしくお願いいたします。
from
スレ主
冥利
さん
2014/05/19 19:20:24
返信ありがとうございます。
仰るとおり一番下の白塗りレイヤーで目視できないくらいの薄さで描画されてしまっていたようです。
選択範囲で塗りたい部分を囲んで塗りつぶしたにも関らずこのような現象が起こってしまうものなのでしょうか?質問が変わってしまい申し訳ないのですが回答よろしくお願いします。
from
CLIP
サポート担当
さん
2014/05/19 21:20:34
現象の発生した作品にて白塗りを行われたレイヤーとは別にレイヤーを作成し、
同じように選択範囲をとって塗った際に同じ状態となりますでしょうか。

問題なく選択範囲内のみが塗られているという場合は、塗られた後にレイヤー
移動ツールなどでずれた状態が発生した可能性が考えられます。

選択範囲の外にまで塗られてしまうという場合は、使用されているツールの
設定状態を確認させていただく為、[パレット]メニューにて[ツールオプション
の分離]を選択してチェックを入れていただいた上で、同じメニューの
[ツールセット][ツールオプション]にチェックを入れていただき、塗りつぶし
の際に使用されているツールを選択していただいた上で[ツールオプション]
パレットの表示のスクリーンショットを撮影いただき掲載いただけますでしょうか。

なお、スクリーンショットの取得手順は下記の通りとなります。

1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。

よろしくお願いいたします。
from
スレ主
冥利
さん
2014/05/24 22:02:54
選択範囲をとって濃い色で塗りつぶしたところ画像のようになりました。
塗りたかった部分は濃い紫の部分だけで、薄紫のところは意図せず塗られてしまいました。エアブラシなどでぬっても同じように点線より外側は薄い状態で塗られてしまいます。
回答よろしくお願いします。
from
CLIP
サポート担当
さん
2014/05/25 10:22:15
画像を添付いただき、ありがとうございます。

こちらの選択範囲ですが、薄紫の部分は半透明の選択範囲として
認識されているように見受けられます。

今回の画像は、[レイヤー]メニュー→[レイヤーから選択範囲]
(あるいはCtrl+レイヤークリック)で作成しましたでしょうか。
その場合、参照元のレイヤー自体が、周囲が半透明で薄く
塗られている可能性があります。

一般的にグラフィックソフトでは、半透明領域を含めて範囲を
取った場合は、選択範囲の点線は一定の不透明度を持っている
領域まで表示されます。



上図の場合、点線の外側のボケ足部分まで、実際に範囲が
取られている状態です。
一見その部分のみ選択されているように見えますが、実際は
半透明部分も選択状態になっており、塗りつぶしの際にも
影響が現れます。

今回の画像の、濃い紫の部分のみ範囲を取りたい場合は、
マジックワンドツールで濃い個所をクリックして選択範囲を取り、
再度塗りつぶしをお試しいただけますでしょうか。

依然うまく行かない場合は、お手数ですが使用した選択範囲
ツールのツールオプションを表示させた状態で、再度スクリーン
ショットを撮っていただければと思います。

ご確認のほどよろしくお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合