アップデータ後、xpgファイルが正常に開けない | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2014/07/20 12:36:30
反対数:0
賛成数:0
返信数:13
閲覧数:1033
ID:73057
from 勇4 さん
2014/06/05 23:55:43
 
読み込み

アップデータ後、xpgファイルが正常に開けない

 
ver1.2.7にアップデータした後、xpgで保存したファイルを開こうとすると、
「IllustStudioのCDがCDドライブに挿入されていません」
と表示され起動できません。

挿入して実行し直しても、ver1.0.2が起動してしまいます。

CDが挿入されていなくても、新規に立ち上げる場合にはver1.2.7で起動できます。
仕様なのでしょうか……。

宜しくお願い致します。

---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:1.0.2→1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista( ○ ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2014/06/06 10:00:03
アップデータ適用直後の初回起動時には、インストールディスクの
挿入を求められますが、そちらを行って頂いてもご記載の症状が
発生している状態でしょうか。

お手数ですが、下記の手順にてIllustStudioが
正常に動作するかどうかご確認下さい。

※下記にご案内する作業を行って頂きますとシリアルナンバーの
 再入力とインストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのアプリケーション
 ディスクをご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内するフォルダを削除していただき、IllustStudioを
起動して頂けますようお願いいたします。

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダーの表示]→[隠しファイル、隠しフォルダー、
 および隠しドライブを表示する]ラジオボタンを有効にしてから、[適用]ボタン
 をクリックします。

削除後に、IllustStudioを起動すると、ディスクを求められますので
画面の指示に従ってディスクを挿入してください。

認証が終わったら、一旦PCを再起動しxpgファイルのダブルクリックで
ファイルが開けるかご確認ください。

また、セキュリティソフトをご使用の場合は、以下の3つのフォルダを除外設定
にして頂けますようお願いいたします。
セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェアメーカー様へ
ご確認をお願いいたします。

C:\Program Files\CELSYS

C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS

上記で改善できない場合は、IllustStudioのインストール先をお知らせください。

以上、お手数ではございますが、ご確認頂けますようお願いいたします。
from
スレ主
勇4
さん
2014/06/06 21:26:15
素早いご返信有難うございます。
シリアルナンバーを紛失してしまい、アプリケーションディスクのみが手元にある状況です。
見つけ次第手順を実行し、解決できなかった場合またご質問させて頂こうと思います。
不備があり申し訳ありません……。有難うございました。


from
CLIP
サポート担当
さん
2014/06/07 10:33:57
ご返信をいただき、ありがとうございます。

お客様のアカウント情報を確認したところ、過去にCLIPサイトで
IllustStudioのシリアルナンバー登録をされているようです。

そのため、下記手順でシリアルナンバーの確認が出来ます。

1.CLIPサイトにアクセスしてログインします。
2.右上の[マイページ]を選択します。
3.画面左側の[ご利用製品シリアルナンバー]を選択します。
4.[セルシス製品シリアル登録]タブを選択します。
5.[登録されているシリアルナンバー]欄で、IllustStudioの
  シリアルナンバーをご確認ください。

よろしくお願いいたします。
from
スレ主
勇4
さん
2014/06/12 22:34:26
ご返信遅有難うございます!
シリアルナンバーを確認できましたので、実行しましたが、症状は改善されませんでした。
IllustStudio1.2.7を起動したのち、xpgファイルを開けば最新で起動できる状態です。

インストール先はこちらになります。
C:\ProgramData\Microsoft\Windows\Start Menu\Programs\IllustStudio 1.0
from
CLIP
サポート担当
さん
2014/06/13 10:29:43
ご確認ありがとうございます。
以下の手順をお試しください。

[コントロールパネル]→[プログラムと機能]からIllustStudioの
アンインストールを行ってください。
※アンインストールをしてもIllustStudioのユーザーデータは
 削除されません。

アンインストールが終わったら、PCを再起動してディスクから
IllustStudioをインストールし、インストールディスクを抜いてから
アップデータを適用してください。

デスクトップに作成されたIllustStudioのショートカットアイコンを
ダブルクリックしIllustStudioを起動して、[ヘルプ]メニュー→
[バージョン情報]のバージョンを確認してください。

1.2.7になっていたら、IllustStudioを終了しxpgファイルをダブルクリック
してIllustStudioを起動しバージョンを確認してください。
from
スレ主
勇4
さん
2014/06/24 23:17:02
ご返信有難うございます。
報告が遅くなってしまい大変申し訳ありません。

1.2.7になっていたら、IllustStudioを終了しxpgファイルをダブルクリック
してIllustStudioを起動しバージョンを確認してください。
手順を試しましたが、1.2.7の確認後いったん終了し、xpgファイルをダブルクリックすると、
まずディスクの挿入を求められます。
挿入すると起動するのですが、バージョンは1.0.2の状態でした


以前同様、デスクトップ上のショートカットからIlluststudioを起動した後(この場合は1.2.7で起動)、
xpgファイルをダブルクリックすれば1.2.7の状態で作業できます。


from
スレ主
勇4
さん
2014/06/24 23:19:45
連続投稿を失礼します。
ひとつ前のコメントを訂正いたします。

「1.2.7になっていたら、IllustStudioを終了しxpgファイルをダブルクリック
してIllustStudioを起動しバージョンを確認してください。」
手順を試しましたが、この段階で1.2.7を確認後いったん終了し、xpgファイルをダブルクリックすると、
from
CLIP
サポート担当
さん
2014/06/25 09:43:19
ご不便をおかけしており申し訳ありません。

[コントロールパネル]→[プログラムと機能]からIllustStudioのアンインストールを
行って頂き、パソコンを再起動後に、IllustStudioのインストールはせずにそのまま
xpgファイルをダブルクリックしていただいた場合、どのような動作となるか
ご確認いただきお知らせいただけますでしょうか。

表示されるメッセージについてはスクリーンショットを撮影し、掲載をお願い
いたします。

なお、スクリーンショットの取得手順は下記の通りとなります。

1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。

よろしくお願いいたします。
from
スレ主
勇4
さん
2014/07/11 00:57:31
ご返信ありがとうございます。

頂いた手順を実行しましたところ、ver1.0.2のIlluststudioで起動しました。
ディスクの有無は特に関係ありませんでした。
メッセージウィンドウは出ず、xpg,jpegでの保存も行えます。

コントロールパネルを再度確認しましたが、Illuststudioの項目は見つかりませんでした。
from
CLIP
サポート担当
さん
2014/07/11 09:21:42
IllustStudioをアンインストールした状態で、xpgファイルを
ダブルクリックしてIllustStudioが起動するとのことですと
PC内の別の場所にIllustStudioがインストールされている
可能性がございます。

HDD全体でIllustStudio、またはIllustStudio.exeで検索し
検索結果にIllustStudio関連のファイルが表示されたら
スクリーンショットを撮り、添付をお願いいたします。
from
スレ主
勇4
さん
2014/07/15 21:01:07



以上のように表示されました。
選択しているIllustStudio.exeの[ファイルの場所を開く]をクリックしたところ、以下①の場所にあるようです。
なお、上記の名前で他の場所にあるものが2つ存在していました。
(ユーザー名,フォルダ名は伏せさせていただきました)

①C:\users\ユーザー名\Desktop\フォルダ名A\フォルダ名B\IllustStudio
②C:\users\ユーザー名\Desktop\フォルダ名A\フォルダ名B\IS_110_app\IllustStudio\Tool
③D:\フォルダ名C\Tool


from
CLIP
サポート担当
さん
2014/07/15 21:28:24
通常のインストール場所は、[Program Files]フォルダ内です。

コントロールパネルから、IllustStudioをアンインストール後に、
検索で表示された「IllustStudio.exe」を、全て削除してください。

削除が終わりましたら、IllustStudioの再インストールを行い、
動作をご確認ください。

お手数ですが、よろしくお願いいたします。
from
スレ主
勇4
さん
2014/07/20 12:36:30
無事 解決しました!
フォルダが様々なところにあったのが原因のようです。過去に移動していたのかもしれません。
手厚いサポート有難うございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合