illuststudioのレイヤーがおかしくなりました | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2014/06/18 21:08:01
反対数:0
賛成数:0
返信数:4
閲覧数:992
ID:73233
from ツヤツヤマン さん
2014/06/16 22:54:35
 
レイヤー

illuststudioのレイヤーがおかしくなりました

  これまではレイヤーは普通だったのですが、筆圧設定をしてから保存していたイラストのレイヤーが全て消え、新たにレイヤーを追加しても名称を変更できないなどの不都合が発生します。そして新規ラスターレイヤーなどを右下のボタンから追加できなくなりました。再インストールしても直りません。
---------------------------------------------------------
■IllustStudio
IllustStudio( O ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8( O ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2014/06/17 11:52:30
ご不便をおかけし申し訳ございません。

恐れ入りますが、下記についてご確認いただけますでしょうか。

・IllustStudioのバージョンはどちらをお使いでしょうか。
 旧バージョンの場合、Windows8だと正常に動作しない可能性が
 ございますので、こちらから最新の1.2.7にアップデートして
 ご確認ください。
 ※アップデート後はIllustStudioのディスクが必要なため、
  お手元にご用意の上実行してください。

・下記のフォルダを、セキュリティソフトの監視から除外し、
 アプリケーションの起動をお試しください。
 ※除外設定の追加方法は、お使いのソフトウェアメーカーさまへご確認をお願いします。 

  C:\Program Files(x86)\[CELSYS] 
  C:\Users\(ユーザー名)\Documents\[IllustStudio Ver1 設定]
  C:\Users\(ユーザー名)\AppData\Roaming\[CELSYS] 
 ※[AppData]や[ProgramData]が表示されない場合は、[コントロールパネル]
  →[デスクトップのカスタマイズ]→[フォルダー オプション]を開き、
  [表示]タブの[詳細設定]一覧の[ファイルとフォルダーの表示]→[隠しファイル、
  隠しフォルダー、および隠しドライブを表示する]ラジオボタンを有効にしてから
  [適用]ボタンをクリックします。

・現象が起きるのは特定のデータのみでしょうか。
 新規キャンバスを作成した場合も同様か、ご確認ください。
 新規キャンバスでも同様の場合は、下記の[IllustStudio Ver1 設定]
  フォルダをデスクトップに移動して、元の場所に無い状態にしてから
  IllustStudioを起動し、再度ご確認ください。

 C:\Users\(ユーザー名)\Documents\IllustStudio Ver1 設定

お手数ですが、ご確認のほどよろしくお願いいたします。
from
スレ主
ツヤツヤマン
さん
2014/06/17 20:39:15
・バージョンを1.2.7にしましたが変化はありませんでした。
・セキュリティソフトを除外しましたが変化はありませんでした。
・新規キャンパスでも同様に起こります。
Illuststudio ver1 設定ファイルをデスクトップに移動しましたが変化はありませんでした。
レイヤー自体はあるようなのですが、ペンで描写スペースにさわるまではレイヤーが表示されません。
追加自体もできるのですが、ペンでさわるまでは新しいレイヤーも表示されません。
自分自身は一つしかレイヤーを選択していないつもりですが、すべて選択されている扱いのようです。
from
CLIP
サポート担当
さん
2014/06/18 10:20:56
改善に至るご案内ができず、申し訳ございません。

お手数ですが、下記の手順にてIllustStudioが
正常に動作するかどうかご確認下さい。

※下記にご案内する作業を行って頂きますとシリアルナンバーの
 再入力とインストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのアプリケーション
 ディスクをご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内する2つのフォルダをバックアップを兼ねてデスクトップに
移動して頂いた上で初期化起動をお試し下さい。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

※こちらは前回移動して頂いたフォルダがデスクトップにあるかと存じますので
 前回移動して頂いた分はそのまま取っておいて頂き、現在、ドキュメントにある
 [IllustStudio Ver1 設定]フォルダは新しく作成されたものなので削除を行ってください。

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダーの表示]→[隠しファイル、隠しフォルダー、
 および隠しドライブを表示する]ラジオボタンを有効にしてから、[適用]ボタン
 をクリックします。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動します。

今回デスクトップに移動を行ったフォルダを再度読み込む場合は、それぞれ
のフォルダを元の階層に上書きコピーを行って下さい。
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する
可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズして下さい。

上記手順で改善がない場合は、ご使用のタブレットドライバを最新版に
アップデートして下さい。
以前のドライバをアンインストールの上、新しいドライバをインストールして
頂けますようお願いいたします。
ワコム社様のタブレットをご使用の場合は、下記のページからご確認を
お願いいたします。

■ワコム社 ドライバ ダウンロードページ

以上、お手数ではございますが、ご確認頂けますようお願いいたします。
from
スレ主
ツヤツヤマン
さん
2014/06/18 21:08:01
初期化することによって改善いたしました。
誠にありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合