プロセスはファイルにアクセスできませんと表示され、全く作業出来ない | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2015/05/09 17:03:06
反対数:0
賛成数:0
返信数:23
閲覧数:11089
ID:76210
from basojiri さん
2014/12/07 17:32:09
 
インストール/動作環境

プロセスはファイルにアクセスできませんと表示され、全く作業出来ない

 
2014.3.24にtomomisaさんが投稿されてたのと同じ状況です。
数日間、ツールの切り替えの際に「プロセスはファイルにアクセスできません。別のプロセスが使用中です」と表示されるのを、だましだまし使っていました。
しかし、ついにファイルを開く際に同じメッセージが表示され、開けない(特定のファイル)。
開けるファイルも閉じる際に同じメッセージが表示さる。
イラスタを起動しようとしただけでメッセージ表示のときも・・・という状況です。

イラスタ初期化、アンインストール→再インストール、ペンタブアンインストール、別アカウント作成、全て試しましたが状況変わらずです。
非常に困っております。
正常に戻す方法をご教授ください。


---------------------------------------------------------
■IllustStudio
IllustStudio( 〇  ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( 〇  )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2014/12/07 19:38:41
お客様には、ご迷惑をお掛けし申し訳ございません。

過去の記事をご参照されて、対処方法をお試しいただいておりますが、
「別アカウント」の作成は、新規でWindowsのアカウントを作成されました
でしょうか。

ご参照いただいている記事は、Windows8になり、お客さまがご使用の
OSとは異なりました。

すでにお試しいただいている可能性もありますが、以下の手順で
作成されたかお知らせください。

また、以下手順で相違がない場合は、設定フォルダの移行はせずに、
初期状態で動作をご確認いただいているかもお知らせください。

■新規ユーザーアカウントの作成手順
1.[Windows スタート]メニュー→[コントロールパネル]を選択します。

2.[ユーザーアカウント]を開きます。

3.[別のアカウントの管理]を開きます。

4.[新しいアカウントの作成]をクリックします。

5.アカウントの名前と権限を設定して[アカウントの作成]をクリックします
  ※アカウント名は半角英数、権限は管理者をご選択ください。

お手数ですが、よろしくお願いいたします。
from
スレ主
basojiri
さん
2014/12/07 19:49:06
ご回答ありがとうございます。

アカウント作成方法はご回答いただきました作成方法です。

初期化についてですが、フォルダ移行は省いて、いきなり、シフト+アイコンダブルクリックで全てにチェックを入れて実行しました。
何も変わりませんでした・・・。
from
CLIP
サポート担当
さん
2014/12/07 20:11:12
ご返信ありがとうございます。

お手数ですが、再度半角英数字での管理者アカウントを作成していただき、
新規アカウントでの動作をご確認ください。

新規アカウントで、IllustStudioを起動した時に、ライセンスを入力する
ダイアログが表示されるかもお知らせください。

お手数ですが、よろしくお願いいたします。
from
スレ主
basojiri
さん
2014/12/07 21:53:58
お手数をおかけしております。

半角英数の別アカウントですが、動作は同じです。

ライセンス要求はなし、です。
起動だけなら今のところ問題なし。
ファイルを開こうとすると、画面が真っ白になって「イラストスタジオは動作を停止しました。この問題の解決方法を・・・」と表示されます。
真っ白時間はすごく長いです。
途中で×押してもなかなか反応しません。

from
スレ主
basojiri
さん
2014/12/07 22:52:38
追記です。

現在のところ、
新規作成→可能
(ただし、保存しようとすると「別のプロセス・・・」メッセージが出て失敗。2回目で保存成功)
既にあるファイルに上書き保存→成功
たいがいの既存ファイルが開けるようですが、完全におかしくなって初期化等を行う直前に作成したファイルを開こうとすると100%真っ白→停止です。

色々やってみる以前よりは多少改善しているのか?とは思いますが、解決にはいたっていません。

もしかして、最後に作成したファイルが問題?と思ったので追記してみました。
ちなみに特に変わったことをしたようなファイルではないです。

よろしくお願いします。
from
スレ主
basojiri
さん
2014/12/07 23:48:19
更に追記です。
しつこくてすみません。

問題の100%ファイルですが、クリスタで開こうとしても同様の問題発生。
他のxpgファイルは開けました。

最近クリスタ使ってなかったので、他に問題があるかどうかは不明ですが、最後に作成したファイルがかなり怪しいです。

しかし、そのファイル作成以前に既に問題は発生しており、初期化等後も、新規作成で「別のプロセス・・・」メッセージが出ているので関係ないかもしれません。
from
CLIP
サポート担当
さん
2014/12/08 12:04:13
ご返信をいただき、ありがとうございます。

IllustStudioの認証情報は、ログインしているユーザーアカウントごとに
保存されますので、本来なら新規アカウントでの起動時にはライセンス認証の
画面が出てきます。

恐れ入りますが、下記の場所にある[IllustStudio]フォルダが作成された日時が、
新規アカウントでIllustStudioを起動した際の日時と一致するかどうか
ご確認いただけますでしょうか。

 C:\Users\(新規アカウントのユーザー名)\AppData\Roaming\CELSYS\[IllustStudio]

※[AppData]が表示されない場合は、[コントロールパネル]→[デスクトップのカスタマイズ]
 →[フォルダー オプション]を開き、[表示]タブの[詳細設定]一覧の[ファイルと
 フォルダーの表示]→[隠しファイル、隠しフォルダー、および隠しドライブを表示する]
 ラジオボタンを有効にしてから、[適用]ボタンをクリックします。

また、該当のxpgファイルを、新規で作成したアカウントのデスクトップなど、
別の場所にコピーした場合も同様に開けませんでしょうか。

お手数ですが、ご確認をよろしくお願いいたします。
from
スレ主
basojiri
さん
2014/12/09 00:24:14
大変お世話をおかけしております。
アカウントを作成しなおしましたらライセンス認証されました。
イラスタ作成日時と起動日時は一致しております。
ただし、問題のファイルを開こうとすると「問題が発生しました」で、画面が真っ白になって終了です。

やはり、ファイルが問題でしょうか。
何とかそのファイルを復活させたいのですが、あきらめた方がよろしいでしょうか。
ちなみに外付けHDDに送ったあと新アカウントイラスタで開いたのですが、やりかたがまずかったでしょうか。
from
CLIP
サポート担当
さん
2014/12/09 09:21:02
アカウントを作成しなおしていただき、ライセンス認証されたと
ご返信ありがとうございます。

特定のファイルを開いた時のみ発生してしまう現象ですので、
作品データに起因している可能性があります。

バージョン 1.2.7をご使用ですので、上書き保存時にバックアップ
データを作成しております。

今までご使用であったアカウントで、以下の「BackupData」フォルダ内の
ファイルも同様であるかご確認ください。

 ドキュメント → IllustStudio Ver1 設定 → 「BackupData」フォルダ

「BackupData」も同様の場合や作成中の作品が無い場合は、弊社にて
作品データの状態を確認いたします。

お手数ですが、以下のデータ便サービスなどで、弊社にお送りください。

■データ便
http://www.datadeliver.net/

[ライトプラン]をご利用ください。
100MBまでのデータを無料で送信することができます。

1.[・データ便]が選ばれていることをご確認の上、[ファイルの選択]にファイルを
  ドラッグ&ドロップするとデータのアイコンが表示されます。
  同じ操作で複数のファイルを追加することもできます。
  有効期限、パスワード設定、ダウンロード通知はそのままでご利用ください。

2.[利用規約に同意する]チェックボックスを有効にして[アップロード]ボタンを
  クリックすると、データのアップロードが開始されます。
  データの量、ネットワーク回線の状態によってお時間がかかることがありますが、
  アップロード中 はそのままお待ちください。

3.「ファイルアップロード完了]メッセージが表示されたら[URL取得画面へ]ボタンを
  クリックします。

4.「ダウンロードURL」欄にお客様がアップロードしたデータ専用のダウンロードURL
  が表示されますので、[COPY]ボタンをクリックして、以下の宛先までメールにて
  送信してください。
  [短縮URLの発行]から[作成]ボタンをクリックすると、短縮されてメールなどに貼り
  付けやすいアドレスに変換することもできます。

  宛先
  ・セルシスユーザーサポート
  ・tech@celsys.co.jp
  ・メール件名に、「要望・不具合:76210」と記載をお願いいたします。

  ※お送りいただいたデータは不出管理させていただき、データ検証など完了次第、
   速やかにローカル及びサーバー上からも削除いたします。

よろしくお願いいたします。
from
スレ主
basojiri
さん
2014/12/09 21:02:54
 ご丁寧な対応、本当にありがとうございます。
 メール送信させていただきました。

 
 バックアップデータですが、いくつかあったのですが、こちらから開くと、イラスタからでは開けなかったデータが見られますが、閉じるときに障害発生します。
 そして、バックアップの中の初期化後問題なかったも作品のバックアップも、こちらから開くと閉じるとき全て障害発生します。

 
 

 バックアップデータが悪さをしているのでしょうか。

from
CLIP
サポート担当
さん
2014/12/10 10:05:28
データの送付ありがとうございます。

バックアップデータは、作成中の作品データのバックアップファイルを作成しており、
大元のデータに問題があり、バックアップデータも同様である可能性があります。

なお、お送りいただきましたのは、バックアップデータになりますが、こちらでは、
IllustStudioで開き、保存や終了が正常に出来る状態でした。

お手数ですが、作成されている元データを再度、お送りいただけますでしょうか。

よろしくお願いいたします。
from
スレ主
basojiri
さん
2014/12/10 21:45:18
データ送付させていただきました。

お世話をおかけしているのにご丁寧な対応、頭がさがります。
ありがとうございます。
よろしくお願いいたします。
from
CLIP
サポート担当
さん
2014/12/11 08:26:39
データをお送りいただき、ありがとうございます。

こちらにて確認を行い、改めてご連絡させていただきます。

よろしくお願いいたします。
from
CLIP
サポート担当
さん
2014/12/11 12:06:04
お時間をいただきまして、申し訳ございません。

お客様データの復旧を行うことができました。

詳細につきましては、CLIPのご登録のメールアドレス宛に
お送りいたしましたので、ご確認をお願いいたします。
from
スレ主
basojiri
さん
2014/12/11 22:00:14
大変お世話をおかけしました。
データの復旧ありがとうございます。

一度「プロセスは・・・」の表示が出て、ちょっと不安ではありますが、これで使ってみます。

どうもありがとうございました。
from
スレ主
basojiri
さん
2015/01/04 10:25:34
明けましておめでとうございます。
昨年はお世話になりました。
今年も早々に再発です。
症状は全く同じ。
今回、作業中のファイルでは前回のようにテキストや読み込みは一切使用しておりません。
前回お世話になり、ファイルの復旧をしていただいた後も、ツール切り替えの際に、「プロセスは・・・」と時々表示されてました。

他の機能に問題はなかったので、怖々使用していたのですが、ツール切り替えの際の「プロセス・・・」表示が頻繁になり、現時点ではファイルは開けますが、閉じるときに画面が真っ白になり「イラストスタジオは停止しました」と表示されます。

何が原因でしょうか。
いろいろ考えてみましたが、一番最初に現象が起こり始めた頃、アドビのイラストレーターCS2をインストールしているのですが、もしかして関係あるでしょうか。

何度もお世話をかけて申し訳ないのですが、よろしくお願いします。
from
CLIP
サポート担当
さん
2015/01/04 13:56:34
現在、使用されているアカウントを以前にお問い合わせを
頂いた際に作成して頂いた管理者アカウントでしょうか。

もしくは、以前から使用されているアカウントでしょうか。


IllustStudioを一旦アンインストールし、PCを再起動後に
再インストールし、1.2.7へアップデートを行ってください。

■IllustStudio アップデータ ダウンロードページ
※アップデート後の初回起動時にはディスクによる認証が必要です。

また、以下のフォルダをバックアップを兼ねてデスクトップに
移動して上でIllustStudioを起動してご確認をお願いいたします。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定
from
スレ主
basojiri
さん
2015/01/17 19:42:44
両方のアカウントで同じ現象です。

アンインストール→再インストールは今回まだ実行しておりません。
前回、これで解決しなかったので。

このままでは、永遠にアンインストール→再インストール→失敗→別アカウント作成→解決せず・・・を繰り返すだけなのでは?と・・・。

根本の原因は何でしょうか。
PC側の問題でしょうか。

別の解決方法はございませんでしょうか。
from
CLIP
サポート担当
さん
2015/01/17 20:34:20
ご返信ありがとうございます。

再発してしまった作品ファイルにつきまして、編集作業を行っていたのは、
今までご使用のアカウントであるか、新規に作成されたアカウントであるか
お知らせください。

また、作品データを再度確認させていただきますので、前回同様に
データ便サービスなどで、弊社にお送りください。

お手数をおかけしますが、よろしくお願いいたします。
from
スレ主
basojiri
さん
2015/05/06 12:51:21
何か月ぶりかに質問させていただきます。

かれこれ半年、何一つ改善しません。
ウィルスソフトからの除外もしました。
思いつく限りの邪魔そうな他プログラムもアンインストールしました。
再起動もしました。
ペンタブ、イラスタともにアンインストール→再インストールもしました。
別アカウントも作成しました。
全て1度や2度ではありません。
新規作成であろうが、バックアップファイルであろうが同じ現象がおこります。
テキストを使うと100%のようです。

もう嫌になりました。
イラスタ製品版でも買いなおせばいいですか?
PC買いかえればいいですか?
ペンタブ買いかえればいいですか?

データ便サービスで何か送ろうにも、問題のテキストを使用したレイヤーの入ったものはないです。
使うと真っ白になって強制終了なので。

これまでにご指導いただいた方法では全く直りません。
それを踏まえたうえで何か方法があればお教えください。



from
朧月夜に舞う胡蝶
さん
2015/05/06 14:20:52
basojiriさまこんにちは。朧月夜に舞う胡蝶と申します。
横から失礼します。

「プロセスはファイルにアクセスできません。別のプロセスが使用中です」は
その名のとおり別のソフトがファイルを使用しているために
イラスタがそのファイルを読みに行っても弾かれてしまっているために表示されてしまうものです。
ただ、どのソフトが悪さをしているのかは分かりませんので
一度タスクマネージャからイラスタ(IllustStudio.exe)だけを残して
すべて終了してみることで悪さをしているソフトを突き止めることが出来るかと思います。

原因が特定できたらそのソフトを削除
RevoUninstaller(無料)などのアンインストールソフトで
レジストリごとごっそり削除したほうがよろしいかと)することで
「プロセスはファイルにアクセスできません」は解消されるかと。

ただ、タスクマネージャから終了できないソフト(アプリケーション)が
悪さをしている場合はこの方法では確認できませんので
なにか別の手段を考えないといけないかもしれませんが…
それとソフトの削除などについてはわたしには責任が取れませんので
すべて自己責任でお願いします。

また別の方法として、この問題が発生した以前の復元ポイントが残っているなら
システムの復元を行ってみるのもひとつの手かもしれませんが
その場合は当然ながら復元ポイント以降にインストールしたソフトはすべて消えてしまいますから
元に戻すのは大変かもしれません。

それと上記の理由により発生している問題ですので
イラスタの削除→入れなおしはあまり意味が無いかと思います。
(悪さをしている原因はイラスタとはまた別に存在しますので
それが取り除かれない限りまた再発するだけです)

どうしても問題を解消できなかった場合は
最後の手段としてパソコンの初期化(リカバリ)を行うという方法もありますが…
バックアップなどいろいろと大変ですので(懐具合に余裕があるなら)
いっそのこと新しいパソコンを買いなおしたほうが楽かもしれません。
(ただ、問題が発生する原因が突き止められていませんから、
パソコンを新調してもまた再発する恐れはありますが…)

・‥…━…‥・‥…━…‥・‥…━…‥・‥…━…‥・‥…━…‥・‥…━…‥・‥…━…‥・‥…━…‥・
同様の問題について調べているうちに気になる記事を見つけました。
win7の場合、フォルダのプレビューウィンドウが表示される状態になっていると
それが別のプロセス扱いとなるようです。
(参考:ショートタイムメモリーの備忘録

再起動しても発生するとのことですのであまり関係ないかもしれませんが、
一応は参考までに。


以上、取り留めの無いことをだらだらと述べてきましたが、
少しでも参考になりましたら幸いです。
それと乱文失礼いたしました。

from
CLIP
サポート担当
さん
2015/05/06 14:45:56
改善に至らず、申し訳ございません。

新規アカウントも作成していただいておりますので、OSの再インストールを行い、
PCのリカバリをしていただくと、改善される可能性があります。

ご迷惑をお掛けし申し訳ございませんが、PCのリカバリをお試しいただけますよう
お願いいたします。
from
スレ主
basojiri
さん
2015/05/09 17:03:06
朧月夜に舞う胡蝶さま、サポート担当さま

報告が遅くなり申し訳ありません。

ご助言に従い、順に試してみましたところ、システムの復元にて問題が解決いたしました。

タスクマネージャーからの悪さをしているソフトの確認については、動作している他ソフトが見つからなかったので
この際、出来る限り前に・・・と10か月近く前の復元ポイントに戻ってシステム復元を行いました。
復元の際に、イラスタ関係のファイル、バックアップデータ全てが「破損している」との表示が現れ、仕方ないのでスキップしました。
私の知識では、イマイチ何が起こったのか、何が原因だったのか理解出来ずじまいでちょっと不安ではありますが、本日1日、イラスタを使用してお試ししましたところ、問題は全く現れませんでした。
どうやら、解決したようです。
ありがとうございます。
朧月夜に舞う胡蝶さまには、本当に何とお礼を申し上げてよいやら・・・。
心より感謝いたします。
ありがとうございました。
また、どうやら当方のPCの問題のようであったにもかかわらず、サポート担当さまには長きに渡り丁寧なサポートをいただきありがとうございました。
お手数をお掛けしたしたことをお詫びするとともに、お礼を申し上げます。
長い間ありがとうございます。お騒がせしてすみませんでした。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合