ツールセットが表示されない | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2015/02/13 15:01:33
反対数:0
賛成数:0
返信数:4
閲覧数:1186
ID:77291
from さくらどっと さん
2015/02/13 14:24:10
 
ツール

ツールセットが表示されない

  質問失礼致します。

ディズプレイを最近変え、
イラストスタジオを開くと
鉛筆や消しゴムその他のツールセットの部分が
名前が表示されておらず、すべて、なにもオプションのないツールになっています。

鉛筆などのフ透明度もへんこうできません。

こうゆう場合はどうしたらよいですか?

---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1( ○ ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2015/02/13 14:33:11
[ウィンドウ]メニューの[ウィンドウレイアウトの初期化]を
選択することで、ツールパレットなどの情報を初期状態に
戻すことができます。こちらにて改善するかお試しください。

改善がない場合は、アプリケーション全体のスクリーンショットを
撮って頂き添付をお願いいたします。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.Windowsのスタート画面から[ペイント]を選択します。
   ※一覧に表示しない場合は、スタート画面を表示し、左下の下向き
     矢印をクリックします。

3.[ペイント]というアプリケーションが起動します。

4.左上の[貼り付け]ボタンをクリックします。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。ファイル形式はJPEGなどを選択してください。

from
スレ主
さくらどっと
さん
2015/02/13 14:43:47
初期化にしましたが
治りませんでした。

ご確認お願いします。
from
CLIP
サポート担当
さん
2015/02/13 14:58:10
画像を掲載いただきありがとうございます。

ツールデータに異常が生じている可能性がございますので、以下の操作を
行って頂き、改善がみられるかご確認頂けますでしょうか。

1.IllustStudioが起動している場合は、終了してください。

2.[ドキュメント]フォルダにある[IllustStudio Ver1 設定]フォルダの
  名前の頭に「1」をつけて[1IllustStudio Ver1 設定]としてください。

3.IllustStudioのショートカットアイコンまたはアプリケーション本体を
  [Shift]キーを押しながらダブルクリックします。

4.[初期設定をクリアして起動しますか?]というダイアログが表示されます
  ので、[はい]ボタンをクリックします。

5.[初期化起動]画面が表示されますので、[ツールセット]と[ツールスタイル]
  チェックボックスをオンにして、[OK]ボタンをクリックします。

6.IllustStudioが起動します。

よろしくお願いいたします。
from
スレ主
さくらどっと
さん
2015/02/13 15:01:33
ありがとうございます!

無事になおりました。

お手数おかけ致しました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合