保存できません | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2015/07/02 14:33:26
反対数:0
賛成数:0
返信数:4
閲覧数:1015
ID:79617
from 櫻羽葉 さん
2015/07/01 20:53:02
 
保存

保存できません

 
xpg形式で上書き保存をしようとすると『コマンドを実行するのに十分な記憶領域がありません。』とでて保存できません。
レイヤーが多いのかと思い、部分ごとに統合して上書き保存しても同じ文章が出てきます…
PSD形式では保存できたのでとりあえずそれで保存しましたが、もうxpg形式では保存できないのでしょうか?

---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ○ )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2015/07/01 21:52:48
ご不便をおかけし、申し訳ございません。

まずはIllustStudio形式のレイヤーの保持をしておくために、
レイヤーパレットのレイヤーを[素材]パレットに登録し、
一旦データを退避させておいてください。
※最悪保存出来ずにソフトを閉じなければならなくなった場合も、
 素材パレットに登録したデータは次回起動時に残ります。

登録したいレイヤーを選択し、[編集]メニュー→[素材の登録]→
[選択中のレイヤーを素材に登録]を選択して登録しておけば、
後で別のキャンバスに対してその画像を貼り付ける事が出来ます。


上記で画像のバックアップを取っていただいたら、下記の方法で保存が
出来るかどうかご確認いただけますでしょうか。

1.同じサイズの新規キャンバスを作成します。

2.元の作品の全レイヤーを選択し、[選択]メニュー→[すべてを選択]で
  キャンバス全体を選択します。

3.[編集]メニュー→[コピー]でコピーし、新しく作ったキャンバスの方を
  選択して[編集]メニュー→[貼り付け]で貼り付けます。

4.新しく作った方を保存出来るかどうかご確認ください。

お手数ですが、よろしくお願いいたします。
from
スレ主
櫻羽葉
さん
2015/07/01 22:18:32
教えて頂いたようにやってみたんですが、『3.』の「編集」メニュー→「コピー」をしようとするとまた『コマンドを実行するのに十分な記憶領域がありません。』と同じ注意書きがでてコピーができません…
from
CLIP
サポート担当
さん
2015/07/01 22:51:20
ご返信をいただき、ありがとうございます。

冒頭に記載しました、素材パレットへのレイヤーの登録は出来ましたでしょうか。
もし出来ている場合は、素材パレットから新規キャンバスに各レイヤーを
貼り付けて、保存が出来るかどうかご確認ください。

素材パレット左上の貼り付けボタンを押して貼り付けると、位置がずれずに
キャンバス上に貼られます。

ご確認のほどよろしくお願いいたします。
from
スレ主
櫻羽葉
さん
2015/07/02 14:33:26
返信遅くなってしまい、すみません。

素材パレットに登録していたレイヤーを新規キャンパスに貼り付けして
保存したらできました!
迅速な対応ありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合