ウインドウが大量に出てきました | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2015/08/13 16:55:50
反対数:0
賛成数:0
返信数:4
閲覧数:939
ID:80388
from ひよこ2313 さん
2015/08/13 13:35:53
 
インストール/動作環境

ウインドウが大量に出てきました

  イラストスタジオで、テキストを使う際に
「既に存在するファイルを作成することはできません。」
というウインドウがマウスを動かすたびに2個づつくらい出てきてしまい、
画面が小さいウインドウでいっぱいになってしまいました。

なんとか勢いで全て消しましたが
原因がわかりません。
再インストールをしたほうがいいですか?
それとも他に原因があるのでしょうか?

---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ○ )
Windows 8(   ) Windows 8.1(   ) Windows 10(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2015/08/13 14:04:09
ご連絡いただき、ありがとうございます。

詳細の確認のため、以下の情報をお知らせいただけますでしょうか。

・現在、PCを再起動後、同じ操作をお試しいただいても同様の現象は
 発生しますでしょうか。

・幅/高さが1000pxで解像度が72dpiの新規キャンバスを作成し、「あいうえお」
 と入力後にリサイズハンドルを動かしても、現象が発生しますでしょうか。

・テキスト入力時に表示されるプロパティ画面にございます「フチ」と
 「フチをプレビューする」の項目にチェックが入っているかお知らせください。

 また、チェックが入っている場合は両方のチェックを外してから、リサイズ
 ハンドルを動かす操作をしていただき、現象が発生するかご確認下さい。

・IllustStudioは管理者アカウントでインストールをしていただく必要が
 ございますが、お客様が使用されているアカウントは、管理者権限の
 付与された半角英数字のみで構成されたアカウントになりますでしょうか。

お手数ですが、よろしくお願いいたします。
from
スレ主
ひよこ2313
さん
2015/08/13 14:27:37
・現在、PCを再起動後、同じ操作をお試しいただいても同様の現象は
 発生しますでしょうか。

 ⇒テキストに文字を打って、サイズを大小させるとなりました。
 ですが1回目だけでウインドウをけしてもう一回動かしたらならなりませんでした。

・幅/高さが1000pxで解像度が72dpiの新規キャンバスを作成し、「あいうえお」 
 と入力後にリサイズハンドルを動かしても、現象が発生しますでしょうか。 

 ⇒発生しませんでした。

・テキスト入力時に表示されるプロパティ画面にございます「フチ」と 
 「フチをプレビューする」の項目にチェックが入っているかお知らせください。 

 ⇒入っていませんでした。

 また、チェックが入っている場合は両方のチェックを外してから、リサイズ 
 ハンドルを動かす操作をしていただき、現象が発生するかご確認下さい。 

 ⇒入れても外してもなりませんでした。

・IllustStudioは管理者アカウントでインストールをしていただく必要が 
 ございますが、お客様が使用されているアカウントは、管理者権限の
 付与された半角英数字のみで構成されたアカウントになりますでしょうか。

 ⇒はい。


出たり出なかったりするみたいです…。
from
CLIP
サポート担当
さん
2015/08/13 14:54:33
お手数ですが、下記の手順にてIllustStudioが
正常に動作するかどうかご確認下さい。

※下記にご案内する作業を行って頂きますとシリアルナンバーの
 再入力とインストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのアプリケーション
 ディスクをご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内する2つのフォルダをバックアップを兼ねてデスクトップに
移動して頂いた上で初期化起動をお試し下さい。

・[IllustStudio Ver1 設定]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

・[Preference]フォルダの場所について
C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
 トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
 設定]一覧の[ファイルとフォルダーの表示]→[隠しファイル、隠しフォルダー、
 および隠しドライブを表示する]ラジオボタンを有効にしてから、[適用]ボタン
 をクリックします。

■IllustStudioの初期化起動の方法
1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。
2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。
3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
  すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
  クリックします。
4.IllustStudio 1.0が起動します。

今回デスクトップに移動を行ったフォルダを再度読み込む場合は、それぞれ
のフォルダを元の階層に上書きコピーを行って下さい。
なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに問題が
あり、今回の現象が発生している場合は、元に戻すことで再度問題が発生する
可能性があります。
その場合は、元の設定に戻すことはできませんので、改めてカスタマイズして下さい。

また、セキュリティソフトをご使用の場合は、以下の3つのフォルダを除外設定
にして頂けますようお願いいたします。
セキュリティソフトの設定方法は、ご使用のセキュリティソフトウェアメーカー様へ
ご確認をお願いいたします。

C:\Program Files\CELSYS

または

C:\Program Files (x86)\CELSYS

C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS

以上、お手数ではございますが、ご確認頂けますようお願いいたします。
from
スレ主
ひよこ2313
さん
2015/08/13 16:55:50
再インストールをしてライセンス登録をやり直したら出なくなりました。
これでしばらく様子をみたいと思います。
ありがとうございました。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合