保存がうまくいきません | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2016/04/11 12:21:28
反対数:0
賛成数:0
返信数:3
閲覧数:695
ID:85414
from ししゃも13 さん
2016/04/09 18:08:03
 
保存

保存がうまくいきません

  描いたイラストをjpgやpng等、ファイル形式を変えて保存すると描いた覚えのないものが発生してしまいます。
gifをつくろうと同じようなイラストを4枚ほど描いていたのですが、それが発生したのは1枚目だけです。この四角い水色のものは一体なんなのでしょうか…
ソフトで絵を描いている時点では何も発生していませんでした。

---------------------------------------------------------
■IllustStudio
IllustStudio( ○  ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10( ○  ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2016/04/09 18:50:44
特定のファイルを開いた際に該当のメッセージが表示してしまい開くことが
出来ない場合、作品ファイルに何かしらの問題がある可能性があります。

IllustStudioはバージョン「1.2.0」からバックアップの機能がございます。
恐れ入りますが、[IllustStudio Ver1 設定]フォルダ内の「BackupData」
フォルダの中に正常なファイルがないかご確認ください。

・[IllustStudio Ver1 設定]フォルダの場所
  C:\Users\(ユーザー名)\Documents\IllustStudio Ver1 設定\BackupData

上記の確認をして頂き、正常なXPGファイルがない場合は、
こちらで確認させていただきますので、以下のGigaFile便サービスにて
該当のxpgファイルのアップロードをお願いいたします。

 ■GigaFile(ギガファイル)便
 
 以下の手順でアップロードを行って下さい。

 1.[ファイル選択]ボタンを押し、アップロードするファイルを選択します。

 2.ファイルのアップロードが完了すると、ダウンロードURLが表示されます。

 3.[メモ(メールに転記されます)]欄に「要望・不具合ボード:85414」、
   CLIPに登録されているメールアドレス、ハンドルネームをご記入下さい。

 4.[このアップロード情報(ファイル名,URL,削除KEY,メモ)をメールに送信する]欄に
   『tech@celsys.co.jp』と入力し、[送信]ボタンを押します。

 5.セルシスユーザーサポート宛てにダウンロードURLを記載した
   メールが送信されます。

お送りいただいたデータは不出管理を行い、データ検証など完了次第、
速やかにローカル及びサーバー上からも削除いたします。

また、併せて以下の点についてお知らせください。

・お使いのIllustStudioのバージョン:
 ※[ヘルプ]メニュー→[バージョン情報]で確認できます。

・作品データの保存先:

・DropBox等のオンラインストレージサービスをご使用の場合、その旨を
 お知らせください。

・お使いのセキュリティソフト名とバージョンをお知らせください。

よろしくお願いいたします。
from
スレ主
ししゃも13
さん
2016/04/09 22:16:54
ファイル自体は開くこともできます。また、BackupDateそのものがありませんでした…

バージョン:1.2.7
作品データの保存先lluststudio★
DropBox等のオンラインストレージサービス:すみません、よくわかりません
・セキュリティソフト:ウイルスバスタークラウド

ギガファイル便でデータを送信させていただきました。間違ってハンドルネームとメールアドレスを記入していないものを送信してしまいましたが、後に記入したものを送信しています。すみません;


from
CLIP
サポート担当
さん
2016/04/11 12:21:28
ファイルをお送りいただき、ありがとうございます。

こちらでもお送りいただきましたデータにてご申告の
現象が再現することを確認いたしました。

なお、下記のいずれかの手順にて正常に画像を書き出す
ことができましたので、ご確認をお願いいたします。

■RGBAカラーで書き出す場合
該当の作品ファイルを開き、[ファイル]メニュー→
[指定の形式で保存]→[.png(PNG)]をクリックし、
[設定を変更]ボタンをクリック後、[表現色]を
[RGBAカラー]に変更して[OK]をクリックして
書き出しをお試しください。

■RGBカラーで書き出す場合
レイヤーパレットにて新規にレイヤーフォルダを1つ
作成いただき、画像タブ内のすべてのレイヤーを
そちらのレイヤーフォルダに格納いただき、書き出しを
お試しください。

お手数ですが、よろしくお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合