ツールの不具合 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2016/09/09 15:21:25
反対数:0
賛成数:0
返信数:8
閲覧数:451
ID:88710
from 黒神零夜 さん
2016/09/07 18:14:38
 
ツール

ツールの不具合

 


何時から、こうなっていたのかは分かりませんが
グラデションツールとパターンブラシが画像のようになってしまいます。
どうしたら、良いですか?

お手数ですが、ご返信ください。



---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (○ )
Windows 8(   ) Windows 8.1(   ) Windows 10(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2016/09/07 18:42:12
ご不便をおかけしており、申し訳ありません。

カレントツールセットをクリックされた所の画像を載せて頂いて
おりますが、以下の点についてお知らせいただけますでしょうか。

・掲載頂いた画像にてマウスカーソルの残像が移っておりますが、
 今回掲載頂いた画像はどのようにして撮影されたものでしょうか。

・閉じているグラデーションツールのフォルダを開いた時に
 表示におかしな点はありますでしょうか。

・カレントツールセットではなく[ツールセット]パレットでも
 同じようにおかしな状態でしょうか。

・IllustStudioのバージョンをお知らせください。
  ⇒[ヘルプ]メニュー→[バージョン情報]で確認できます。

・現象が発生している状態のIllustStudio全体の画面のスクリーン
 ショットを撮影いただき、掲載をお願いいたします。

・パターンブラシの現象が発生している状態のスクリーンショット
 を撮影頂き、掲載をお願いいたします。

・グラデションツールとパターンブラシ以外の現象が発生していない
 状態のスクリーンショットを撮影頂き、掲載をお願いいたします。

なお、スクリーンショットの取得手順は以下の通りです。

1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。

よろしくお願いいたします。
from
スレ主
黒神零夜
さん
2016/09/07 22:28:36
・掲載頂いた画像にてマウスカーソルの残像が移っておりますが、
 今回掲載頂いた画像はどのようにして撮影されたものでしょうか。

ツールセットにカーソルを乗せて動いたり、スクロールをすると画像のようになります。
止まった状態ではなりませんでした。
カーソルを動かして、携帯のカメラで撮りました。

・閉じているグラデーションツールのフォルダを開いた時に
 表示におかしな点はありますでしょうか。

無いと思います。

・カレントツールセットではなく[ツールセット]パレットでも
 同じようにおかしな状態でしょうか。

同じでした。

・IllustStudioのバージョンをお知らせください。
  ⇒[ヘルプ]メニュー→[バージョン情報]で確認できます。

1.2.7です。

・現象が発生している状態のIllustStudio全体の画面のスクリーン
 ショットを撮影いただき、掲載をお願いいたします。
・パターンブラシの現象が発生している状態のスクリーンショット
 を撮影頂き、掲載をお願いいたします。
・グラデションツールとパターンブラシ以外の現象が発生していない
 状態のスクリーンショットを撮影頂き、掲載をお願いいたします。

撮りました。

from
CLIP
サポート担当
さん
2016/09/08 09:10:55
ご返信いただき、ありがとうございます。

お手数ですが、以下の手順をお試しいただき、事象に改善がみられるか
ご確認をお願いいたします。

1.PCを再起動します。

2.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
  ショートカットまたはアプリケーション本体をダブルクリックします。

3.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
  ボタンをクリックします。

4.[初期化起動]画面が表示されますので、[その他]のみにチェックを入れ、
  [OK]ボタンをクリックします。

5.IllustStudioが起動しますので、動作をご確認ください。

よろしくお願いいたします。
from
スレ主
黒神零夜
さん
2016/09/08 14:17:33

同じでした。
from
CLIP
サポート担当
さん
2016/09/08 17:28:25
ご返信いただき、ありがとうございます。

こちらでも調査を行ったところ、[グラデーション]ツール選択時に
カレントツールセット、ツールセットにて[ツールオプション]を
表示した状態でフォルダを閉じた際に、ご申告の現象が再現する
ことを確認いたしました。

お手数ですが、以下の点についてお試しいただき、事象に改善が
みられるかご確認をお願いいたします。

・カレントツールセットにて[グラデーション]フォルダを開き、
 選択中のツールをクリックし、[ツールオプション]を非表示に
 した状態で、フォルダを閉じていただき、改善がみられるか
 ご確認ください。

・[パレット]メニュー→[ツールオプションの分離]を有効にし、
 カレントツールセットにて操作を行って頂いた際に動作に
 改善がみられるかご確認ください。

 ※[ツールオプション]を開いていただく場合には、[パレット]
  メニュー→[ツールオプション]をクリックすることで開いて
  いただくことができます。

お手数ではございますが、ご確認頂きますようよろしくお願いいたします。
from
スレ主
黒神零夜
さん
2016/09/08 22:27:03

出なくなりました。
本当に有り難う御座います。

一つ、気になることがあります。
どうして、この不具合が出てしまったんですか?

from
CLIP
サポート担当
さん
2016/09/09 12:59:28
改善がみられたとのご返信をいただき、ありがとうございます。

ご申告の状況からですと、以前はカレントツールセットにて
[ツールオプション]を表示されていなかったために、症状が
発生していなかったものと思われます。

お手数ではございますが、現状では前回ご案内しました方法にて
現象を回避してお使いいただけますと幸いです。

よろしくお願いいたします。
from
スレ主
黒神零夜
さん
2016/09/09 15:21:25

色々と有り難う御座います。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合