ツールの表示について | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2017/12/10 16:28:54
反対数:0
賛成数:0
返信数:1
閲覧数:602
ID:95252
from kizineko09 さん
2017/12/10 08:17:52
 
ツール

ツールの表示について

  使用しているペンの機能で、上のツールで「▼」のボタンを押すと、鉛筆だったら「シャーペン、中心」、パターンブラシだったら「ノイズブラシ、星」と出る表示なのですが、少し大きすぎる具合で表示されるようになってしまいました。どうしたら縮められるのでしょう?

---------------------------------------------------------
■IllustStudio
IllustStudio(   ) IllustStudioMini( ○  )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ○)
Windows 8(   ) Windows 8.1(   ) Windows 10(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2017/12/10 16:28:54
お問い合わせいただき、ありがとうございます。

ご連絡いただいた点について、表示された[シャーペン]や[ノイズブラシ]と
いったツール上で右クリックしていただき、[表示設定]→[アイテムサイズ]
を選択した際に表示される項目にて[小]や[標準]を選択し、ご希望の状態と
なるかご確認ください。

ご希望の状態と異なる場合には、現象の確認出来るモニター画面全体の
スクリーンショットを撮影いただき、ご掲載ください。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイル形式はJPEGなどを選択してください。

ご確認の程、よろしくお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合