データの読み込み・新規作成が出来なくなりました。 | IllustStudioの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


IllustStudioの要望・不具合ボード

更新日:2018/01/06 18:51:57
反対数:0
賛成数:0
返信数:8
閲覧数:290
ID:95531
from 夜鷹冬 さん
2018/01/03 08:35:04
 
読み込み

データの読み込み・新規作成が出来なくなりました。

  本日明け方に作業中、イラストスタジオでxpgデータを開こうと思った所開く事が出来なくなりました。
直前まで作業しており、強制終了や問題などもなくソフトはそれまで普通に動いていました。

ソフトを起動する事は出来るのですが、データを開く・新しくデータを作成するという操作をすると延々と待機状態(砂時計が表示されて先に進まない)が続きいつまで経ってもデータが開けません。
その際エラーメッセージが表示される事も有りません。
その状態で操作画面上をクリックすると応答が無くなり、手動で強制終了させるしかない状態です。
ソフトを開いた状態で画面上部のメニューのバーやプルダウン等は弄れるので開くだけで動作停止ではなくあくまでデータを開こうとしたり新規作成しようとした場合に動作停止する状態です。

ソフトはCドライバのプログラムファイルにインストールされており、バージョンは最新のものに更新されています。
仮装メモリ作成先はHディスクを選択して居ますが要領1TBの90パーセント以上が空の状態ですので仮装メモリ不足とは考え難いです。
また、開けなかったデータを他のPCのイラストスタジオで開いてみた所、問題なく展開できましたので、データの破損でも無いようです。
この場合何が原因だと考えられるでしょうか。
また、出来れば早急に解決策を教えて頂けますでしょうか。


---------------------------------------------------------
■IllustStudio
IllustStudio( ○ ) IllustStudioMini(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ○ )
Windows 8(   ) Windows 8.1(   ) Windows 10(   ) その他(   )
---------------------------------------------------------
賛成数:0   反対数:0   
from
CLIP
サポート担当
さん
2018/01/03 12:10:35
ご不便をおかけしており、申し訳ありません。

パソコンの再起動を行って頂き、改善がみられるかご確認下さい。

改善しない場合は、仮想メモリの作成先をデフォルトのCドライブに
戻したうえで、改善がみられるかご確認下さい。

上記内容にて改善しない場合は、IllustStudioをアンインストール、
再インストール頂き、改善がみられるかご確認下さい。

お手数ですが、よろしくお願いいたします。
from
スレ主
夜鷹冬
さん
2018/01/03 15:59:59
対応ありがとうございます。
現在再起動と仮装メモリの作成先変更を実行し、改善が見られなかった為、ソフトをアンインストールした後再インストールを試している段階なのですが、

手元に残っているライセンス取得の為のシリアルナンバーのメモが間違っているのか、ソフトが開けない状態になってしまっています。
12ヶ月ライセンスを正規パッケージ版にアップグレードした為、パッケージ版のものはライセンスカード等が手元に有りませんのでどの部分が間違っているのか特定できず困っています。
以前メンバー登録はしていたものの、メールアドレスは乗り換えの為現在使用不可、質問版のシリアルナンバー紛失の際に必要な情報では名前・住所・電話番号・生年月日までしか分かりません。
from
スレ主
夜鷹冬
さん
2018/01/03 16:26:29
追記します。
手元に有るライセンスですが、3種持っており
1つは5桁6組のナンバー(恐らくBambooのセットで付いてきたMini版のもの?)
残り2つは6桁5組のナンバーですが、
片方は入力し照合するとシリアルが存在しませんというダイアログボックスが表示されて期間が終了しましたと出るもの(12ヶ月ライセンスのもの?)
もう片方は入力し照合しようとするとナンバーが間違っているか入力されていませんと出て来るもの(これが正規永続版のナンバーだと思っています)
です。
from
CLIP
サポート担当
さん
2018/01/04 11:44:03
ご連絡を頂きありがとうございます。

12ヶ月ライセンスの期間終了後は、再度12ヶ月ライセンスを購入
頂くか、パッケージ版等の別のライセンスを購入頂く事となります。

お手元に3つシリアルナンバーがあるという事ですので、そちらを
以下の宛先までお送りただけますでしょうか。

■宛先
 セルシスユーザーサポート
 tech@celsys.co.jp
 ・件名に「要望不具合:95531」とご記載ください。

よろしくお願いいたします。
from
スレ主
夜鷹冬
さん
2018/01/04 16:42:11
サポート宛にメールの方送信させて頂きました。
よろしくお願い致します。
from
CLIP
サポート担当
さん
2018/01/04 19:08:16
お送りいただきありがとうございます。

シリアルナンバーに関するご案内を含みますので、頂いたメールの返信
にてご案内をさせていただきました。

お手数ですが、ご確認をお願いいたします。
from
スレ主
夜鷹冬
さん
2018/01/05 19:38:58
確認しました。メールにて折り返し返信しておりますが、こちらでも状況報告をさせて頂きます。

1.2.7バージョンへアップデートを行った後、ソフトを起動してみた所認証のダイアログが表示されず、直接ソフトが開かれました。

再インストールが済んだという事で、改めてxpgデータの読み込み、データの新規作成を行おうと試みましたが、待機→応答なしになってしまう症状は改善されませんでした。
開いた際、アンインストール前の環境設定やデータ新規作成の際のキャンバスサイズが前回作成したサイズのままになっている等不可解な点が有りましたがこれは仕様でしょうか…。

念の為、再度ソフトをアンインストール。隠しファイルの表示をONにして残った関連ファイルが無いか確認後PCを再起動、
その後再びインストールしてソフトの1.2.7アップデートを実行。
その後ソフトを開くとやはりシリアルナンバーの要求無くソフトが開きました。
新規データ作成と既存データの読み込みを試みましたがやはり症状は改善されませんでした。
関連が有るか分かりませんが、やはり環境設定や新規データ作成のキャンバスサイズ、ワークスペースの配置などアンインストール前のもののままです。

from
CLIP
サポート担当
さん
2018/01/06 18:51:57
メールでもご返信をいただき、ありがとうございます。

IllustStudioの環境設定やワークスペースの配置などの設定情報については、
IllustStudioをアンインストールいただいても削除されません。

お手数ですが、原因の切り分けのため、ご使用のペンタブレットのドライバを
アンインストールいただき、そちらの状態でIllustStudioが正常に動作するか
ご確認いただけますでしょうか。

現象に改善がみられる場合は、最新ドライバをインストールいただき、
改めてIllustStudioの動作をご確認ください。

なお、上記の手順にて改善がない場合には、以下の操作をお試しください。

※下記にご案内する作業を行って頂きますとシリアルナンバーの
 再入力とインストールディスクの認証が必要になります。
 お手元にシリアルナンバーとIllustStudioのアプリケーション
 ディスクをご用意頂き、作業を行って頂けますようお願いいたします。

以下にご案内する2つのフォルダをバックアップを兼ねてデスクトップに
移動して頂いた上で初期化起動をお試しください。

・[IllustStudio Ver1 設定]フォルダの場所について
 C:\ユーザー\(お客様のユーザー名)\Documents\IllustStudio Ver1 設定

 【[IllustStudio Ver1 設定]フォルダを削除時に消去される項目】
 [IllustStudio Ver1 設定]フォルダを削除されると、ペン等のツール設定や
 お客様が作成されたマテリアル素材がクリアされ、これらがインストール
 直後の状態に戻り、お客様が設定されたペン等のユーザー設定が消去されます。

・[Preference]フォルダの場所について
 C:\ユーザー\(お客様のユーザー名)\AppData\Roaming\CELSYS\IllustStudio\IllustStudio\1.0

 【[Preference]フォルダ削除時に消去される項目】
 [Preference]フォルダを削除されると、環境設定の内容及びウィンドウ位置の
 設定、シリアルナンバーの情報などが失われるため、[Preference]フォルダ
 削除後の初回起動時には、シリアルナンバー認証が再度行われます。

 ※[AppData]フォルダが表示されない場合は、[コントロールパネル]→[デスク
  トップのカスタマイズ]→[フォルダオプション]を開き、[表示]タブの[詳細
  設定]一覧の[ファイルとフォルダーの表示]→[隠しファイル、隠しフォルダー、
  および隠しドライブを表示する]ラジオボタンを有効にしてから、[適用]ボタン
  をクリックします。

■IllustStudioの初期化起動の方法
 1.[Shift]キーを押しながら、デスクトップ上のIllustStudio 1.0の
   ショートカットまたはアプリケーション本体をダブルクリックします。
 2.「初期設定をクリアして起動しますか?」が表示されるので、[はい]
   ボタンをクリックします。
 3.[初期化起動]画面が表示されますので、[すべて選択]ボタンをクリックし、
   すべてのチェックボックスが有効になっているのを確認し、[OK]ボタンを
   クリックします。
 4.IllustStudio 1.0が起動しますので、動作をご確認ください。

※今回デスクトップに移動を行ったフォルダを再度読み込む場合は、
 それぞれのフォルダを元の階層に上書きコピーを行って下さい。

 なお、[Preference]フォルダや[IllustStudio Ver1 設定]フォルダに
 問題があり、今回の現象が発生している場合は、元に戻すことで再度
 問題が発生する可能性があります。
 その場合は、元の設定に戻すことはできませんので、改めて設定を
 カスタマイズしていただきますようお願いいたします。

お手数ではございますが、よろしくお願いいたします。

2019年11月28日に本サービスの投稿受付は終了いたしました。「CLIP STUDIO SUPPORT」をご利用ください。

よくある質問
教えて!Q&A
要望・不具合