オリジナルブラシの作り方をおしえてください | CLIP STUDIO PAINTのみんなに聞いてみよう | CLIP STUDIO

CLIP STUDIO PAINTのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2012/08/27 18:10:47
返信数:5
閲覧数:246989
ID:33715
from チュウ さん
2012/08/27 13:00:42
 
ツール

オリジナルブラシの作り方をおしえてください

  CLIP STUDIO PAINTでオリジナルブラシをつくるにはどのようにすれば出来ますか?

MacOS X 10.7 使用です

------------------------------------------------------------
■バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7(   )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) その他(   )
------------------------------------------------------------
from
CLIP
サポート担当
さん
2012/08/27 14:19:43
オリジナルのブラシを[素材]パレットに登録するには以下の操作を行います。

1.CLIP STUDIO PAINTでブラシ素材用の画像を作成し、該当のレイヤーを選択した状態にします。
  この時、複数のレイヤーにブラシ形状となる素材が描画されているとブラシ形状として登録
  できませんので、1つのレイヤーにまとめてください。

2.[素材]パレットの[メニュー表示]ボタンをクリックし、[画像を素材として登録]を選択します。
  (※この時事前に選択範囲を作成する必要はございません。)

3.[素材のプロパティ]画面が表示されるので、[ブラシ先端形状]チェックボックスをチェックし、
  お好みの名称をつけて保存します。

  
  (※クリックするとキャプチャー画面が大きくなります。)

4.すでに登録されているブラシの複製を作成し、[デコレーション]ツールから選択し、[サブツール
  詳細]画面を表示します。

5.[サブツール詳細]パレットの[ブラシ形状]→[ブラシ先端]をクリックします。

6.[ブラシ先端形状追加]ボタンをクリックします。

7.[ブラシ先端形状の追加]画面が表示されるので、この画面からお好みのブラシ先端形状を
  選択し、[OK]ボタンをクリックします。

8.設定が完了したら[サブツール詳細]画面を閉じ、作成したブラシで描画を行います。

9.細かい設定の変更を行う場合は、[サブツール詳細]パレットから行います。
from
朧月夜に舞う胡蝶
さん
2012/08/27 14:57:20
チュウさまこんにちは。朧月夜に舞う胡蝶と申します。
横から失礼します。
 
クリスタでブラシを作成する方法についてですが、以下の手順でブラシを作成することが可能かと思います。
以下の説明の画像はすべてウィンドウズ版のものですが、Mac版であってもブラシ登録の手順自体は同じかと。
 
--------------------------------------------------------------------------------------------------
 1.まずクリスタを立ち上げ、ブラシのパターンとなる画像を開いておきます。
 
 
 
2.次にこれを念のため「選択範囲(長方形選択)」でキャンバス全体を覆うように範囲指定してから
 「編集」→「画像を素材として登録」を選択します。
 
3.「素材のプロパティ」ダイアログが開きますから、ここで素材名に適当な名前を付け、
 「ブラシ先端形状」チェックボックスにチェックを入れて任意の場所を保存先に指定してから
 ダイアログ右上の「OK」を押します。
 あと、これは必須ではありませんが、あとあと検索で便利なようにタグをつけておくなら
 この段階でタグを設定しておきます(「検索用タグ」ボックス右下のアイコンをクリックすることで
 文字を記入することができるようになります))
 
 
 
4.ツールパレットから「デコレーション」を選択して、サブツールパレット左上のボタンをクリック、
 表示されたメニューの中から「カスタムサブツールの作成」を選択します。
 
5.「カスタムサブツールの作成」ダイアログが表示されますから、ブラシ名などを適当に設定して「OK」を押します。
 
 
 
6.「サブツール詳細」ダイアログが開きますから (もし開かない場合はツールプロパティ右下のアイコンをクリックして
 ダイアログを表示させてください) 、ダイアログ左側の一覧から「ブラシ先端」を選択、
 先端形状を「円形」から「素材」に変更して先端形状追加アイコンをクリックします。
 
 
 
7.「ブラシ先端形状の選択」ダイアログが開きますから、ここで先ほど登録しておいたパターンを選択し「OK」を押します。
 (マルチブラシを作成する場合はこの工程をパターンの数だけ繰り返します)
 
 
 
8.あとはそのブラシの目的 (描画スタイル) に応じて各項目を設定すれば
 (たとえばリボンとして使用するなら「ブラシ先端」の「向き」を「90」にして
 「ストローク」の「リボン」チェックボックスにチェックを入れるなど) 完了です。
 
それと、ここまでの説明では述べてきませんでしたが、
任意の色で描画可能なブラシを作成される場合は
ブラシパターン原型の描画色をパターン登録前に
「レイヤ」→「レイヤの変換」で描画色を「グレー」に変更しておくか、
ブラシ登録後に「サブツール詳細」ダイアログ内「インク」カテゴリの
「下地混色」チェックボックスにチェックを入れることで
色の変更が可能なブラシを作成することが可能です。
 
--------------------------------------------------------------------------------------------------
 
 
以上、ブラシ登録について取り留めもなくだらだらと述べてきましたが、少しでも参考になりましたら幸いです。
それと乱文失礼いたしました。 
 
 
from
スレ主
チュウ
さん
2012/08/27 15:06:07
 早めの御返答 ありがとうございます。
私の質問の書き方が悪かったのですが…、パターンブラシみたいのでは無く、
油絵などの筆タッチや新しいペンタッチを作りたいのです。
イラストスタジオ(Win)などでは皆さん作ってらっしゃるみたいですが、なにせMac OSなので…
よろしくお願いします。
from
CLIP
サポート担当
さん
2012/08/27 17:14:23
新しく筆やペンなどのプラシを作成される場合は以下の操作を行います。
(若干重複する部分がございます。)

1.[ツール]パレットで該当するツールを選択します。

2.[サブツール]パレットで新規に作成されたいツールに比較的近いサブツールを選択
  し、[メニュー表示]ボタンをクリックし、[サブツールの複製]を選択します。

3.[サブツールの複製]画面が表示されるので、お好みの設定を行います。

4.[ウィンドウ]メニュー→[サブツール詳細]を選択し、各項目の設定を行います。

5.設定が完了したら[サブツール詳細]画面を閉じ、書き味を試します。

なお設定例を以下の講座にてご案内しておりますので、こちらをご参照
いただくようお願いいたします。

■CLIP STUDIO PAINT 使い方講座 > メイキング > tica85bookstores > 1.ラフ~人物の下描き

■CLIP STUDIO PAINT 使い方講座 > メイキング > 和遥キナ > 1.キャンバスとブラシの設定

■CLIP STUDIO PAINT 使い方講座 > メイキング > kona > 4.ペンの設定

また、CLIPの「素材をさがす」で以下のキーワードで絞り込んでいただくと
CLIP STUDIO PAINTの別の講座で紹介されているブラシが公開されおります。

・出品者:セルシス CLIP STUDIOシリーズ
・種類:ブラシ

よろしければ、こちらをダウンロードしてCLIP STUDIO PAINTに登録してご利用ください。
from
スレ主
チュウ
さん
2012/08/27 18:10:47
ありがとうございました。
色々作ってみます。