スキャン画像のクリンナップの仕方 | CLIP STUDIO PAINTのみんなに聞いてみよう | CLIP STUDIO

CLIP STUDIO PAINTのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2012/10/02 00:02:44
返信数:2
閲覧数:25568
ID:34111
from itmayu さん
2012/09/27 16:54:32
 
開く/読み込み

スキャン画像のクリンナップの仕方

 
Illuststudioでのスキャン画像のクリナップの仕方がこちらに載っていたのですが、
同じ方法をClipStudioでもやる方法を教えて下さい。
 
よろしくお願い致します。
 

------------------------------------------------------------
■バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP( ○  ) Windows Vista(   ) Windows 7(   )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) その他(   )
------------------------------------------------------------
from
CLIP
サポート担当
さん
2012/09/27 21:06:41
該当の講座同様の作業手順について回答いたします。
※手順「3」の[ゴミ取り]ツールについては、9月28日のアップデートにて実装されます。
  お手数ですが、当日アップデートいただきますようお願いいたします。

1.レベル補正
スキャンした画像をCLIP STUDIO PAINTに読み込んだら、
[レイヤー]→[新規色調補正レイヤー]→[レベル補正]を選択し、
バーの設定をします。
線画をくっきりさせたい場合は、[入力]の左右のカーソルを
それぞれ中央に寄せつつ調整するのがコツです。
スキャンした画像の場合、下図のように右側に黒い塊が出来ることが多いので、
右のカーソルはこれよりも左までスライドするとグレー部分を白くできます。



※線が薄くなり過ぎる場合は、左のカーソルを右に詰めることで
  黒部分を強調できます。

2.レイヤーの統合・変換
作成したレベル補正レイヤーを選択した状態でキーボードの
「Ctrl」+「E」キーを押下して、レイヤーを統合します。
その後、[レイヤー]メニュー→[レイヤーの変換]を選択し、
ダイアログで表現色を[グレー]に変えて[OK]をクリックします。




3.細かいゴミを除去

冒頭記載の通り、[ゴミ取り]ツールの実装は9月28日となりますので、
アップデート後にご利用ください。


手順は以上になります。

なお、CLIP STUDIO PAINTのスキャナ読み込み機能は
2012年冬以降を予定しております。
お手数ですがそれまでは、別途スキャンして保存した画像を、
CLIP STUDIO PAINTに読み込んでご利用いただければと思います。
from
スレ主
itmayu
さん
2012/10/02 00:02:44
CLIP
サポート担当さま

丁寧な解説ありがとうございます。
早速やってみました。
イラスタの時よりもさらに簡単にキレイな仕上がりで素晴らしいです。
ありがとうございました。