ペンが1.0より細くできません | IllustStudioのみんなに聞いてみよう | CLIP STUDIO

IllustStudioのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2013/12/27 10:06:13
返信数:5
閲覧数:475
ID:70300
from 木工用ボンド さん
2013/12/25 01:52:56
 
ツール

ペンが1.0より細くできません

  最近、ペンの太さが1.0より細くならなくなりました。
鉛筆だと1.0より細くなるのですが、ペンツールの時は1.0以下には太さを変更しても全然細くなりません。

私はいつも0.7や0.5の太さで描いていたので、今の状態はとても不便です。
どうすればいいでしょうか?

---------------------------------------------------------
■IllustStudio
IllustStudio( ◯  ) IllustStudioMini(   )
バージョン:1.2.7
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 ( ◯  )
Windows 8(   ) Windows 8.1(   ) その他(   )
---------------------------------------------------------
from
CLIP
サポート担当
さん
2013/12/25 09:11:27
ご不便をおかけし、申し訳ありません。

ペンタブレットを使用して描画した際に太さに変化がないという事でしょうか。

その場合[ツールセット]パレットにてブラシサイズを確認いただいた際に、
以下の画像の赤丸部分のように三角マークがあると思いますが、そちらが
最小値の設定となります。



最小値は筆圧が最も弱い時に適用される値ですので、そちらが一番左端にある
状態で描画していただき、改善がみられるかご確認下さい。

改善が見られない場合は、上の画像の青枠部分が[初期設定に戻す]ボタンと
なり、選択されているツールセットの設定を初期状態に戻す事ができますので
そちらのボタンを押した上で、改善がみられるかご確認をお願いいたします。

よろしくお願いいたします。
from
スレ主
木工用ボンド
さん
2013/12/25 19:19:41
赤丸、青枠とも試しましたが、依然1.0よりも細い描写ができません。


1.0以下では、筆圧をかえてもずっと単調な線のままです。
以前はもっと細く(0.5など)で描けていました。

わかりにくい質問ですみません。
from
CLIP
サポート担当
さん
2013/12/25 21:11:36
ご確認いただき、ありがとうございます。

筆圧を変えても単調な線のままとのことですが、マウスで描画した場合には
正常に細く描画できる状況になりますでしょうか。

その場合には、タブレットドライバに何らかの問題が発生している可能性が
ありますので、お手数ですが、こちらのページにてご案内している手順を
上から順番にお試しいただき、事象に改善が見られるかご確認をお願いいたします。

なお、上記操作をお試しいただいても改善がない場合には、
以下の情報をこちらまでお送りください。

・お使いのペンタブレットの型番とメーカー名:

・タブレットドライバのバージョン:

・お使いのPCの型番とメーカー名:

・現象の発生しているキャンバスのサイズと基準解像度:

・マウスでも同様の現象は発生しますでしょうか。

・[丸]ツールなど他のペンツールでも同様の現象は発生しますでしょうか。

・[ファイル]メニュー→[環境設定]を開き、[タブレット・デバイス]を
 選択いただいた状態のスクリーンショット:

お手数ですが、よろしくお願いいたします。
from
スレ主
木工用ボンド
さん
2013/12/26 19:21:24
改善しませんでした。

・ペンタブの型番、メーカー:CTH-670、Wacom

・タブレットドライバのバージョン:Windows V5.3.3-2Jwdf 

・PCの型番、メーカー:LenovoG560、Lenovo

・現象の発症しているキャンバスのサイズと基準解像度:すべて

・マウスでも同じ現象が発生しています

・図形、ペンツール全てで同様の現象が起こっています。鉛筆ツールでは問題なく細く描写できます。


from
CLIP
サポート担当
さん
2013/12/27 10:06:13
ご返信ありがとうございます。

以下の点をお知らせください。

 ・[ファイル]メニューの[環境設定]を開き、「オプション」内の
  [長さの単位]が「px」と「mm」のどちらになっているか
  お知らせください。

 ・該当のツールのメニュー表示から[ツールセットの書き出し]を
  選択し、書き出した「tos」ファイルをメール窓口に送付ください。

  

■あて先:セルシスユーザーサポート
       tech@celsys.co.jp
        ※メール件名に「問い合わせ:70300」とご記載ください。

お手数ですが、よろしくお願いします。
コメントの受付は終了しました。