CMYK表示の方法を教えてください。 | CLIP STUDIO PAINTのみんなに聞いてみよう | CLIP STUDIO

CLIP STUDIO PAINTのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2017/06/21 12:18:50
返信数:4
閲覧数:124604
ID:35424
from manamamama さん
2012/12/20 11:59:07
 
表示

CMYK表示の方法を教えてください。

 
CMYKでイラストを描きたいのですが、RGBでしか表示されません。
また、CYMKで保存されたファイルを開くと、自動でRGBに変換されてしまいます。
変換せずに、CYMKのままで見たいのですが、どうしたらいいでしょうか。
 
以上、よろしくお願いします。
 
 

------------------------------------------------------------
■バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   )  Windows Vista(   )
Windows 7 (○)  Windows 8(   )
MacOS X 10.5(   ) MacOS X 10.6(   )
MacOS X 10.7(   ) MacOS X 10.8(   ) その他(   )
------------------------------------------------------------
from
CLIP
サポート担当
さん
2012/12/20 14:00:59
CLIP STUDIO PAINTではカラー変換する前にあらかじめ色味の変化を確認して補正できる、
「カラープロファイルプレビュー」という機能が使用できます。

[表示]メニュー→[カラープロファイル]→[プレビュー設定]で、[カラープロファイルプレビュー]
画面を表示し、プレビューする内容を設定する事で使用でき、[表示]メニュー→
[カラープロファイル]→[プレビュー]を選択することで表示、非表示を切り替えることができます。

CMYKカラーでの表示をプレビューされたい場合は、[カラープロファイルプレビュー]画面にて
CMYKのプロファイルを選択してご確認ください。

カラープロファイルプレビューは、保存時にカラー変換する場合の結果をシミュレートして
表示する機能となり、CLIP STUDIO PAINT上での編集中はRGB形式で保持しております。
CMYK形式へ変換するのはCMYKカラー対応の形式にて保存する際に表現色をCMYKカラーを選択して
保存した際となります。

また、前述の通り編集中はRGB形式で保持します。
CMYKカラーで保存されたファイルを読み込んだ場合、必ずRGBカラーへの変換が行われます。

この為、変換せずにCYMKのままでご覧になられたい場合は、CMYKカラーでの編集、表示に
対応したアプリケーションにて確認いただけますようお願いいたします。


なお、以下のページにて、上記内容について、また、カラープロファイルに関してご案内
させていただいておりますので、一度ご覧いただければと思います。

■CMYKデータを作る-カラープロファイル実践編-

■カラープロファイルとは?-カラープロファイル理論編-


よろしくお願いいたします。
from
Co.町田
さん
2013/07/11 02:08:53
少し古い投稿内容に横レスにて失礼致します。
 
 
CMYKへの表示方法、設定などは分かったのですが、
「常にCMYKで表示を固定」することは可能ですか?
 
保存などはRGBでされているのは構わないのですが、
CLIPSTUDIOを起動すると、プレビュー表示CMYKにチェックが入った状態で、データを開くことは出来ませんか?
(画面プレビューもCMYK表示で/実際の保存データはRGBだとしても)
 
CLIPSTUDIOを立ち上げる度に、プレビュー項目にチェックしなくてはならないのは、ひと手間がかかります。
これくらい手間でもなんでもなく、しろよと思われるかもしれませんが、
前回その設定にして保存をしたから、プレビューがCMYKのつもりで色を塗る
実はプレビュー表示がRGBに戻っていた
気づいた時に、CMYKへの表示へ切り替えたとしても、RGBをCMYKだと思い込んで着色していた場合の変色だとやり直しになる可能性が高いのです。
CLIPSTUDIO立ち上げの初期設定で方法がありましたでしょうか。
 
 
お忙しい中大変恐縮ですが御回答宜しくお願い致します。
 
 
当方のPCは下記の通りです。
------------------------------------------------------------
■バージョン:
CLIPSTUDIO PAINT Ver.1.2.3
 
■OS
Windows XP( ○ )  Windows Vista(   )
Windows 7 ( )  Windows 8(   )
MacOS X 10.5(   ) MacOS X 10.6(   )
MacOS X 10.7(   ) MacOS X 10.8(   ) その他(   )
------------------------------------------------------------
from
CLIP
サポート担当
さん
2013/07/11 10:07:02
現状、プレビュー表示の状態でデータを開く事はできず、設定等のご用意もございません。

プレビュー表示の状態で保存した場合、次開いた時もプレビュー表示の状態で開くように
するという点につきましてはご要望として承り今後の開発にて対応を検討してまいります。

恐れ入りますが、ショートカット設定にて[表示]メニュー→[カラープロファイル]→
[プレビュー]にキーを割り当てていただき、ご使用いただければと思います。

なおプレビュー表示をしている場合は、タイトルバーに設定しているプロファイル名が
表示されますので、プレビュー表示しているのかについてはこちらをご覧いただければ
と思います。



よろしくお願いいたします。
from
CLIP
サポート担当
さん
2017/06/21 12:18:50
> Co.町田 様

お時間をいただき、申し訳ございません。

先日公開しました最新版において、カラープロファイルプレビューのチェックが
ファイルを開きなおした場合も維持されるようにいたしました。

CLIP STUDIO PAINT アップデータ最新版

お手すきの際にアップデートをお試しいただき、動作をご確認ください。
よろしくお願いいたします。