描画の線がギザギザになります。 | CLIP STUDIO PAINTのみんなに聞いてみよう | CLIP STUDIO

CLIP STUDIO PAINTのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2014/04/30 18:38:59
返信数:7
閲覧数:6501
ID:72428
from ユエリアン さん
2014/04/26 14:07:58
 
描画

描画の線がギザギザになります。

 
フォトショップエレメンツで取り込んだ画像を開いて下書きに使ってるのですが、上から描いた線画がギザギになり、
細い線がとぎれとぎれになってしまいます。
どうしたら、きれいな線になるでしょうか?

クリップスタジオの書類の解像度は1200にしたのですが、
取り込んだ画像の解像度が低いのが原因でしょうか…?

初歩の質問ですみません。
教えていただけると助かりますm(--)m

------------------------------------------------------------
■バージョン:
※右上の[?]アイコンをクリック後に[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (  ○ )
Windows 8(   ) Windows 8.1(   )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) MacOS X 10.9(   ) その他(   )
------------------------------------------------------------
from
CLIP
サポート担当
さん
2014/04/26 14:30:17
線がギザギザになってしまうとご連絡をいただきましたが、
読み込んだ画像ではなく、上から描画した線がギザギザに
なってしまっておりますでしょうか。

こちらでも詳細を確認するために、以下をお知らせください。

 ・作成中のキャンバスサイズをお知らせください。

 ・描画しているサブツール名とブラシサイズをお知らせください。

 ・マウスで描画した時の線の状態をお知らせください。

 ・線がギザギザになっている状態は、表示倍率は何パーセントで
  あるかお知らせください。

なお、こちらは「CLIP STUDIO」の掲示板になりますので、こちらにて
「CLIP STUDIO PAINTのみんなに聞いてみよう」に移動させて
いただいてもよろしいでしょうか。

お手数ですが、よろしくお願いします。
from
スレ主
ユエリアン
さん
2014/04/26 16:09:24
サポート担当者様m(--)m

上から描画した線がギザギザになってしまいます。

・21.00×29.70(cm)漫画原稿設定B5 版

・丸ペン 0.2

・点線の様になって、殆ど色が出ない

・100%でギザギザに見える

アンチエイリアスは「無し」です

質問する場所を間違えてしまい、申し訳ございません。
どうぞよろしくお願いいたします。m(--)m
from
CLIP
サポート担当
さん
2014/04/26 16:31:46
ご返信ありがとうございます。

「点線の様になって、殆ど色が出ない」とご連絡いただいたのは、
マウスで描画した時も同様でありましたでしょうか。

その場合は、ブラシの単位が「px」になっており、0.2pxの線を
描画していると思われます。

お客様は、「0.2mm」のサイズにされたいと想定しておりますので、
[ファイル]メニューの[環境設定]を選択し、「定規・コマ・単位」で
「長さの単位」を「mm」にしていただき、描画をお試しください。
from
スレ主
ユエリアン
さん
2014/04/30 14:51:49
サポート担当者様
返信が遅くなり、申し訳ございません。

環境設定で「長さの単位」を「mm」にしましたが、
0.1で描画すると線がとぎれとぎれになります。
マウスで描画した時も同様です。

表示倍率を100%にした時も、
線のギザギザが目立ちます。

途切れることなく線を引くには、またギザギザにならない様にするには
どの様にしたらよいでしょうか?

教えていただけると助かります。
どうぞよろしくお願いいたします。
from
CLIP
サポート担当
さん
2014/04/30 15:44:01
「0.10 mm」で描画されているとのことですが、こちらにて詳細を確認するために、
ピクセル等倍にした状態のスクリーンショットをお送りいただけますでしょうか。

その際、「ツールプロパティ」パレットが見える状態で撮影をお願いいたします。

なお、掲示板に添付が出来ない場合は、メール窓口にお送りください。

 ・あて先:セルシスユーザーサポート
       tech@celsys.co.jp
       ※メール件名に「問い合わせ:72428」とご記載ください。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのプログラム]の
  [アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.[編集]メニューから[貼り付け]を選択します。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。ファイル形式はJPEGなどを選択してください。

お手数ですが、よろしくお願いいたします。
from
スレ主
ユエリアン
さん
2014/04/30 18:22:26
サポート担当者様

「ベクターレイヤー」というレイヤーで綺麗な線が引ける事が分かりましたが、
フォトショップエレメンツで取り込んだ書類を開いて、その上にベクターレイヤーを作って描画しても
ラスター形式の線にしかなりません。

どうすればベクターレイヤーの線が引けるようになりますでしょうか?
質問が変わってしまいましたが、よろしくお願いいたします。
from
CLIP
サポート担当
さん
2014/04/30 18:38:59
ご返信をいただき、ありがとうございます。

ベクターレイヤーは、描画後の線を変形させたり、拡大・縮小しても
画質に劣化が起きないという特性のものであり、描画した線の
見た目自体はラスターレイヤーとほぼ変わりはございません。

同じ設定のペンで描いている場合、ラスターレイヤーのものと
同じような描画結果になるかと存じます。

お手数ですが、ご確認のほどよろしくお願いいたします。