実際の濃さ | CLIP STUDIO PAINTのみんなに聞いてみよう | CLIP STUDIO

CLIP STUDIO PAINTのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2017/05/12 00:50:12
返信数:16
閲覧数:2157
ID:85411
from arumi123456789 さん
2016/04/09 12:57:18
 
保存/印刷

実際の濃さ

  クリップスタジオで作業している時と保存したデータを開いた時のトーンの濃さが違います。
印刷した時、クリスタ上の濃度かデータを開いた時の濃度どちらが再現されるのでしょうか。
保存したものは薄く、クリスタ上のものは濃いです。

------------------------------------------------------------
■バージョン:
※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。
※MacOSXは、[CLIP STUDIO PAINT]メニュー → [バージョン情報]で確認できます。

■グレード
DEBUT(   ) comico(   ) PRO(   ) EX( 0  )

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10(   )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) MacOS X 10.9(   ) MacOS X 10.10(   )
MacOS X 10.11(  0 ) その他(   )
------------------------------------------------------------
from
CLIP
サポート担当
さん
2016/04/09 15:11:00
作業しているデータと保存したデータを開いた際のトーンの濃さが異なる
といただいておりますが、[トーンの線数]や[濃度]の数値が変わっている
状況でしょうか。

実際に印刷される内容については、何れの場合も表示倍率を100%にして
ご覧いただいた状態のものになります。

お手数ですが、作業中のデータと保存したデータをそれぞれ開いた上で
[表示]メニュー→[ピクセル等倍]をクリックし、表示倍率を100%にして
いただき、作業中のデータと保存されたデータのトーンの状態が異なるか
ご確認ください。

上記を確認いただいても、表示が異なる場合、それぞれの作品データを
開いた状態のCLIP STUDIO PAINTの全画面のスクリーンショットを撮影
いただき、ご掲載ください。

なお、スクリーンショットの取得手順は下記の通りとなります。

[Command]+[Shift]+[3]キーを同時に押します。
(この場合、テンキーの[3]キーではなく、文字キーの[3]キーを使います。)

デスクトップに「スクリーンショット 年 月 日 時刻」のファイル名のPNGファイルが作成されます。

よろしくお願いいたします。
from
スレ主
arumi123456789
さん
2016/04/09 16:36:11
数値が変わっているわけではなくただ見え方が違うだけです。
数値は正常です。
見え方を統一したいです・・・
プレビューで保存したデータを見ると薄くなるということはPCの設定に問題があるのでしょうか?
from
CLIP
サポート担当
さん
2016/04/09 18:29:45
恐れ入りますが、以下の点をご確認ください。

・保存している作品データの保存手順をお知らせください。

・保存されたファイルの画像形式は何になりますでしょうか。
 例:JPEG、PSD等

・書き出しを行なった作品データを確認いただいているのは
 CLIP STUDIO PAINTでしょうか。
 もしくはMacOSX標準のプレビューうあ他のアプリケーションでしょうか。

・[作業中のデータ]と[トーンの濃さが違う作品データ]の
 両方をCLIP STUDIO PAINTで開き、並べて見比べた時に、
 違いがあるかお知らせください。

また、可能でしたら、2つの作品データを並べた画面全体の
スクリーンショットを撮影頂き、ご掲載をお願いいたします。

なお、スクリーンショットの取得手順は下記の通りとなります。

[Command]+[Shift]+[3]キーを同時に押します。
(この場合、テンキーの[3]キーではなく、文字キーの[3]キーを使います。)

デスクトップに「スクリーンショット 年 月 日 時刻」のファイル名のPNGファイルが作成されます。
from
スレ主
arumi123456789
さん
2016/04/09 21:11:01
左が保存時の画像(マックのプレビュー、tiff形式)、右が作業時の画像です。
保存手順はまずフォルダを作り、そこに名前をつけてキャンバスを保存しています。
どちらも60線50パーセント円トーンです。

[作業中のデータ]と[トーンの濃さが違う作品データ]の
 両方をCLIP STUDIO PAINTで開き、並べて見比べた時に、
 違いがあるかお知らせください。

↑クリスタで開くと違いは現れません。
from
CLIP
サポート担当
さん
2016/04/10 16:00:19
スクリーンショットをご掲載いただき、ありがとうございます。

恐れ入りますが、印刷時の状態を確認いただくには、表示倍率が100%
の状態で参照いただく必要がございます。

改めて、両方の作品データを[CLIP STUDIO PAINT]で開いていただき、
[表示]メニュー→[ピクセル等倍]を選択いただき、2つの作品データを
見比べた際、トーン表示に違いがあるかご確認ください。

ピクセル等倍で参照いただいた際に、表示に違いがある場合、こちら
でも調査をいたしますので、お手数ですが、作業中のデータと、tiff
形式で書き出しをしたデータの両方を、以下のGigaFile便サービスで
アップロードをお願いいたします。

 ■GigaFile(ギガファイル)便
 
 以下の手順でアップロードを行って下さい。

 1.[ファイル選択]ボタンを押し、アップロードするファイルを選択します。

 2.ファイルのアップロードが完了すると、ダウンロードURLが表示されます。

 3.[メモ(メールに転記されます)]欄に「みんなに聞いてみよう:85411」、
   CLIPに登録されているメールアドレス、ハンドルネームをご記入下さい。

 4.[このアップロード情報(ファイル名,URL,削除KEY,メモ)をメールに送信する]欄に
   『tech@celsys.co.jp』と入力し、[送信]ボタンを押します。

 5.セルシスユーザーサポート宛てにダウンロードURLを記載した
   メールが送信されます。

お送りいただいたデータは不出管理を行い、データ検証など完了次第、
速やかにローカル及びサーバー上からも削除いたします。

よろしくお願いいたします。
from
雪野泉
さん
2017/04/11 16:16:51
失礼します。おそらく同じ現象に困っています。

「表示倍率が100%の状態で参照いただく」とありますが、
そうすると600dpiで作業している原稿はかなり拡大された状態になり、全体を見ることが出来ません。

クリスタ上でページを見ながら作業し、終わって、書き出すと全体的に薄くなります。
psd,jpg,pngなど同様です。
PDFで書き出した場合のみ、ほぼ同じ印象の濃さで出て来ますが、
入稿はPSDなので作業していた時とは違うものを入稿することになってしまっています。

宜しくお願い致します。
from
CLIP
サポート担当
さん
2017/04/11 17:38:23
>雪野泉 様

お問合せいただきありがとうございます。

上記ご案内で表示倍率を100%の状態にしていただいていたのは
トーンの網点の状態を確認する為ですので
全体を見る場合は表示倍率を下げていただいても問題ありません。

ご状況の確認のため、以下についてご確認とお知らせをいただけますでしょうか。

・お使いのPCのOSをお知らせください。

・CLIP STUDIO PAINTのグレード(PRO、EXなど)、
 バージョンをお知らせください。

・トーンはどのようにして作成されておりますでしょうか。
 (例:簡易トーン設定からレイヤートーンを作成、グレーレイヤーをトーン化など)

・作成されているトーンの線数、濃度(%)をお知らせください。

・書き出した画像のトーンが薄いとご判断された際、
 どちらのアプリケーション上で開いて確認されましたでしょうか。

・「書き出すと全体的に薄くなります」といただいておりますが、
 書き出したPSDファイルをCLIP STUDIO PAINTで開いていただき、
 元のclipファイルと並べてどちらも表示倍率100%で表示した場合
 トーンの網点に違いがあるかご確認ください。

・上記のclipファイルとPSDファイルを表示倍率100%にして
 並べた状態をスクリーンショットで撮影いただき、こちらに
 ご掲載いただけますでしょうか。
 
 ※スクリーンショットの取得手順がご不明な場合は
 上記でお伺いしているPCのOSをお知らせください。

何卒宜しくお願い致します
from
m_and
さん
2017/05/08 03:06:00
過去スレッドへの書き込み失礼します。同様の状態で困っております。
グレースケールで作成し、トーン化せずにpsd保存したファイルなのですが、
clip studio paintで開いたときと、photoshopで開いたときと見た目の色が違います。
アップロードした先(サークルカットです)での確認表示は、photoshopより更に薄く見えます。
↓同じファイルを開いて100%表示したウィンドウを並べてスクリーンショットした画像です。

Windows 10 ClipStudioPaintEX 1.6.4

from
CLIP
サポート担当
さん
2017/05/08 11:32:05
m_and様

お問合せいただき、ありがとうございます。

お手数ですが、以下の点についてお知らせいただけますでしょうか。

・ご使用のブラウザ名とバージョンをお知らせください。

・psdファイルを保存いただいている手順をお知らせください。
 例.[ファイル]メニュー→[画像を統合して書き出し]など

・CLIP STUDIO PAINTで該当のpsdファイルを開いた際に、
 [表示]メニュー→[カラープロファイル]→[プレビュー]に
 チェックは入った状態でしょうか。

・[psd書き出し設定]画面のスクリーンショットを撮影いただき、
 ご掲載ください。

・CLIP STUDIO PAINTで[ファイル]メニュー→[環境設定]を開き、
 [カラー変換]を選択した状態でスクリーンショットを撮影いただき、
 ご掲載ください。

・Photoshopで[編集]メニュー→[カラー設定]を選択し、
 表示される画面のスクリーンショットを撮影いただき、
 ご掲載ください。

・デスクトップ上の何もないところで右クリックをして
 [ディスプレイ設定]をクリックし、表示される
 [ディスプレイのカスタマイズ]画面のスクリーンショットを
 撮影いただき、ご掲載ください。

・[ディスプレイのカスタマイズ]画面にて[ディスプレイの詳細設定]を
 クリックし、[色の管理]を選択し、[デバイス]タブを選択した状態で
 スクリーンショットを撮影いただき、ご掲載ください。

お手数ですが、よろしくお願いいたします。
from
m_and
さん
2017/05/08 23:35:23
以下の通りです、よろしくお願いします!

・ご使用のブラウザ名とバージョンをお知らせください。
 Google Chlome バージョン 58.0.3029.96 (64-bit)

・psdファイルを保存いただいている手順をお知らせください。
 [ファイル]メニュー→[画像を統合して書き出し]

・CLIP STUDIO PAINTで該当のpsdファイルを開いた際に、
 [表示]メニュー→[カラープロファイル]→[プレビュー]に
 チェックは入った状態でしょうか。
 入っていません

・[psd書き出し設定]画面のスクリーンショットを撮影いただき、
 ご掲載ください。


・CLIP STUDIO PAINTで[ファイル]メニュー→[環境設定]を開き、
 [カラー変換]を選択した状態でスクリーンショットを撮影いただき、
 ご掲載ください。


・Photoshopで[編集]メニュー→[カラー設定]を選択し、
 表示される画面のスクリーンショットを撮影いただき、
 ご掲載ください。


・デスクトップ上の何もないところで右クリックをして
 [ディスプレイ設定]をクリックし、表示される
 [ディスプレイのカスタマイズ]画面のスクリーンショットを
 撮影いただき、ご掲載ください。


・[ディスプレイのカスタマイズ]画面にて[ディスプレイの詳細設定]を
 クリックし、[色の管理]を選択し、[デバイス]タブを選択した状態で
 スクリーンショットを撮影いただき、ご掲載ください。

from
秋空広樹
さん
2017/05/09 10:50:02
強引に横から失礼しますc⌒っ*´ヮ`っ

RGBにsRGBやAdobeRGBといった種類がある様に
グレースケールにもドットゲインやガンマで指定できる種類があります。
PhotoshopではICCプロファイルが割り当てられていない画像については、
カラー設定の作業用スペースに指定されているプロファイルで表示するので、
CLIP STUDIO PAINTとは異なる濃さで表示されます。

手っ取り早く同じ濃さで表示する方法としては、
CLIP STUDIO PAINTのプレビューでRGBのプロファイルを指定して作業し、
書き出す際もプロファイルを埋め込んでRGBで保存する方法があります。

なおsRGB、AdobeRGBとも、Gray Gamma 2.2と同じ濃さになります。
印刷用ではDot Gain 15%が使用されることが多いので、
必要に応じてPhotoshopでグレースケールに変換して下さい。

一般的なモニタの設定だと、
PhotoshopでDot Gain 15%で表示した際には
むしろCLIP STUDIO PAINTより
薄く表示されるのではないかと思います。
モニタのガンマが正しく設定されているかも、
確認した方が良いかも知れませんね。

ChromeではPSD形式の画像は開けないと思いますが、
ブラウザで表示されているものはPhotoshopから書き出されたものでしょうか?
from
m_and
さん
2017/05/09 11:52:53
すみません
ちょっと理解追いついてないのでとりあえず最後のだけ

psdでアップロードしてください、という指定でアップロードしたカット原稿の
ブラウザ確認プレビューを表示した時の画像です。
(何かしら向こうで再変換されていると思うのですが、
送ったpsdよりさらに薄く表示されていたので気になりました)
from
CLIP
サポート担当
さん
2017/05/11 15:34:35
秋空広樹さま

いつもアドバイスいただき、ありがとうございます。


m_andさま

ご返信いただき、ありがとうございます。

CLIP STUDIO PAINTとPhotoshopとでグレースケールで保存
いただいたpsdファイルを開いた際に色味が異なる点については、
秋空広樹さまのご説明されているとおり、Photoshop側で
グレーのカラープロファイルが指定されているために色味が
異なっている状況かと思われます。

グレーのカラープロファイルを指定する機能については、
ご要望として承り、今後の開発にて対応を検討していまいります。

>psdでアップロードしてください、という指定でアップロードしたカット原稿の
>ブラウザ確認プレビューを表示した時の画像です。
>(何かしら向こうで再変換されていると思うのですが、
>送ったpsdよりさらに薄く表示されていたので気になりました)

こちらの点については、ご使用のWEBサイト側の動作となって
しまいますため、こちらでも詳細がわかりかねてしまいます。

恐れ入りますが、アップロードしたpsdファイルが薄く表示
されてしまう点については、ご使用のWEBサイトの作者様、
または運営会社様にご確認いただきますようお願いいたします。

よろしくお願いいたします。
from
m_and
さん
2017/05/11 15:51:38
仕上がりイメージをclipstudiopaintの画面で合わせていても、
psd変換したときにグレーの色味が変わってしまう、ということでしょうか…

それとも、モニター上の見え方の問題だけで印刷したらclipstudiopaintのイメージに近くなる?

グレースケールで作業して、psd変換書き出しして印刷所にそのまま入稿するので
変換後色味が変わってしまうのは困るんですが…
from
秋空広樹
さん
2017/05/11 17:21:31
分かりやすく言うと、濃さの基準が色々ある、ということです。

同じ10%のグレーでも印刷条件によって濃さが変わります。

どの濃さで印刷されるかは印刷所に確認して下さい。

---以下、読み飛ばして大丈夫です(^^;)---

この濃さの基準に「ガンマ」と「ドットゲイン」というものがありまして、
現在、モニタはガンマ2.2に合わせるのが一般的です。
モニタのガンマは画像を用いて簡単に確認できますので、
確認されることをお勧めします。
CLIP STUDIO PAINTでは、
このモニタのガンマの濃さで表示されます。
(……のはず)

http://www.eizo.co.jp/eizolibrary/other/itmedia02_07/
http://w3.kcua.ac.jp/~fujiwara/infosci/gamma.html

※ブラウザの設定等によって正常に表示されない場合があるので、
パターン画像をCLIP STUDIO PAINTに読み込んで100%で表示して
確認されることをお勧めします。

もし2.2から極端にずれている場合、
印刷した際に濃さが大幅に変わる恐れがあります。

一方、印刷ではドットゲイン10~30%ぐらいの濃さが一般的で、
この場合、ガンマ2.2のモニタよりやや薄く印刷されます。
そのため、以前は印刷用の原稿を表示するモニタは、
より明るい(印刷に近い)ガンマ1.8に調整していました。
現在はカラープロファイルで濃さを調整して表示できるので、
あまりモニタをガンマ1.8に調整することはありません。
(Photoshopにはこの機能がありますが、
CLIP STUDIO PAINTのグレースケールにはありません。
ガンマ1.8に調整してしまうとカラー画像やWEBなどが、
本来とは異なる濃さで表示されてしまうのでお勧めしません。)

PSDで保存する場合ですが、
データ上は10%のグレーは10%のままですので、
印刷所の側で特に変換などを行わない場合には、
10%のグレーで印刷されます。
(プロファイルの埋め込みの有無等で、対応が異なる場合があります。)

印刷所がモニタの濃さに合わせて印刷してくれたらいいのですが、
実際の濃さについてはPhotoshopで表示されている方が近いかも知れません。

なお、Photoshopを使えば、ガンマやドットゲインを異なる値に変換できます。
例えば印刷所が「ドットゲイン20%」と指定してきた場合、
Photoshopでグレースケールの画像を開いた後に、
プロファイルの指定で「Gray Gamma 2.2」を指定した後、※モニタがガンマ2.2で調整されている場合
プロファイルの変換で「Dot Gain 20%」へ変換すれば、
CLIP STUDIO PAINTで見た濃さのまま、
ドットゲイン20%で印刷するのに適したデータに変換できます。
※この際、データ上の数値は変化しますので
見た目はガンマ2.2で10%グレーの濃さのままですが、
数値上は10%グレーではなくなります。
from
m_and
さん
2017/05/12 00:50:12
ありがとうございます!モニターのガンマチェックしてみたら
標準より明るいようでした(1.6-1.8くらい)
それで、photoshopで補正後の表示がさらに明るく見えていたのですね…

ガンマ調整後、photoshopのカラープロファイルをGray Gamma 2.2にしてみたら、
だいたい同じような表示になりました!

それで、実際の印刷状態はDotgain15%等に指定した時くらいの濃さになるはず、ということですよね。
(確認したところ、許容範囲でした)



大変詳しく教えていただきありがとうございます!
データ自体に問題が起きるわけじゃないのがわかって安心しました。

サポート担当様、秋空広樹様、ありがとうございました。
以前質問された方にも解決方法が届くとよいのですが…!
コメントの受付は終了しました。