デコレーションブラシの不具合 | CLIP STUDIO PAINTのみんなに聞いてみよう | CLIP STUDIO

CLIP STUDIO PAINTのみんなに聞いてみよう

質問&回答しよう!

クリエイターさん同士で、教えて教わる相談コミュニティ

質問を見てみる
更新日:2017/05/16 11:55:01
返信数:11
閲覧数:4642
ID:93340
from えこまこ さん
2017/05/03 21:40:10
 
ツール

デコレーションブラシの不具合

 
クリスタのデコレーションブラシがソフトをインストールした当初からすべて黒丸で描画される不具合とDLした素材がブラシに読み込めない不具合が出ています。

また、以前ここで出された改善方法を試してみようとしても、

・「書類」というフォルダが見つからない。
→前のPCではクリップスタジオのスタートアップ画面?が出てそこからクリップスタジオプロを選択し、ソフトを起動させるという
手順を踏んでいましたが新しくしたPCではデスクトップにあるショートカットからだと直接クリップスタジオプロが起動するスタイルになっている。

・ver1_0のフォルダが見つからない。
→書類というフォルダが見つからないから見つからないのも当然なのですが…CELSYSのフォルダを見てもver1_0ではなく、
ver1_5_0しかなく…

当方パソコン関係初心者なのでどうもこういった不具合に対応できなく困っています。

どうかわかりやすいご説明での改善方法をいただけたらなと思います。


------------------------------------------------------------
■バージョン:
※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。
※MacOSXは、[CLIP STUDIO PAINT]メニュー → [バージョン情報]で確認できます。

■グレード
DEBUT(   ) comico(   ) PRO(  〇 ) EX(   )

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10( 〇  )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) MacOS X 10.9(   ) MacOS X 10.10(   )
MacOS X 10.11(   ) mac OS 10.12(   ) その他(   )
------------------------------------------------------------
from
CLIP
サポート担当
さん
2017/05/04 10:56:15
ご不便をおかけし、申し訳ありません。

WindowsPCをご利用の場合、CLIP STUDIO PAINTのユーザー設定は
[ドキュメント]フォルダの[CELSYS]フォルダに保存されております。

また、CLIP STUDIO PAINT 1.5.0以降は、1.4.3以前のバージョンとは
別のアプリケーションとしてインストールされ、作成されるフォルダも
異なります。

PCを新しく購入され、CLIP STUDIO PAINT 1.5.0以降のバージョンを
インストールしている場合、[CLIPStudioPaintVer1_5_0]のみが作成
されている状態でお間違いございません。

なお、ご申告の点について、すべての設定が初期状態で起動しますが、
CLIP STUDIO関連がすべて終了している状態で、以下のフォルダの
名称を[1CELSYS]に変更してください。

 C:\ユーザー\(お客様のユーザー名)\Documents\[CELSYS]

 ↓

 C:\ユーザー\(お客様のユーザー名)\Documents\[1CELSYS]

リネーム後、CLIP STUDIOとCLIP STUDIO PAINTを起動し、デコレーション
ブラシでの描画と、ブラシ素材を再ダウンロードしていただいた上で、
サブツールへの登録をお試しください。

併せて、以下の情報をお知らせください。

・お使いのCLIP STUDIO PAINTのバージョン:
 ※Windowsは、[ヘルプ]メニュー → [バージョン情報]で確認できます。

・お使いのセキュリティソフト名、バージョン:

・デスクトップアイコンより起動をお試しいただいた場合に、CLIP STUDIO
 PAINTが起動するとのことですが、CLIP STUDIO PAINTとCLIP STUDIO
 を終了している状態で、以下の場所にある[CLIPStudio(.exe)]をダブル
 クリックした際、CLIP STUDIOが起動するかご確認ください。

 ■C:\Program Files\CELSYS\CLIP STUDIO 1.5\CLIP STUDIO\CLIPStudio(.exe)

 また、起動したCLIP STUDIOのバージョンをお知らせください。
 ※右上の[?]アイコンをクリック後に[バージョン情報]で確認できます。

ご確認の程、よろしくお願いいたします。
from
スレ主
えこまこ
さん
2017/05/05 10:18:21
お早い対応ありがとうございます。
そして、
何度もお手数おかけしてすみません、
その C:\ユーザー\(お客様のユーザー名)\Documents\[CELSYS]
というのはどこのフォルダを見れば出てくるのでしょうか?

検索しても見つからないというよりわからないもので…。
from
CLIP
サポート担当
さん
2017/05/05 12:59:46
ご返信いただき、ありがとうございます。

Windowsをご利用の場合、何かしらフォルダを開いていただき、
以下の画像の赤枠の箇所に[ドキュメント]がありますので、
こちらをクリックしていただき、表示される[CELSYS]フォルダの
リネームをお試しください。



ご確認の程、よろしくお願いいたします。
from
スレ主
えこまこ
さん
2017/05/05 20:55:48
丁寧な解説ありがとうございます。

名前を変えてブラシの読み込みを試してみましたが、不具合は直らずにそのままでした。

また、クリップスタジオのバージョンは1.6.4と表示されていました。

セキュリティソフトは確認できませんでした。

from
CLIP
サポート担当
さん
2017/05/06 10:47:52
ご返信いただきありがとうございます。

確認のために、[CELSYS]フォルダを[1CELSYS]にリネームされた
状態がわかるスクリーンショットを取得いただき、こちらにご掲載いただけますでしょうか。
※スクリーンショット取得手順は文末に記載致します。

また、以前の回答と重複となり恐れ入りますが、
以下についてお知らせください。

・CLIP STUDIO PAINTとCLIP STUDIOを終了している状態で、
以下の場所にある[CLIPStudio(.exe)]をダブル
クリックした際、CLIP STUDIOが起動するかご確認ください。

 ■C:\Program Files\CELSYS\CLIP STUDIO 1.5\CLIP STUDIO\CLIPStudio(.exe)

・上記の方法でCLIP STUDIOが起動出来ましたら、
CLIP STUDIOのバージョンをお知らせください。
※右上の[?]アイコンをクリック後に[バージョン情報]で確認できます。

・「セキュリティソフトは確認できませんでした」といただいている部分については
PC内にセキュリティソフトが何もインストールされていないご状況で
お間違いないでしょうか。

■スクリーンショットの取得手順
1.キーボードの[PrintScreen]または[Prt Sc]とキートップに表示されて
  いるキーを押します。

2.[Windows スタート]メニューをクリックし、[すべてのアプリ]の
  [Windows アクセサリ]から[ペイント]を選択します。

3.[ペイント]というアプリケーションが起動します。

4.画面左上の[貼り付け]アイコンをクリックします。

5.[PrintScreen]キーを押したときの画面のイメージが貼り付けられます。

6.[ファイル]メニューから[上書き保存]を選択し、デスクトップなど適当な
  場所にファイルを保存します。
  ファイルの種類はJPEGなどを選択してください。

宜しくお願い致します。
from
スレ主
えこまこ
さん
2017/05/14 17:52:03

返信が大変遅くなってしまい申し訳ございません。
↑のが名前変更後のスクリーンショットになります。


またこれがバージョン情報となります。
それとセキュリティソフトは今現在、windows10に元から入ってるwindows defender?のみを使用しています。
from
CLIP
サポート担当
さん
2017/05/14 18:13:22
ご返信いただき、ありがとうございます。

恐れ入りますが、掲載いただいたスクリーンショットのうち、
バージョン情報は、CLIP STUDIO PAINT側のバージョン情報で
ございます。

再度のご案内で恐縮ですが、CLIP STUDIO PAINTとCLIP STUDIOを
終了している状態で、以下の場所に[CLIPStudio(.exe)]ファイルが
あるかご確認ください。

■C:\Program Files\CELSYS\CLIP STUDIO 1.5\CLIP STUDIO\CLIPStudio(.exe)

ある場合には、ファイルをダブルクリックし、CLIP STUDIOが起動するか
ご確認ください。

また、起動した場合には、バージョンをお知らせください。

併せて、CLIP STUDIO PAINT PROを起動していただき、[ファイル]メニュー
→[CLIP STUDIOを起動]は選択可能でしょうか。
選択出来る場合には、CLIP STUDIOを起動していただき、バージョンを
お知らせください。

ご確認の程、よろしくお願いいたします。
from
スレ主
えこまこ
さん
2017/05/14 20:16:27
お早い返信ありがとうございます。
先ほどは間違った情報を送ってしまい申し訳ございません。

早速確認してみましたが、クリップスタジオのファイルはなく、
また「クリップスタジオを起動」も選択できませんでした。
from
CLIP
サポート担当
さん
2017/05/15 10:33:49
ご確認いただき、ありがとうございます。

該当のファイルがなく、CLIP STUDIOが起動出来ない場合、正しく
ソフトウェアがインストール出来ていない状況と考えられます。

お手数ではございますが、[コントロールパネル]→[プログラムと機能]
の一覧からCLIP STUDIO PAINT、CLIP STUDIOの順にアンインストール
してください。

併せて、[2017/05/04 10:56:15]にてご案内した手順にて[ドキュメント]
フォルダ内に新しく作成された[CELSYS]フォルダを[2CELSYS]にリネーム
してください。

上記の点が完了しましたら、一旦PCを再起動してください。

再起動後、下記のページから最新版のソフトウェアをダウンロードして
いただき、インストールをお願いいたします。

※インストール先を変更せずに、インストールを行ってください。

■CLIP STUDIO PAINT for Windowsのダウンロード

再インストールが完了しましたら、デスクトップ画面上に[CLIP STUDIO]の
アイコンが表示されているかご確認ください。

表示されている場合には、アイコンをダブルクリックし[CLIP STUDIO]が
起動するかご確認ください。

[CLIP STUDIO]が起動出来ましたら、[CLIP STUDIO PAINT]も起動を
お試しいただき、動作をご確認ください。

ご確認の程、よろしくお願いいたします。
from
スレ主
えこまこ
さん
2017/05/15 20:25:14
お返事ありがとうございます。

コントロールパネルを確認してみたところ、
クリップスタジオ、クリップスタジオペイントが入っておりませんでした。

前のパソコンに入ってたクリスタをHDDに入れ、そのクリスタを今のPCに入れて
今は絵を描いている状態なのですが…。

こういう場合はどうしたらいいでしょうか…?


from
CLIP
サポート担当
さん
2017/05/16 11:55:01
ご返信いただき、ありがとうございます。

恐れ入りますが、別のPCからアプリケーション本体を
直接コピーしてご利用の場合、PCに正しくインストールされたとみなされず、
ブラシの設定や、ソフト全体の挙動に不具合が生じる場合があります。

以下の手順で、現在のアプリケーションや設定フォルダを削除して、
正規の手順でインストールをお試しください。

※この操作を行うと、シリアルナンバーによる認証が必要になるため、
 必ずお手元にCLIP STUDIO PAINTのシリアルナンバーをご用意ください。


【手順】

1.前のPCからコピーしてきたアプリケーションは削除します。

2.[ドキュメント]内にある[CELSYS]フォルダを削除します。

3.下図を参考に、何かしらフォルダを開いた状態で[表示]を選択し、
  [隠しファイル]にチェックを入れてください。




4.フォルダの左側にある[PC]を選択し、Cドライブを開きます。
  ※(C:)と付いているアイコンがCドライブです。
   下図は[Windows(C:)]となっていますが、PCによってはメーカー名になっている
   場合もあります。



5.[ProgramData]フォルダを開き、中にある[CELSYS]フォルダを削除します。

6.再度フォルダの左側にある[PC]を選択してCドライブを開き、
  [ユーザー]フォルダを開きます。

7.PCにログインしているユーザー名のフォルダがあるので、
  そのフォルダを開きます。

8.[AppData]→[Roaming]→[CELSYS]の順にフォルダを開きます。

9.[CLIPStudioPaint]フォルダを削除します。
  もし[CLIPStudio]フォルダもある場合は、そちらも削除します。

10.CLIP STUDIO PAINTを再度インストールします。
  インストールプログラムは、以下のページからダウンロード出来ます。


11.デスクトップにCLIP STUDIOのアイコンができるので、これを起動します。 



12.CLIP STUDIOが完全に起動したら、左上の[PAINT]をクリックして起動し、
  シリアルナンバーを入力します。

13.CLIP STUDIO PAINTが起動したら、デコレーションブラシの動作をご確認ください。

手順が多いため、ご不明点があればお知らせください。

よろしくお願いいたします。