macOS SierraでTab-Mate Controllerを使えるように修正してください。 | Tab-Mate Controllerの要望・不具合ボード | CLIP STUDIO
よくある質問
教えて!Q&A
要望・不具合


Tab-Mate Controllerの要望・不具合ボード

更新日:2017/02/26 17:01:36
反対数:0
賛成数:5
返信数:1
閲覧数:751
ID:92163
from 4CO さん
2017/02/26 15:25:24
 
トラブル

macOS SierraでTab-Mate Controllerを使えるように修正してください。

  業務に支障が出ておりますので迅速な対応をお願いいたします。
------------------------------------------------------------
■使用ソフトウェア
ComicStudioEX(   ) ComicStudioPro(   )
IllustStudio(   ) CLIP STUDIO PAINT( ○ )
六角大王Super(   )
バージョン:
※[ヘルプ]メニュー→[バージョン情報]で確認できます。

■OS
Windows XP(   ) Windows Vista(   ) Windows 7 (   )
Windows 8(   ) Windows 8.1(   ) Windows 10(   )
MacOS X 10.5(   ) MacOS X 10.6(   ) MacOS X 10.7(   )
MacOS X 10.8(   ) MacOS X 10.9(   ) MacOS X 10.10(   )
MacOS X 10.11(   ) mac OS 10.12( ○ ) その他(   )
------------------------------------------------------------
賛成数:5   反対数:0   
from
CLIP
サポート担当
さん
2017/02/26 17:01:36
ご不便をおかけし、申し訳ありません。

現在macOS SierraではTab-Mate Controllerをご利用いただくことが
できない状況であることを確認しております。

また、対処方法の調査、macOS Sierra最新バージョンでの動作確認や
Apple社への現象報告を行っております。

詳しくは以下のページをご参照ください。

■【更新】Tab-Mate Controllerが macOS Sierra で動作しない

なお、今後につきましては、引き続き上記スレッドやニュース等にて
情報を公開させていただきます。

よろしくお願いいたします。
コメントの投稿にはログインが必要です。
よくある質問
教えて!Q&A
要望・不具合