【更新】Tab-Mate Controllerが macOS Sierra / macOS High Sierraで動作しない | CLIP STUDIO PAINTのよくある質問 | CLIP STUDIO

CLIP STUDIO PAINTのよくある質問

更新日:2018/04/19 11:19:07
役に立った数:20
閲覧数:11945
ID:88987
 
トラブル/その他

【更新】Tab-Mate Controllerが macOS Sierra / macOS High Sierraで動作しない

  -2018/4/19更新-

Tab-Mate Controllerについて、macOS Sierra / macOS High Sierra(10.12以降)では
正常に動作しないことを確認しております。

Apple社への現象報告などを行うとともに引き続き動作確認を行ってまいりましたが、
動作の改善に至っておりません。

加えて、ハードウェア側での対処は非常に困難なため、macOS Sierra / macOS High 
Sierra(10.12以降)につきましては、Tab-Mate Controllerの動作対象外とさせていただきます。

macOS High Sierraへのアップグレードをお待ちいただいておりましたお客様に
おかれましては、大変申し訳ございません。

後継機であるCLIP STUDIO TABMATEでは、macOS Sierra / macOS High Sierra
(10.12以降)に対応しております。

恐れ入りますが、macOS Sierra / macOS High Sierra(10.12以降)でのご利用を
ご希望されるお客さまはこちらの導入をご検討いただきますようお願いいたします。

 CLIP STUDIO TABMATE(CLIP STUDIOサイト「ストア」)

ご不便をおかけしまして申し訳ございませんが、よろしくお願いいたします。

-----

-2017/9/26更新-


2017年9月26日にリリースされた、macOS High Sierraでは、
Tab-Mate Controllerをご利用いただくことが、できないことを確認しております。
macOS High Sierraへのアップグレードをお待ちいただけますようお願いいたします。

なお現在、開発中の後継機である新製品「CLIP STUDIO TABMATE」では、
macOS Sierra/macOS High Sierraにも対応予定です。

※新製品についてはこちらをご覧ください。

-----

引き続き、対処方法の調査、macOS Sierra / macOS High Sierra最新バージョンでの動作確認、
フィードバックアシスタントを通じてAppleへの現象報告を行っております。

状況に変化がありましたら、引き続き情報を公開させていただきます。

-----

2016年9月21日にリリースされたmacOS Sierraにおける
Tab-Mate Controllerの動作についてご案内いたします。

現在、macOS SierraではTab-Mate Controllerをご利用いただくことが
できない状況であることを確認しております。

現状としましては、Tab-Mate Controllerのご利用の場合は
macOS Sierraへのアップグレードをお待ちいただけますよう
お願いいたします。

今後につきましては、本スレッドやニュース等で情報を公開させていただきます。

ご不便をおかけしまして、申し訳ございませんが
よろしくお願いいたします。

役に立った数:20